Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scan to Folder auf NAS

Frage Hardware Drucker und Scanner

Mitglied: mascho

mascho (Level 1) - Jetzt verbinden

04.07.2012 um 07:38 Uhr, 20006 Aufrufe, 13 Kommentare

Hallo zusammen

Habe folgendes Problem, bei dem ich einfach nicht weiterkomme. Irgendwie mache ich einen grundlegenden Fehler, sehr wahrscheinlich auf der NAS.

OKI 8460 und Synology NAS:
Sollte via SMB auf die NAS scannen. Netzwerk ist eine Arbeitsgruppe. Scannen auf einen Ordner am PC ist möglich, aber eben nicht auf die NAS. User und Freigabeordner sind eingerichtet.

Kyocera 8025 und Thecus NAS:
Sollte auch mit SMB direkt auf NAS scannen. Domänennetzwerk, MFP ist aber nicht integriert (will ich eigentlich auch nicht). Auch da bringe ich das Scannen auf PC zustande, aber eben nicht auf NAS. User und Freigabe eingerichtet.

Könnte es ein, dass auf den NAS meistens ein Linux läuft, und ich dadurch einen Fehler mache??
Habe schon das Internet durchsucht, aber keine Lösung gefunden.

Wer hat einen Lösungsansatz? Auf was muss man spezeill achten (Speicherpfad, Port etc.)?

Gruss
mascho

Mitglied: KPNS-BS
04.07.2012 um 08:03 Uhr
Hallo Mascho,

kannn de Name sauber per DNS
aufgelöst werden (von der NAS),
oder arbeitest du mit der IP-Adresse ?


Viele

Grüße
Christian
Bitte warten ..
Mitglied: mascho
04.07.2012 um 08:23 Uhr
Hallo Christian

Ich arbeite mit der IP Adresse, da weniger fehleranfällig.

z.B. 192.168.1.100\scans

Gruss
Martin
Bitte warten ..
Mitglied: ChrisMoltisanti
04.07.2012 um 09:22 Uhr
Du schreibst aber \\192.168.1.100\scans oder?

Gruss
Bitte warten ..
Mitglied: mascho
04.07.2012 um 09:31 Uhr
Hallo Chris

Eigentlich hab ich schon \\192.168.1.100\scans geschrieben, aber aus Verzweiflung auch schon ohne die Anfangs \\ geschrieben.

Gruss
Martin
Bitte warten ..
Mitglied: catachan
04.07.2012 um 10:23 Uhr
Hi

gibts denn ne Fehlermeldung im Log oder Ähnliches ?

LG
Bitte warten ..
Mitglied: psannz
04.07.2012, aktualisiert um 11:01 Uhr
Sers,

stimmen denn auch die Benutzernamen? Zumindest für die Domäne musst du da sicher mit Domäne\User arbeiten, eventuell sogar Domäne.Suffix\User.

Hast du mal gestestet ob die User auch selbst in das Verzeichnis schreiben können?

Grüße,
Philip
Bitte warten ..
Mitglied: Joe2011
04.07.2012 um 11:30 Uhr
Moin Moin,

ist denn der Windows-Dateidienst auf der NAS auch aktiviert? Ansonsten dürfte es wohl nicht funktionieren.

Gruss

Joe
Bitte warten ..
Mitglied: mascho
04.07.2012 um 11:36 Uhr
Hallo

Es gibt nichts im Log. Der Drucker bringt jeweils kurz, dass die Verbindung nicht hergestellt werden konnte (ich habe die Vermutung, dass die NAS etwas blockt). SMB ist aber aktiviert.
Userberechtigungen sind vorhanden und schon vom PC aus getestet. Schreibrechte sind vorhanden. Habe es schon mit lokalen (NAS User) und Domänenuser probiert.
Auf den PC geht an beiden Orten...
Portnummer habe ich schon 139 und 445 probiert. Ohne Erfolg
Bitte warten ..
Mitglied: mascho
04.07.2012 um 11:37 Uhr
Zitat von mascho:
Hallo

Es gibt nichts im Log. Der Drucker bringt jeweils kurz, dass die Verbindung nicht hergestellt werden konnte (ich habe die
Vermutung, dass die NAS etwas blockt). SMB ist aber aktiviert.
Userberechtigungen sind vorhanden und schon vom PC aus getestet. Schreibrechte sind vorhanden. Habe es schon mit lokalen (NAS
User) und Domänenuser probiert.
Auf den PC geht an beiden Orten...
Portnummer habe ich schon 139 und 445 probiert. Ohne Erfolg.

Sorry, noch vergessen:

Gruss
Martin
Bitte warten ..
Mitglied: Joe2011
04.07.2012 um 11:40 Uhr
Das NFS-Protokoll ist auch aktiviert? Auf der NAS meine ich. Wäre ja eine Möglichkeit. Hier bei mir auf der Synology ist das so.
Bitte warten ..
Mitglied: mascho
04.07.2012 um 11:55 Uhr
Hi Joe2011

Vielen Dank für den Input. Bin erst morgen wieder beim Kunden, kann jetzt nicht nachschauen. Werde dies aber überprüfen.
Hat jemand sonst noch einen Lösungsvorschlag?

Gruss und en Guete
Martin
Bitte warten ..
Mitglied: Re-Animator
04.07.2012 um 15:16 Uhr
Hallo Mascho

Diese NAS kenne ich nicht aber bei openfiler und qnap NAS ist es in der Sicherheitseinstellung möglich, den zugriff von IP Adressen zu regeln und der Gleichen. --> Schau hier mal nach ob der weg auch sicher frei ist!


Unter anderem werden bei 3 fehl Logins die IP´s für eine gewisse Zeit gesperrt.
Nich das dieses passier ist dann geht erstmal von der Drucker IP nichts mehr !!!

Gibt es eine Zugriffslog auf der NAS diese ist bei Qnap nicht gleich zu sehen.

Aber sicherlich ein Problem der Pfadangabe da braucht man auch i.d.r. keine Port anzugeben

Oki Support

Gruß Re-Ani
Bitte warten ..
Mitglied: KPNS-BS
04.07.2012 um 23:19 Uhr
Hallo Mascho,

kenne ähnliche Probleme.
folgende Frage.

1. Hat der Freigabename evtl. Sonder oder Leerzeiche
2. Probier mal hinter dem Scan ein "\" manche Scanner Drcuker sind da sehr eigen.

Viele Grüße

Christian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Datenschutz
NAS aufräumen (1)

Frage von Kizuko zum Thema Datenschutz ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...