Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Scanner in Netzwerk einrichten Ricoh Aficio 1035

Frage Hardware Drucker und Scanner

Mitglied: nthaifisch

nthaifisch (Level 1) - Jetzt verbinden

20.09.2009 um 13:42 Uhr, 13707 Aufrufe, 9 Kommentare

Hallo zusammen,,

ich brauche eure Hilfe bei der Einrichtung eines Scanner auf dem Multigerät Ricoh Aficio 1035.

Der Scanner wurde in einem Netzwerk eingerichtet.

Scandaten gehen an einen Computer und die anderen User greifen über Netzwerk auf den freigegeben Ordner.

Klingt eigentlich garnicht so schwer.

Nun soll der Computer gegen einen neuen ausgetauscht werden und ich bekomme es leider nicht hin.

Habe einen freigegebenen Ordner mit gleichen Namen erstellt und auch unter dem Drucker die neue IP des Zielcomputers eingegeben.

Leider kommt immer ein Fehler!

Das ganze läuft über Scanrouter V2. Die Software findet auch den Drucker aber es kommt die Meldung "Kommuniaktionsfehler" wenn ich etwas scannen will.

Das Drucken klappt tadelos.

Bitte helft mir.

Mit freundlichen Grüßen
Mitglied: Xaero1982
20.09.2009 um 13:54 Uhr
Na ich vermute mal du hast auf dem neuen Computer nicht den Benutzer eingerichtet der im Scanner konfiguriert war.
Der Benutzer muss auf dem neuen PC eingerichtet sein mit dem gleichen PW.
Zusätzlich braucht dieser Benutzer dann noch Änderungsrechte auf den Ordner - sowohl bei der Freigabe, als auch bei den NTFS Sicherheitseinstellungen.

LG
Bitte warten ..
Mitglied: moesch123
20.09.2009 um 17:02 Uhr
Ich habe damals einen Scanner eingerichtet, der für das Ablegen auf dem Dateisystem einen FTP-Server benötigt hat. Vielleicht musst du den noch auf dem Zielrechner einrichten.

Gurß
Bitte warten ..
Mitglied: nthaifisch
21.09.2009 um 09:55 Uhr
Hallo Xaero,

Ich habe vergessen, dass es sich hier um ein WIn XP Pro Rechner handelt.

ich habe genau den gleichen User angelegt. DIe Freigabe habe ich über Freigabe und Sicherheit getätigt.

Was meinst du mit den NTFS Sicherheitseintellungen? Das habe ich leider noch nie gemacht.


@ moesch123

Das mit dem FTP Server kann gut sein. ICh werde versuchen einen einzurichten, Mache das zum ersten Mal.



Ich melde mich natürlich sobald ich was machen konnte.

Danke für die Tips.
Bitte warten ..
Mitglied: Xaero1982
21.09.2009 um 10:07 Uhr
Das mit NTFS Sicherheitseinstellungen sind die Einstellungen auf dem Reiter Sicherheit ... also hast du es

Ich habe einen 5500er eingerichtet und nichts weiter gemacht als den Benutzer angelegt ... gut handelt sich hier um nen Server .. weiß nicht, ob es da einen Unterschied macht.

LG
Bitte warten ..
Mitglied: nthaifisch
13.10.2009 um 17:32 Uhr
Hallo Xaero 1982,

das sollte meiner Meinung nach keinen großen Unterschied machen.

Ich habe es leider immer noch nicht hinnbekommen.

Vorübergehend laufen die gescannten Dateien noch über den alten Rechner. Doch das ist keine Lösung auf Dauer.

Ich habe die Software Scan Router nun genauer angeschaut.

Ich finde das Gerät und sobald ich das Gerät auswähle verschwindet die "Delivery Adresse" auf dem Drucker und ändert sich zu 127.0.0.001, was wahrscheinlich die Standard IP ist.

Wenn ich hier die IP auf den neuen Rechner umändere, steht da "Kommuikationsfehler".

Ändere ich es auf den alten Rechner um, findet er alle Adressen.

Ich weiß leider nur, dass ich auf dem neunen Rechner etwas falsch mache.

Was weiß ich leider nicht.

Lese nun nochmal die ganzen Handbücher.

Freue mich über jede weitere Hilfe.

Dankeschön =)
Bitte warten ..
Mitglied: nthaifisch
15.10.2009 um 23:01 Uhr
Jmd eine Idee oder Anleitung?

Grüße
Bitte warten ..
Mitglied: waldusty
23.11.2009 um 21:28 Uhr
Hallo!

Hab mal eine Frage.
Die Scan Router Version ist die LITE version oder Professional?
Unter umständen läuft die Lite version unter XP nur mit Service Pack 1 aber nicht mit 2 oder 3. Eventuell gibt es noch updates im Internet bzw. Hersteller. Ziemlich sicher läuft die Profess. version auf XP SPbis3 aber da nur mit updates die auf Herstellerseite verfügbar sind.
Ist der alte rechner kein XP?
Eventuell liegt es an IP des alten rechners die mit neuem rechner ident sein soll. (Gerät sucht nach dieser IP).(lässt sich unter Umständen von user selbst ändern).
Bitte warten ..
Mitglied: Xaero1982
23.11.2009 um 22:01 Uhr
Huch*

Hast du es inzwischen hinbekommen?!

LG
Bitte warten ..
Mitglied: nthaifisch
07.12.2009 um 23:11 Uhr
Hallo,

ich hatte viel um die Ohren und daher leider keine Zeit zu antworten,

Vielen Dank für die Hilfe und ich bitte um Entschuldigung, dass ich so nachlässig war.

Ich konnte das Problem mittlerweile lösen.

Es lag an der Windows Firewall. Als ich diese deaktiviert hatte, lief alles wunderbar.

Die Dokumente wurden abgelegt und man konnte von den anderen Rechnern die Dokumente einsehen.

Danke für eure HIlfe.

Herzliche Grüße
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerke
Windows Netzwerk einrichten (7)

Frage von Enel85 zum Thema Netzwerke ...

Windows Netzwerk
Client-Server-Netzwerk einrichten (5)

Frage von Elduderino zum Thema Windows Netzwerk ...

Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...