Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Scanner an USB angeschlossen wird vom Software nicht erkannt

Frage Hardware Peripheriegeräte

Mitglied: wolke08

wolke08 (Level 1) - Jetzt verbinden

23.03.2008, aktualisiert 19:57 Uhr, 5080 Aufrufe, 1 Kommentar

Hallo ich brauche Eure Hilfe.
Folgendes Problem tritt auf:
Rechner Medion vom Aldi
Scanner Canon Lide 60 war an USB angeschlosen und funktionierte einwandfrei. Nachdem ich alle Geräte d.h. Drucker, Scanner, Funkmaus die an USB’s angeschlossen waren abgestopselt habe, weil ich eine neue GK einbauen musste und dann wieder eingestoppselt habe, aber nicht an den USB’s wo sie vorher waren, weil ich daran nicht gedacht habe, funktioniet der Scanner nicht mehr.
Drucker und Funkmaus funktionieren einwandfrei. Vielleich habe ich zufällig die beiden Geräte an gleichen USb’s wie vorher angeschlosen

Problem ist dass der Scanner vom System sobald an USB angeschlossen erkannt wird, in Hardware sichtbar ist, Scantest läuft durch, aber die Anwendungsoftware PhotoStudio 5.5, OmniPage 2.2 erkennen das Gerät nicht. In Toolbox kann man den auch nicht wählen. Das Feld Scanner wählen ist leer.
Ich habe einges gemacht um dieses Problem zu beheben, aber das hat wenig gebracht.
Ich habe der Treiber und die Software deinstall und install. Dafür gibt es eine Install CD die mit dem Scanner mitgelifert worden war, Rechner mittels entsprechenden Software gesäubert, Einträge aus Regedit entfernt, Treiber und Software wieder install,
Habe einge Varianten ausprobiert und natürlich Rechner immer ordnugsgemäß neu gestartet.
Es hat nichts gebracht.
Scanner läuft nach wie vor nicht!
Was kann man machen damit dieses Problem behoben wird.
Vielleich hat jemand eine Idee. Danke voraus für Eure Hilfe.
Wolke
Mitglied: onegasee59
23.03.2008 um 19:57 Uhr
Hallo wolke08

versuche es wie folgt:

Ausgeblendeten Geräte im Gerätemanager permanent aktivieren.
http://www.derfisch.de/xpnf.php#49

Im Gerätemanager unter Laufwerke alle LW entfernen.
Falls Neustart empfohlen wird solange verneinen bis Du das letzte LW deinstalliert hast.
Dann Systemneustart machen und abwarten bis interne Festplatten automatisch wiedererkannt wurden.
Kann ein paar Minuten dauern, also nicht ungeduldig werden.
Danach wirst du normalerweise erneut zum Neustart aufgefordert. Das machst Du.

Alle USB-Geräte vom PC entfernen oder (falls aktiv) ausschalten.
Mit "DriveCleanup" danach sämtliche USB-Geräte-Einträge löschen. http://www.uwe-sieber.de/usbtrouble.html
Erneute USB-Treiberinstallation nicht aktiver Geräte ist nicht erforderlich.
Die werden nach Neuanschluß bzw. Einschalten automatisch wiedererkannt.

Hole Dir den USB-LW-Manager "USBDML" von Uwe Sieber.
Nach Entpacken findest Du eine "USBDLM_sample.ini", die umbenennen in "USBDLM.ini"
und bearbeiten nach http://www.uwe-sieber.de/usbdlm.html
Anschließend den Dienst starten über die "_install.cmd", danach sollten USB-Probleme der Vergangenheit angehören.
Ein genaue Installationsanleitung findest Du im Link selbst oder der Online-Hilfe http://www.uwe-sieber.de/usbdlm_help.html

viel Erfolg
onegasee59
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
gelöst Suche USB Tisch Barcode Scanner (5)

Frage von Trawell zum Thema Peripheriegeräte ...

Multimedia
Software um USB-Sticks zu vervielfältigen (18)

Frage von hanheik zum Thema Multimedia ...

Peripheriegeräte
Fujitsu fi6140z Scanner wird nach dem Starten von Windows nicht erkannt (1)

Frage von uridium69 zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst Honeywell Xenon Scanner wird nicht mehr erkannt (6)

Frage von uridium69 zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...