Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ScanToMail Kyocera FS1128 über einen Exchange 2010

Frage Microsoft Exchange Server

Mitglied: Bange123

Bange123 (Level 1) - Jetzt verbinden

22.05.2013 um 13:16 Uhr, 7313 Aufrufe, 4 Kommentare

Hallo zusammen,

ich möchte gerne ein Dokument an unserem Scanner scannen und von dort aus dann an eine E-Mail Verteilergruppe senden.
Im Adressbuch des Druckers sind alle Benutzer eingerichtet und die ScanToMail Funktion läuft bestens.
Im Drucker selbst habe ich mehrere (externe) Benutzer zu einer Gruppe hinzugefügt. Sobald ich versuche etwas zu verschicken erhalte ich den Error 3101.
Kurze Recherche ergab, dass der Exchange wohl nicht so einfach an externe Verteilergruppen sendet. Erkennt der Exchange diese Gruppe überhaupt als Verteilergruppe?

Folgendes Ergebnis kommt aus Telnet über Port 25 an den Exchange:

220 S1.mvk-pharma.local Microsoft ESMTP MAIL Service ready at Wed, 22 May 2013 13:10:18 +0200

Die Authentifizierung im Drucker selbst klappt ebenfalls nicht. Wenn ich ohne Auth. einstelle, dann schickt er zumindest an einzelne Personen, jedoch immer noch nicht an die Gruppe.

Bin etwas ratlos.

Mitglied: Dani
22.05.2013 um 13:19 Uhr
Moin,
dem Connector muss mitgeteilt werden, dass er auch an externe Adressen schicken darf. -> Anleitung

Grüße,
Dani
Bitte warten ..
Mitglied: Bange123
22.05.2013 um 13:38 Uhr
Zitat von Dani:
Moin,
dem Connector muss mitgeteilt werden, dass er auch an externe Adressen schicken darf. ->
[http://blogs.itacs.de/Consulting/Lists/Beitraege/Post.aspx?List=00e8906b%2Daaa3%2D4a6b%2D82f4%2Da3fadb53f21d&ID=53
Anleitung]

Grüße,
Dani

Danke sehr.

Leider bringt mich das nicht weiter. Der Default Connector ist bereits offen und die TLS Auth ist ebenfalls aktiviert.

Wie gesagt, ich habe keine Verteilergruppe in der Domäne, sondern "nur" eine Gruppe auf dem Drucker der die Mail an alle Empfänger sendet...
Bitte warten ..
Mitglied: ricochico
22.05.2013 um 16:05 Uhr
Hallo,

Zitat von Bange123:
Danke sehr.

Leider bringt mich das nicht weiter. Der Default Connector ist bereits offen und die TLS Auth ist ebenfalls aktiviert.

Wie gesagt, ich habe keine Verteilergruppe in der Domäne, sondern "nur" eine Gruppe auf dem Drucker der die Mail an
alle Empfänger sendet...

Ich würde empfehlen, einen eigenen zusätzlichen Connector nur für die Kyoceras anzulegen.
Dort dann den IPs bzw. den IP-Bereich definieren, den die Kyoceras bekommen haben.
Dann mit verschiedenen Einstellungen mal durcharbeiten.
IMHO ist aber bei emails an Verteilergruppen zwingend ab 2007 Exchange die Authentifizierung notwendig.
Sonst könntest ja ein Spammer sein
Evtl. hilft dir auch das hier weiter:
http://blogs.technet.com/b/exchange/archive/2006/12/28/3397620.aspx
Bitte warten ..
Mitglied: Bange123
24.05.2013 um 10:38 Uhr
Tja, ich wollte es ja nicht glauben.

Lösung aus der ersten Antwort hat direkt geholfen. Könnt ihr mir erklären warum das jetzt so funktioniert? Ich hatte doch vorher schon einen Connector mit genau den gleichen Einstellungen?!

Aber vielen Dank auf jeden Fall
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Datenbank neu aufbauen - wie vorgehen? (2)

Frage von westberliner zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Windows Server
Exchange 2010 auf Windows Server 2016 und AD (2)

Tipp von Herbrich19 zum Thema Windows Server ...

Exchange Server
Exchange 2010 antispam deaktivieren (2)

Frage von kal10bach zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...