Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schädlicher Eintrag in der Registrierung oder nicht?

Frage Sicherheit Sicherheits-Tools

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

19.03.2005, aktualisiert 18.09.2005, 8091 Aufrufe, 15 Kommentare

Hi Leute,

ich nutze das Programm "AdwareX Eleminator", um meine Registrierungsdatenbank nach schädlichen Einträgen zu durchsuchen. Nun habe ich monatelang beobachtet, dass mir das Programm jedesmal folgende Einträge als schädliche Objekte anzeigt:

HKLM>Software>Microsoft>Windows>CurrentVersion>Group Policy>State>Machine>Extension-List>00000000-0000-0000-0000-000000000000

HKLM>Software>Microsoft>Windows>CurrentVersion>Group Policy>State>S-1-5...1003>Extension-List>00000000-0000-0000-0000-000000000000
1004>Extension-List>00000000-0000-0000-0000-000000000000
1005>Extension-List>00000000-0000-0000-0000-000000000000
500>Extension-List>00000000-0000-0000-0000-000000000000

Diese Einträge werden wirklich IMMER als Schädlinge angezeigt, egal wie oft ich durchsuchen lasse. Wenn ich dann auf "Repair" klicke (sollte die Einträge normalerweise löschen), tut sich nichts. Er löscht die Einträge nicht, sie bleiben einfach vorhanden.
Bisher wurden alle Schädlinge gelöscht, nur o. g. Einträge bleiben immer vorhanden. Jetzt hab ich mir gedacht, dass ich diese manuell lösche, allerdings bin ich mir nicht sicher, ob es nicht doch vieleicht Einträge sind, die Windows brauch.

Deshalb frage ich lieber hier nach, bevor ich meinen Rechner zerschieße. Weiss jemand, ob diese Einträge bleiben müssen oder ob es wirklich Einträge sind, die schadhaft sind?

Mit freundlichen Grüßen

Mitchell

PS: Der Eintrag passt sowohl in dieses Forum, als auch in diverse andere, habe ihn mal hier rein gesetzt
Mitglied: meinereiner
19.03.2005 um 16:06 Uhr
Hallo Mitchell.

das hab ich mal auf die Schnelle dazu gefunden..

http://forum.iamnotageek.com/history/topic.php/69153-1.html
http://www.hkcert.org/salert/english/s040413_win_its.html

Grüße
meinereiner
Bitte warten ..
Mitglied: Mitchell
19.03.2005 um 19:01 Uhr
danke, nur irritiert mich einens: Auf der Seite (erster Link) steht über den Einträgen "delete". Heisst das jetzt, ich soll die Zeile(n) löschen oder nicht?

HKLM>Software>Microsoft>Windows>CurrentVersion>Group Policy>State>Machine>Extension-List>00000000-0000-0000-0000-000000000000

StartTimeHi, EndTimeHi...


Mit freundlichen Grüßen

Mitchell

PS: bei mir gibt es bei o. g. Schlüssel noch "LoggingStatus" und "Status". Ich denke, dass muss aber so sein.
Bitte warten ..
Mitglied: meinereiner
19.03.2005 um 21:43 Uhr
also ich versteh das so, dass man den ersten Eintrag löschen soll und die anderen modifizieren.

Vorsichtshalber würde ich aber vorher einen Export der Keys machen.
Bitte warten ..
Mitglied: Mitchell
20.03.2005 um 16:27 Uhr
so, hatte die Registry geändert...mit folgendem Ergebnis:

Nach den angegebenen Änderungen habe ich neu gestartet und es erschien mir nur ein blauer Bildschirm. Kein Anmeldefenster, nichts. Also hab ich im abgesicherten Modus gestartet und die vorher exportierten Keys wieder importiert. Nun konnte ich mich wieder normal anmelden. Zu meiner Verwunderung erkennt XP jetzt meinen Brenner (Nec) und mein DVD Laufwerk (LiteOn) nicht mehr. Folgendes steht in den Eigenschaften der Laufwerke:

"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten."

Ich weiss nicht, was Code 39 zu bedeuten hat, jedenfalls kann ich die Laufwerke nicht mehr installieren. Habe sie deinstalliert, neu gestartet, neue Treiber geladen...nichts.
Ich frage mich nur, wie so ein einzelner Registry Eintrag eine solche Wirkung hervorrufen kann!?

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: meinereiner
20.03.2005 um 17:52 Uhr
"Der Gerätetreiber für diese
Hardware kann nicht geladen werden. Der
Treiber ist möglicherweise
beschädigt oder nicht vorhanden. (Code
39)

Hmm, da finde ich das hier
http://support.microsoft.com/default.aspx?scid=kb;de;314060
aber ob das passt weiss ich nicht..


Was mi bei so einem Fehler einfallen würde ist der Controller. Hast du da mal die Einstellungen geprüft.

Ich frage mich nur, wie so ein einzelner
Registry Eintrag eine solche Wirkung
hervorrufen kann!?

naja, dass ein Registry Eintrag viel ausmachen kann weiß ich schon, aber bei denen hätte ich das jetzt nicht vermutet. Vor allem wenn du sie dann wieder zurück gespielt hast.


Grüße
meinereiner
Bitte warten ..
Mitglied: Mitchell
20.03.2005 um 21:00 Uhr
Hmm, da finde ich das hier
http://support.microsoft.com/default.aspx?scid=kb;de;314060
aber ob das passt weiss ich nicht..

danke für den link, den hatte ich auch schon in den Favoriten . Ich "plätte" sowieso meinen PC und setz ihn neu auf.

Was mi bei so einem Fehler einfallen
würde ist der Controller. Hast du da
mal die Einstellungen geprüft.

entschuldige die blöde Frage. Aber...controller prüfen?

naja, dass ein Registry Eintrag viel
ausmachen kann weiß ich schon, aber
bei denen hätte ich das jetzt nicht
vermutet. Vor allem wenn du sie dann wieder
zurück gespielt hast.

genau das hat mich auch gewundert. Ich dachte, wenn ich alles wieder zurückspiele, wäre wieder alle in Ordnung. Allerdings denk ich mittlerweile anders und glaube, es lag nicht nur daran, sonder eher an meiner Dummheit ^^.

In der Eile, in der ich war, habe ich nämlich Sachen gemacht, von denen ich keine Ahnung habe. Ich habe nämlich zuerst XP reparieren wollen. Da ich mit den Befehlen nichts anfangen konnte (habe sie auch noch nie genutzt, außer die gängigen), habe ich einen "neuen Bootsektor erstellt". Außerdem war da noch was mit "MBR".
Kannst du mich da mal aufklären, was es damit auf sich hat? *schäm*

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: meinereiner
20.03.2005 um 21:25 Uhr
danke für den link, den hatte ich auch
schon in den Favoriten . Ich
"plätte" sowieso meinen PC
und setz ihn neu auf.


ist ab und an kein Fehler...

entschuldige die blöde Frage.
Aber...controller prüfen?

Den IDE Controller im Gerätemanager. An dem sind ja die zwei Laufwerke angeschlossen.
Den könnte ich mir als Fehlerquelle gut vorstellen.


anders und glaube, es lag nicht nur daran,
sonder eher an meiner Dummheit ^^.

Wie sagte mal ein Prof.. 10% von dem was man liest behält man, 30% von dem was man schreibt und 95% von dem was man erleidet.

zuerst XP reparieren wollen. Da ich mit den
Befehlen nichts anfangen konnte (habe sie
auch noch nie genutzt, außer die
gängigen), habe ich einen "neuen
Bootsektor erstellt". Außerdem
war da noch was mit "MBR".
Kannst du mich da mal aufklären, was es
damit auf sich hat? *schäm*

Das lass ich mal MS erklären..

http://support.microsoft.com/kb/69013/DE/



Grüsse
meinereiner
Bitte warten ..
Mitglied: Mitchell
21.03.2005 um 23:24 Uhr
danke, und ja...das was passiert ist, werde ich mir merken *gg*

Habe XP mittlerweile neu aufgespielt, (noch) funktioniert alles . Aber was mach ich jetzt mit meinen Registry Einträgen?
hab keine Lust, nach dem letzten Crash nochmal aufspiel zu müssen

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: meinereiner
21.03.2005 um 23:29 Uhr
och..ich würde vorschlagen..voher ein Image ziehen

ich meine..wäre ja schon interessant obs nun die Einträge in der Registry waren, oder was du sonst gemacht hast..
Bitte warten ..
Mitglied: Mitchell
22.03.2005 um 19:17 Uhr
*lol* klasse...aber recht haste. Ich meld mich mal wieder, wenn ich mental bereit dazu bin

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Mitchell
30.03.2005 um 10:41 Uhr
Bevor ich nochmal so was in der Art versuche (^^), frage ich mal:

Hat denn überhaupt jemand diese Einträge in der Registry? Irgendwie sehen die Schlüssel für mich aus, als wären sie von Windows standartmäßig da. Bitte mal nachschauen, ob die noch jemand hat

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Mitchell
07.04.2005 um 22:19 Uhr
Bins dann mal wieder

Also jetzt bin ich verwirrt. Musste heute den Rechner neu aufsetzen. Mein Programm findet die Einträge (siehe oben) selbst bei einem frisch installierten System.

Hat denn keiner diese Einträge?

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: cosy
22.05.2005 um 13:34 Uhr
Lieber Mitchel

Für mich sieht die 0-Zahlenkette schwer nach SID aus.
ICh hab meine mit regedit mal durchsucht und auch solche Einträge gefunden.

ICh glaube das ist nicht das Problem
Du sollstest mal schauen, wo dieser Key angehängt ist!
(bei mir z.B. am Schlüssel HKEY_CLASSES_ROOT\CLSID\{07167665-5011-11cf-BF33-00AA0055595A}\Pins\Input\Types\{73646976-0000-0010-8000-00AA00389B71}
und noch andere..
nun kannst Du nach der SID des Schlüssels weitersuchen oder mal nach der SID, welche du findest im Internet suchen.
Diese Identifikatoren sind ja weltweit einmalig und eindeutig. So ist jeder Treiber und jede SW erkennbar..

Um bei meinem Beispiel zu bleiben, hat Googel (unter vielem Anderem) die MSDN-Seite gefunden:
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/direct ...
demzufolge meine SID des Keys mit dem Leerschlüssel für directdraw zuständig ist!!!

Grüsse

cosy
Bitte warten ..
Mitglied: Mitchell
26.05.2005 um 22:02 Uhr
Hi cosy,

das erklärt dann auch, warum die Zeichenkette nie gelöscht wird

Danke auf jeden fall für die antwort, ich hab's mir zwar schon gedacht, aber nur irgendwas in virenforen gefunden, das mir nicht so glaubhaft erschien.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: Mitchell
18.09.2005 um 13:06 Uhr
ich meine, dein Post hat sich in den falschen Thread verirrt
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Internet Domänen
gelöst Domain Host Eintrag In Richtfunk Netz (7)

Frage von Betact zum Thema Internet Domänen ...

DNS
gelöst Kann wpad Eintrag nicht erstellen (3)

Frage von Ex0r2k16 zum Thema DNS ...

Hosting & Housing
gelöst HILFE! Nameserver-Eintrag und HTTP-Weiterleitung möglich? (1)

Frage von StillerLeser09 zum Thema Hosting & Housing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...