Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schlappe Performace im Lan.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Vatti

Vatti (Level 1) - Jetzt verbinden

13.08.2002, aktualisiert 18.05.2005, 10467 Aufrufe, 3 Kommentare

WAS BREMST DAS NETZ SO AUS????

Warum erreiche ich in unserem Netz keine gute Performance?
Switch ( Cisco 3524 XL )ist mit Gigabit angebunden, Port steht auf 100 half, Übertragung via Ftp max. 1.5 Mbps bei einem 100er Netz sehr wenig, werden beide Seiten auf 100 full gesetzt noch weniger, viele Protokolle TCP/IP, IPX/SPX, DECT, uva.
Können leider nicht entfernt werden.
Mitglied: Frank
13.08.2002 um 13:34 Uhr
viele Protokolle TCP/IP, IPX/SPX, DECT, uva.
Tja das ist sicher einer der Knackpunkte. IPX/SPX z.B. unterhält sich permanent mit dem ganzen Netzwerk, Dect macht es ähnlich. Wenn jetzt noch ein Windows NT Server im Netzt steht, wird auch noch über NetBEUI mit allen andern Windows Maschinen kommuniziert. Das kostet Performance. TCP/IP ist da sicherlich die beste Wahl.
Das Protokoll ist quasi die Sprache, mit der sich die Rechner unterhalten.
Vielleicht ist aber auch nur ein Netzwerkkarte defekt, das hatten wir auch schon mal.
Es gibt Testgeräte (fragt jetzt nicht welche) oder Analyse Software (http://www.network-secure.de/Downloadnetzanalyse.php3) um die Fehler zu finden.

Viel Spaß nach
Bitte warten ..
Mitglied: magicsteve
28.08.2002 um 07:14 Uhr
ich schliesse mich meinem Vorgänger an. Du solltest mal Netzwerk Siffer laufen lassen um den Traffic zu beobachten. Zudem ist ausschlaggebend wieviele Clients Ihr im Netz habt. Ist das Netz Segmentiert ? Viele Kollisionen im Netz ? Wie du sicher weisst nutzt Ethernet CSMA/CD als Zugriffsmethode. Wenn Du viele Kollisionen hast, bremst das natürlich. Wenn möglich beschränke die Broad und Multicasts in deinem Netzwerk. Halt Ausschau nach evtl. defekten Netzwerkkarten. Mach dich evtl. mal schlau über ein Firmwareupgrade des Switches. ( Falls möglich ). Sollte ein Protokollanalyzer eine Auslastung von über oder gleich 50 % zeigen, solltest du dir überlegen das Netz zu segmentieren.

Mehr kann ich zum jetzigen Zeitpunkt auch nicht sagen.
Bitte warten ..
Mitglied: mortn
18.05.2005 um 08:28 Uhr
siehe mal Beitrag http://www.administrator.de/Performance_Problem_mit_3Com_1_Gigabit_Netz ...
vielleicht erklärt es das.

gruß mortn
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...