Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schlechte Icondarstellung unter W2k

Frage Microsoft

Mitglied: psuch

psuch (Level 1) - Jetzt verbinden

13.12.2006, aktualisiert 14.12.2006, 3907 Aufrufe, 4 Kommentare

Icons werden auf dem Dekstop und in Anwendungen schlecht dargestellt

Hallo!

Wir setzen mehrere PCs mit W2k und SP4 ein. Allerdings ist an einer Station die Darstellung einiger Icons auf dem Desktop bzw. in einer Anwendung sehr schlecht. Z.B. das Icon des Internet Exploreres sieht aus, wie das IE-Icon mit 256 Farben, einfach ein dickes, fettes, blaues e ohne Schnick Schnack. Der Arbeitsplatz hingegen wird normal dargestellt.
Habe in der Farbverwaltung die Farben von 16 auf 32 Bit erhöht, aber es tut sich nichts. Vielleicht hat jemand von euch schon Erfahrungen gemacht oder gar das gleiche Problem gehabt. Über eine Antwort würde ich mich sehr freuen. Vielen dank!

gruß psuch
Mitglied: geTuemII
13.12.2006 um 16:17 Uhr
Hallo psuch,

hast du mal in Icon --> rechte Maus --> Eigenschaften --> Register Verknüpfung --> Button Anderes Symbol nachgesehen, ob einfach nur das falsche Symbol ausgewählt ist? Weitere Idee: falls große Symbole verwenden eingestellt ist (Desktopeigenschaften), werden mache Symbole auch schlecht angeze4igt, da die vorhandenen kleinen Symbole aufgeblasen werden, wenn keinje speziellen großen Symbole verfügbar sind.

geTuemII
Bitte warten ..
Mitglied: psuch
14.12.2006 um 09:37 Uhr
Danke für die scnelle Antwort!

Aber die Icons sind richtig ausgewählt. Das Kuriose ist ja, dass die Icons sogar in manchen Programmen schlecht dargestellt werden.
Bitte warten ..
Mitglied: geTuemII
14.12.2006 um 12:07 Uhr
Evl. könnte es auch noch ein Problem mit IconCache sein. Dann könnte es helfen, unter Eigenschaften der Anzeige --> Register Darstellung --> Bildelement --> Pulldown Symbol die Icongröße einmal zu ändern, die kann danach wieder zurückgesetzt werden (Standard ist 32).

geTuemII
Bitte warten ..
Mitglied: psuch
14.12.2006 um 13:06 Uhr
Hab ich grade mal ausporbiert, hat sich aber leider nix geändert. mittlerweile sind sogar alle icons schlecht dargestellt. Seltsam ist es schon irgendwie. Ich suche mal weiter.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Schlechte Netzwerkverbindungen zu VM (3)

Frage von heinea zum Thema Windows Server ...

Festplatten, SSD, Raid
Suche richtig schlechte SSD und HDD (33)

Frage von Hyperion69 zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (39)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

Webentwicklung
Webdesign: Apple und Google als Trendsetter für schlechte Lesbarkeit

Link von runasservice zum Thema Webentwicklung ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...