Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schlechte Internetverbindung Server2003 und Router

Frage Microsoft Windows Server

Mitglied: bnaj

bnaj (Level 1) - Jetzt verbinden

26.10.2005, aktualisiert 27.10.2005, 3845 Aufrufe, 8 Kommentare

Hallo zusammen!

Zunächst mal, ich bin eigentlich kein Serveradmin, sondern eher aus dem Softwarebereich.
Dennoch stehe ich mal wieder vor einer Serveraufgabe.........
Frei nach dem Motto: Hey, du kennst dich doch mit PCs aus ..........

Problem ist folgendes.
Ein Server mit Active Directory, DHCP, DNS (2003) und ein Router, der die Internetverbindung für 4 PCs + Server zur Verfügung stellen soll.
Dies klappt auch, aber eher schlecht als recht. Die Verbindungsgeschwindigkeit ist subjektiv etwas schneller als bei ISDN obwohl es eine 6Mbit Leitung ist.

Zur Konfiguration:

Server konfiguriert als Dömaincontroller
DHCP aktiv
Bereichsoptionen:
DNS = ServerIP
Router = RouterIP

DNS
Tja, da hab ich die Einstellungen des Assistenten gelassen!
Ich habe zusätzlich nur eine Weiterleitung an einen externen DNS Server eingetragen.

Die Clients haben keine festen IPs. Bekommen alle ihre IPs vom Server und übernehmen auch Standardgateway und DNS Server so wie am Server eingestellt.

Tja, was hab ich falsch gemacht? Die Clients haben einfach eine schlechte I-Net Verbindung.
Ich befürchte wirklich, dass ich etwas im Bereich DNS falsch gemacht habe.

ich hoffe ihr könnt mir irgendwie auf die Sprünge helfen.

Vielen Dank schonmal im voraus.

schöne Grüße
Björn
Mitglied: sysad
26.10.2005 um 22:54 Uhr
Hi,

wie ist es denn wenn ein Client direkt ins Web geht? Dann schneller?
Bitte warten ..
Mitglied: 10545
27.10.2005 um 06:38 Uhr
Moin,

der Reverse-Lookup-Eintrag fehlt im DNS.

Ein guter Link dazu hier:
<a href="http://www.wintotal.de/Artikel/w2003server3/w2003server3.php" target="_blank">http://www.wintotal.de/Artikel/w2003server3/w2003server3.php"

Prüfe bitte auch mal direkt auf dem Router, ob der auch noch versucht DHCP-Leases zu vergeben ==> ausschalten.

Gruß, Rene
Bitte warten ..
Mitglied: bnaj
27.10.2005 um 11:14 Uhr
HI!

1. Ja, wenn der Client alleine am Router hängt geht es normal schnell.

2. Danke für den Link, soweit habe ich es auch gemacht! Habe noch den Eintrag in Reverse Lookup gemacht, dies hat aber leider nichts genützt.
Aber was ist mit dem WINS Server? Den habe ich nicht installiert.
Ist der denn wichtig??????
Jetzt nicht lachen, wie gesagt, ich bin kein Admin, wenn dies eine blöde Frage war.

Auf jeden Fall schon mal danke.

Grüße
Björn

PS: Der DHCP Server auf dem Router ist auf jeden Fall aus.
Bitte warten ..
Mitglied: sysad
27.10.2005 um 12:41 Uhr
WINS braucht man eigentlich fürs Internet nicht. Daran sollte es nicht liegen.

Ping mal ein bisschen rum, ins LAN und ins WAN und schau was Du für Zeiten hast.

1. ping ein.PC.im.LAN (könnte z.B. der Router sein oder der Server)
2. ping www.t-online.de (dann siehst Du wie schnell die Namensauflösung geht)
3. ping dieIP.dieduinSchritt2.bekommen.hast
Bitte warten ..
Mitglied: bnaj
27.10.2005 um 15:36 Uhr
Hi!

Also,

Ping im LAN: <10ms
Ping an T-Online: 50ms
Ping an IP T-Online: 40 - 51ms

Scheinen mir nicht so übel die Werte, oder?
Bitte warten ..
Mitglied: 10545
27.10.2005 um 16:00 Uhr
Moin,

hmmm, die Ping-Werte sind vollkommen normal. Hast Du mal die MTU-Werte des Router geprüft?

Gruß, Rene
Bitte warten ..
Mitglied: bnaj
27.10.2005 um 16:22 Uhr
Hui!

Da mußte ich jetzt erst mal suchen

Also der Router ermittelt die MTU selber.
Ermittelter Wert: 1492
Bitte warten ..
Mitglied: sysad
27.10.2005 um 21:15 Uhr
1492 ist normalerweise auch gut. Pings sogar eher schnell. Hmm, mir fällt da nix ein im Moment.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Firewall
Vom LAN auf Router über Firewall zugreiffen (5)

Frage von miichiii9 zum Thema Firewall ...

Router & Routing
Welche pfsense Version für Dual-Wan Router mit APU2C4 installieren (5)

Frage von Roland30 zum Thema Router & Routing ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...