Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schlechte Netzwerkperformance bei bestimmter IP-Adresse

Frage Microsoft Windows Netzwerk

Mitglied: HrwSiggi

HrwSiggi (Level 1) - Jetzt verbinden

25.10.2010, aktualisiert 26.10.2010, 2630 Aufrufe, 3 Kommentare

Hallo Leute!

Habe seit ein paar Tagen ein seltsames Problem mit meinem Firmen-Rechner:

Netzwerkanwendungen brauchen teilweise ewig bis sie geladen werden. Wenn sie mal gestartet sind, kann ich jedoch flüssig damit arbeiten (obwohl hier auch noch Daten vom und zum Server geschaufelt werden).
Auch das Ansprechen eines Netzwerkdruckers dauert unverhältnismäßig lange, auch wenn ich eine lokal liegende Word-Datei drucke oder Ähnliches. Dabei dauert wie gesagt nicht der Druckauftrag ansich lange, sondern das Aufrufen des Druckdialogs.

Das Ganze habe ich wie gesagt erst seit ein paar Tagen, davor lief alles sehr flüssig und schnell. Habe auch nicht großartig was am System geändert.

Jetzt das Kuriose:

Wenn ich dem Rechner eine andere IP zuweise (wir haben statische IPs, kein DHCP) läuft das Ganze wesentlich flüssiger und schneller ab. Zumindest ist das bei den Netzwerkanwendungen so. Druckaufrufe sind immer noch etwas verzögert.


Was ich schon kontrolliert habe:

- DNS-Einträge auf dem PDC/DNS-Server sind korrekt (nichts doppelt, sowohl Forward als auch Reverse vorhanden)
- lokalen DNS-Cache gelöscht (per /flushdns)
- Meines Wissens nach wurde kein Gerät in der letzten Zeit in das Netzwerk eingebunden, dem die selbe IP hätte vergeben werden können. Ich denke auch mal, dass mein Rechner das dann beim umstellen der IP mit einem Adressenkonflikt quittiert hätte
- Client der Netzwerkanwendung neu installiert


Bin etwas ratlos. Würde mich über Tipps und Vorschläge freuen.

Danke im Voraus,

HrwSiggi.
Mitglied: dog
25.10.2010 um 17:41 Uhr
Hin und wieder habe ich es auch mal, dass ich bei Server 2008 keine Verbindung mehr bekomme, weil sich ARP irgendwie verschluckt.
Probier doch einfach mal, ob beim nächsten mal ein arp -d * auf dem Server hilft.
Bitte warten ..
Mitglied: HrwSiggi
26.10.2010 um 10:38 Uhr
Ich bekomme ja schon eine Verbindung. Es dauert halt nur ungewöhnlich lange. ARP-Cache löschen hat auch nichts gebracht.

Trotzdem danke. Sonst noch jemand eine Idee? Will den Rechner nit neu aufsetzen müssen.
Bitte warten ..
Mitglied: HrwSiggi
27.10.2010 um 15:53 Uhr
Ok, nach DNS- und ARP-Cache-Löscherei sowohl auf einigen Servern und dem Client selbst und einem Tag testweise IP-Wechsel, hat es heute, nachdem ich auf die alte IP zurückgestellt habe, wieder ganz normal funktioniert.

Bin mal gespannt ob es wieder vor kommt.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
IP-Adresse Verbergen oder Verstecken (15)

Frage von Daoudi1973 zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Windows Server
Schlechte Netzwerkverbindungen zu VM (3)

Frage von heinea zum Thema Windows Server ...

Netzwerke
OpenVPN bestimmte Mac Adressen zulasssen (2)

Frage von 133124 zum Thema Netzwerke ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (11)

Frage von iDeathz zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (10)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...