Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schlechte Netzwerkperformance Win Server 2008 R2

Frage Microsoft Windows Server

Mitglied: alexgame

alexgame (Level 1) - Jetzt verbinden

06.07.2011 um 12:31 Uhr, 5050 Aufrufe, 9 Kommentare

Hi..

folgendes Problem: 2 Lenovo RD210 Server mit Broadcom BCM5708C NetXtreme II NICs.
Selbe Hardware, gleiche OS Version, aktuelle NIC Treiber, selbes Switch.

Die Performance beim Kopieren von Dateien ist dabei bei einem der beiden Server deutlich schlechter als bei dem anderen.

NetIO bestätigt das:

Server1:
Packet size 1k bytes: 9648.69 KByte/s Tx, 5819.91 KByte/s Rx.
Packet size 2k bytes: 9882.72 KByte/s Tx, 10043.15 KByte/s Rx.
Packet size 4k bytes: 10.05 MByte/s Tx, 18.60 MByte/s Rx.
Packet size 8k bytes: 10.61 MByte/s Tx, 37.71 MByte/s Rx.
Packet size 16k bytes: 10.17 MByte/s Tx, 65.31 MByte/s Rx.
Packet size 32k bytes: 10.25 MByte/s Tx, 95.12 MByte/s Rx.

Server2:
Packet size 1k bytes: 109.25 MByte/s Tx, 108.16 MByte/s Rx.
Packet size 2k bytes: 109.51 MByte/s Tx, 109.33 MByte/s Rx.
Packet size 4k bytes: 109.39 MByte/s Tx, 109.26 MByte/s Rx.
Packet size 8k bytes: 109.23 MByte/s Tx, 109.21 MByte/s Rx.
Packet size 16k bytes: 108.41 MByte/s Tx, 109.04 MByte/s Rx.
Packet size 32k bytes: 108.17 MByte/s Tx, 109.05 MByte/s Rx.


Hat jemand schon mal ein ähnliches Problem beobachtet?

Lg alex
Mitglied: NetSonic
06.07.2011 um 12:34 Uhr
Hallo alexgame,

ist der langsamere von beiden Servern zufällig als Domänencontroller im Einsatz bzw. welche Aufgaben nehmen die beiden Server überhaupt war?
Bitte warten ..
Mitglied: emjott
06.07.2011 um 12:50 Uhr
Hallo alexgame,

überprüfe mal die ob der Server 1 über Gbit verbunden ist.
Des Weiteren kann ja mal die RAID-Einstellungen bzzgl. Cachemodus beider Server miteinander vergleichen.

Gruß
Bitte warten ..
Mitglied: alexgame
06.07.2011 um 12:51 Uhr
Hi..

Ne auf dem mit der schlechten Performance läuft ein DPM und SCCM. Der andere fungiert als DC und Exchange
Bitte warten ..
Mitglied: alexgame
06.07.2011 um 12:56 Uhr
Hi..

also RAID würde ich ausschließen, da auf dem besagtem Server lokale Kopiervorgänge mit > 80MB/s durchgeführt werden.

Die GBit Verbindung steht auch. Beim NetIO Test wurde beim lesen der 32K Blöcke ja auch fast 100MB/s erreicht.


Was ich noch ergänzen könnte:
Im Server steckt noch eine 2. NIC, welche mit einem SAN verbunden ist. Hier bekomme ich auch keine höhere Transferrate hin...
Bitte warten ..
Mitglied: borste
06.07.2011 um 13:28 Uhr
Hallo Alex,

hast Du das IPv6 Protokoll auf dem Server entfernt? Deaktiviert, ok, entfernen nicht ok!
Erkennst Du Fehler im Windows Eventviewer?

Gruß
B
Bitte warten ..
Mitglied: alexgame
06.07.2011 um 13:35 Uhr
IPv6 ist auf beiden Servern parallel zu v4 aktiv.

Abschalten hat aber leider auch keinen Erfolg gebracht.
Bitte warten ..
Mitglied: 32067
06.07.2011 um 13:38 Uhr
Hallo,

kann man bei Lenovo das BIOS der Netzwerkkarte patchen ?

Ich hatte sowas ähnliches mal bei einem HP-Server mit umgelabelter Broadcom, da hat genau das geholfen, wobei die entsprechenden Patches bei HP nen bischen "versteckt" waren und zumindest damals nicht über den Version Control Agent (HP eigene Patchverteilung für Treiber und BIOS) verteilt wurden. Hinterher wurde die Karte vom Windows auch noch komplett neu erkannt und musste neu konfiguriert werden, d.h. sollte man nicht über Netzwerk machen, ggf. kommt man hinterher erstmal nicht mehr ran.

PS: NetIO liesst keine Daten von Festplatte, der prügelt nur Daten aus dem Speicher übers Netzwerk.
Bitte warten ..
Mitglied: alexgame
06.07.2011 um 14:10 Uhr
Die neueste Firmware + Treiber sind schon drauf...

Was ich gerade noch raus gefunden hab.
Ich hab den MS Forefront Endpoint Protection Client auf dem Server deinstalliert (der vorher aber schon deaktiviert war) und schon ist die Performance ein wenig besser:

Packet size 1k bytes: 33.40 MByte/s Tx, 15.50 MByte/s Rx.
Packet size 2k bytes: 38.80 MByte/s Tx, 32.51 MByte/s Rx.
Packet size 4k bytes: 24.18 MByte/s Tx, 62.22 MByte/s Rx.
Packet size 8k bytes: 21.64 MByte/s Tx, 88.26 MByte/s Rx.
Packet size 16k bytes: 30.80 MByte/s Tx, 89.44 MByte/s Rx.
Packet size 32k bytes: 45.91 MByte/s Tx, 89.00 MByte/s Rx.

Das ist aber noch nicht das wo ich hin will. Ich glaub ich werde es mal mit einem clean boot versuchen, um irgendwelche Software Probleme auszuschließen.
Bitte warten ..
Mitglied: alexgame
11.07.2011 um 13:48 Uhr
Eine Neuinstallation des Servers hat das Problem jetzt erstmal gelöst.

Danke an alle...

lg alex
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...