Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schnittstellenprobleme bei Front Kit

Frage Hardware Multimedia & Zubehör

Mitglied: Surfy

Surfy (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 10:54 Uhr, 2989 Aufrufe, 1 Kommentar

Hallo allerseits!

Ich brauche mal wieder eure Hilfe.
Um nicht mehr hinter die Kiste zu kriechen, habe ich mir ein Frontpanel mit integriertem Cardreader zugelegt, wobei ich eigentlich nur die USB und Firewireschnittstelle verwende. USB (1.1) kommt vom MB, FW vom extra Controller und ist natürlich entspr. Anleitung eingebaut.

Während der USB Anschluss vom Front Kit normal arbeitet, wird z.B. die externe HD am FW Anschluss gar nicht oder nicht richtig erkannt, unabhängig vom OS. (Bei XP, wenn es erkannt wurde, Code 10 im Geräte Manager). Angeschlossen direkt am Controller klappt alles ohne Probleme.

Könnte das an dem recht billig aussehenden Kabel (Kabelpeitsche) liegen, oder an dem Teil selbst?
Würdet ihr den Versuch mit einem Panel eines anderen Herstellers wagen?
Mitglied: whitefox
15.06.2006 um 10:54 Uhr
Hallo, schau mal hier, das sind die versch. Code 10 Meldungen mit Beschreibungen. Vielleicht findest du was, vielleicht ist das Ding auch einfach im Eimer...

greetz

whitefox
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...