Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schreibschutz und Zugriffsrechte Problem nach Formatierung

Frage Microsoft

Mitglied: neonox

neonox (Level 1) - Jetzt verbinden

16.04.2007, aktualisiert 17.04.2007, 4616 Aufrufe, 3 Kommentare

Hallo,
ich habe bereits das Forum nach den Stichpunkten Schreibschutz und Zugriffsrechte durchsucht und habe auch den Artikel bei http://www.giza-web.de/html/xp-ordner-schreibschutz.html gelesen. Allerdings konnten die bisherigen Lösungsvorschläge nicht weiterhelfen und ich glaube auch, dass mein Problem ein wenig anders ist.

Zu Info: Habe diverse Festplatten u.a. die mit dem Laufwerksbuchstaben D auf der meine Entwicklungs- und Geschäftsdateien sind. Das Dateisystem ist NTFS. Die Formatierung liegt auch schon einige Monde (Monate) zurück und ich habe nun folgendes konkretes Problem:

Alle Ordner haben beim Schreibschutz das grüne Kästchen drinnen, was sich nicht entfernen lässt. Auch beim Einstellen, dass es für alle Unterordner übernommen werden soll, hilft nicht weiter.

Ich arbeite mit dem Zend Studio und kann in meinem Projekte-Baum bei vielen (nicht allen) Ordnern keine weitere Unterordner erzeugen. Mittels Explorer geht es jedoch, das ist aber keine Lösung, muss ja auch wieder im Zend gehen.

Darauf habe die Rechte von den Ordnern geprüft, bei denen es geht und bei denen es nicht geht (also in Zend in den Ordner einen Unterordner erzeugen). Jedoch lässt sich kein Unterschied bei den Ordnern feststellen.

Was mir allerdings aufgefallen ist, dass sämtliche Rechte ausgegraut sind, beim Benutzer "Ersteller-Besitzer" sind KEINE Rechte vergeben worden, lassen sich auch nicht hinzufügen.

Ich habe bereits bei der Festplatte D: den Besitzer erneut zugewiesen und auch für alle Unterordner übernehmen lassen, aber ich komme nicht weiter. Hat jemand Tipps?
Mitglied: gechger
16.04.2007 um 14:57 Uhr
Hallo,

vermutlich hast Du XP im Einsatz. Unter XP wird das Schreibschutzhäkchen prinzipiell sichtbar sein, weiss aber auch nicht warum. Um zu prüfen, ob genügend Rechte da sind, leg doch einfach mal manuell eine neue Datei im Verzeichnis an (z.Bsp. eine txt-datei), schreibe was rein und speichere ab.

Wird das Zend lokal ausgeführt oder über das Netzwerk?

Gruß
Chris
Bitte warten ..
Mitglied: neonox
16.04.2007 um 15:36 Uhr
Hi,
ja XP Pro im Einsatz.
Ich kann wie gesagt über den Windows Explorer ganz normal in jedem Ordner Dateien oder Unterordner erzeugen. NUR im Zend Studio geht bei vielen (nicht allen) Ordnern das erzeugen von Ordnern/Dateien nicht bzw. NUR in der Projektbaumansicht. Dort kann ich normal weitere Ordner erzeugen und diese oder Dateien kopieren, das klappt aber wie gesagt nicht bei allen. Ansonsten kann ich über Zend ganz normal Dateien speichern.

Zend liegt lokal.
Bitte warten ..
Mitglied: 33370
17.04.2007 um 10:28 Uhr
Habe ähnliches Problem unter XP gehabt. Die Partition D: sollte für alle User zur verfügung stehen, aber leider hatte nur der Administrator Rechte.


Mit dem Befehl cacls.exe /?, den man in der DOS-Box eingibt, kann man Zugriffsrechte neu definieren. Das ? ist ein Parameter, der eine Liste der erlaubten Parameter erzeugt.
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Windows Netzwerk
Problem mit Netzwerkfreigabe - Domain (5)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (51)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...