Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schreibzugriff sehr langsam unter Win2003 R2

Frage Microsoft Windows Server

Mitglied: shadynet

shadynet (Level 1) - Jetzt verbinden

30.12.2009 um 03:08 Uhr, 6385 Aufrufe, 7 Kommentare

Hallo, Problem in kurz: Lesezugriff schnell, Schreibzugriff extrem langsam

Hallo Administrator-Community!

ICh habe ein Problem mit meinem privaten Windows 2003 R2 Spielserver. Zum System selbst:
Intel D945GCLF2 (Atom 330 Board)
1GB DDR2
640GB Samsung HD642JJ (Spinpoint F1)
100 bzw 1000Mbit LAN

Und zwar ist mir seit einiger Zeit aufgefallen, dass dieser recht langsam läuft. Die Anmeldung an der Domäne braucht seine Zeit, das Verbinden von Netzlaufwerken über SMB (MacOS) dauert auch ziemlich lang. Dachte ich mir so, okay, guckste mal, was los ist.

Lesen geht schnell (8-9MB/s über 100Mbit, 40-50MB/s über 1000Mbit), nur kommen Schreibaufgaben nicht über diese magischen 3-3,5MB/s hinaus, egal ob 100 oder 1000Mbit. Auch lokal über RDP geht das Kopieren von Daten zwischen den Partitionen gähnend langsam (die magischen 3-3,5MB/s), wobei der Vorgang mit 40-60MB/s anfängt, und nach einer kleinen Denkpause auf 3-3,5MB/s absinkt.

Erster Gedanke: Controller kaputt, also Festplatte in einen anderen Rechner mit gleicher Southbridge gebracht (beides ICH7 ohne R), wunderbar, kopieren zwischen 2 SATA-Festplatten mit 65-70MB/s, egal welche liest und welche schreibt. Damit war zumindest die Festplatte aus dem Schneider (bei der F1 wohl nicht so selten) und ich konnte mich auf den Controller fixieren.

Also rasch die HDD an den 2. SATA-Port angeschlossen, genauso langsam. Nach langer Suche und Hilfestellung dann Kubuntu auf eine CF-Karte gemacht, davon gebootet, mal schnell eine 2,3GB große Datei zwischen den angelegten Partitionen auf der Samsung-HDD kopiert, und ich war erstaunt. 3:20 Min. für die komplette Aktion. Kann dann wohl auch nicht der Controller sein.

Daraufhin wieder zurück ins Windows, 2. SATA-HDD dran, wieder probiert. Samsung -> WD = 65MB/s, WD -> Samsung = anfangs 65MB/s, danach nur noch 3-3,5MB/s, also wieder richtig anti-schnell.

Wo liegt da der Fehler bzw das Problem? Ist es, weil es die Systemplatte ist? Im Moment startet der Server langsamer als mein damaliger P3 500 mit langsameren HDDs, die Reaktionszeiten sind auch nicht wirklich toll. Macht auch einen großen Spaß, den Media-Server drauf laufen zu haben, wenn das Kopieren auf den Server länger dauert, als sich den Film anzuschauen.

Ich hoffe ihr könnt mir helfen...

PS: 100Mbit Alcatel 4024G, 1000Mbit Cisco 3750G, also sollten auch da keine Flaschenhälse liegen
Mitglied: sputnik
30.12.2009 um 10:31 Uhr
Führ mal chkdsk /F /R aus.
Bitte warten ..
Mitglied: shadynet
30.12.2009 um 13:42 Uhr
Zitat von sputnik:
Führ mal chkdsk /F /R aus.

leider keine Verbesserung
Bitte warten ..
Mitglied: sputnik
30.12.2009 um 14:20 Uhr
Bleibt dann nur eins übrig... Betriebsystem neu installieren oder besser: eine Reparaturinstallation. Getestet hast du ja schon alles...
Bitte warten ..
Mitglied: shadynet
30.12.2009 um 14:33 Uhr
Keine andere Idee? Reparaturinstallation bei einem 2003er hatte ich bisher noch nicht gemacht, geht wahrscheinlich wie bei einem XP, aber ist dann mein AD noch da?
Bitte warten ..
Mitglied: sputnik
30.12.2009 um 14:39 Uhr
Es wird alles noch da sein. Es werden einfach nur die Windows-System-Dateien neu kopiert. Habe ich mal mit einem Exchange gemacht, lief problemlos. Du solltest aber vorher noch ein Image machen, sicher ist sicher!

Ach so: Mal den Virenscanner abgeschaltet und getestet?
Bitte warten ..
Mitglied: shadynet
30.12.2009 um 15:07 Uhr
keiner drauf, also keiner zum Abschalten. Ja ich weiß, das ist nicht die feine englische Art, aber hatte bisher noch keinen kostenlosen gefunden, der auch auf einem Server-OS will ist ja schließlich nur eine Spielmaschine und Datenablage
Bitte warten ..
Mitglied: shadynet
30.12.2009 um 16:40 Uhr
Sorry für Doppelpost:

Problem ist gelöst. Der Schreibcache von Windows war deaktiviert, warum auch immer. Also aktiviert, getestet, wunderbar schnell. Damit kann die Kiste wieder raus in die kalte Garage
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...