Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schriftart im Internet Explorer ist verändert

Frage Internet Webbrowser

Mitglied: Hunduster

Hunduster (Level 1) - Jetzt verbinden

14.02.2011 um 20:14 Uhr, 7179 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe gerade ein kurioses Problem:

Ich habe eine Schriftart (Facebook Font) bei mir installiert und mit dieser Schriftart etwas in Word getippt. Nebenbei lief im Hintergrund eine IE Session mit mehreren offenen Tabs.

Nach schließen des Word Dokuments hatte ich nach der Aktualisierung einer Homepage auf einmal komplett den Facebook Font. Dies tritt nun sporadisch auf mehreren Webseiten auf, aber eben nicht auf allen. Ich hab mich schon dumm und dusselig gegoogelt aber ich habe noch keine Möglichkeit gefunden, das ganze wieder auf den Standard zurückzustellen. Bei mir sehen durch diese Schriftart, die Webseiten nun wie Comics aus. Ich hoffe sehr, dass mir hier einer helfen kann.

Mein System ist ein Windows 7 Professional x64 - IE 8
Mitglied: kristov
14.02.2011 um 20:44 Uhr
Hallo,

hast Du die Einstellungen der Schriftart im IE gecheckt (in den Internetoptionen im Reiter Allgemein, Schaltfläche Schriftarten)?

kristov
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 20:50 Uhr
Hi,

ja habe ich. Hier steht auf allen Webseiten:

Sprachskript: Lateinischer Stamm
Schriftart für Webseiten: Times New Roman
Schriftart für nur Text: Courier New

Also das steh sowohl unter Webseiten die er mir "normal" anziegt und eben auch bei jenen die nun mit der lustigen Facebook Schriftart angezeigt werden. Die Beiträger hier auf Administrator.de sind übrigens auch im Facebook Font.
Bitte warten ..
Mitglied: kristov
14.02.2011 um 21:13 Uhr
Da gibt's irgendeinen Knackpunkt, warum manche Seiten "normal" angezeigt werden oder nicht. Administrator.de verwendet Arial (bzw. Lucida grande), vielleicht hat's Dir die Arial zerschossen. Wenn Du in Word schreibst, mit Arial als Schriftart, wie sieht's da aus?

kristov
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 21:19 Uhr
Mit den Schriftarten ist denke ich kein schlechter Anfang. Ich habe ja eine installiert und diese ist Lucida Grande.
Bitte warten ..
Mitglied: Hunduster
14.02.2011 um 21:35 Uhr
Danke Kistow,

du hast den entscheidenden Hinweis gelifert (hätt ich selber drauf kommen müssen).

Habe mir von einem anderen Windows 7 System die Fonts gezogen und alle überschrieben bei mir. Nun ist alles wieder gut

Danke für die schnelle Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Webbrowser
gelöst URL an Internet Explorer aus Datei übergeben (4)

Frage von hesper zum Thema Webbrowser ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...