Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schriftenproblem(e)...

Frage Microsoft

Mitglied: tastenhauer

tastenhauer (Level 1) - Jetzt verbinden

05.05.2006, aktualisiert 24.10.2006, 4342 Aufrufe, 2 Kommentare

Arial

Hallo und guten Tag

Seit nun einer Woche habe ich hier im Betrieb das gleiche Problem:

Auf verschiedenen Arbeitsstationen wird die Schriftart *Arial* (in sämtlichen grössen) NICHT ausgedruckt. Das heisst, es erscheint ein leeres Blatt.
Als Versuch habe ich eine Zeile mit Times und dazwischen den gleichen Text mit allen Arial-grössen und zum Schluss Comic benutzt.
Ergebnis: Times - leer - Comic...

Sämtliche Arbeitsstationen sind am Server angehängt. Die Drucker sind auch im Netzwerk. Eine Druckereinstellung kann es nicht sein, da z.B. auf meinem Rechner sämtliche Drucker alle Schriften (inkl Arial) richtig ausdrucken.
Es sind 25 Arbeitsstationen am Netz. Dies Betrifft einzelne Stationen (8 oder 9). Meiner bescheidenen Meinung nach kann es nicht sein, dass von einem Tag auf den anderen alle Betroffen Mitarbeiter das gleiche zufällig auf den Stationen verändert haben.

Es betrifft NUR Office-Anwendungen (Outlook, Word, Excel...) Selbstverständlich habe ich bereits versucht, Office ganz zu deinstallieren und danch wieder zu Installieren. Ebenso jeweils als Mitarbeiter (mit Localadmin) und ich selbst als Administrator im System. Ebenfalls habe ich versucht die Schriftart *Arial* zu deinstallieren, was halbwegs geklappt hat. Sie ist bein einem Rechner, den ich als Testmaschine genommen habe NICHT MEHR auf dem System. Ich kann aber eine neue Arial-Datei - etwa von meinem Rechner - auch nicht Installieren, da das System meldet: "Die Schriftart ist vorhanden, Sie müssen erst die alte Schriftart Deinstallieren". Dies, obwohl ich die Schriftart ganz offiziell und sicherheitshalber über Systemsteuerung/Schriftarten entfernt habe und sie entsprechend nicht mehr im System zu finden ist.

Im weiteren betrifft dies NUR die Arial-Schrift. Es kann ja aber logischerweise nicht sein, dass ich meinen Kollegen sage, sie sollen ab nun einfach den Text in Word kopieren, Schriftart ändern und dann geht's. Dies ist richtigerweise nur eine sofortmassnahme.

Ebenfalls habe ich bereits ein paar befreundete Kollegen zu diesem Thema befragt, doch keinem ist diese Problematik bis anhin bekannt oder je passiert.

Nun frage ich mich, ob jemand schon diese Erfahrung gemacht hat und entsprechend dazu bereits einmal eine Lösung erhalten oder gefunden hat.

Natürlich werde ich weitersuchen und versuchen. Sollte ich mit der Problemlösung schneller sein, werde ich es hier selbstverständlich Publizieren.

Nun bleibt mir erst einmal, euch ein schönes Wochenende zu wünschen.

Vielen Dank für Überlegungen und Antworten

Grüsse

Tastie (mne)
Mitglied: tastenhauer
07.06.2006 um 12:50 Uhr
Hallo Miteinander

Nun, nach einiger Zeit (ca. 3 Wochen) funktioniert das ganze wieder. Im Moment habe ich noch keine Ahnung was passiert ist, bin aber auf der Suche.
Eine Vermutung habe ich jedoch sehr wohl:
Vor einer Woche ist bei uns auf dem Server der Exchange-Server zusammengebrochen.
Da einige MA's etwas zuviel Mails draufhatten (1.6GB, 1.8GB usw.) musste ich einen Patch
Installieren und danach konnte ich dem Server "vorgaukeln" dass er nun 70GB Platz hat.

Meine Vermutung ist, dass dies eine Art Vorwarnung war. Was aber nicht erklärt, wieso sich das ganze Office so verhalen hat. Nachdem der Mailserver wieder normal funktioniert, wurden "per Zufall" Ausdrücke gemacht und die Schriftart ARIAL war wieder auf den Ausdrucken.

Ich bin - wie gesagt - am Suchen der Lösung, da ich auch gerne wissen möchte wie und wieso dies passiert ist und ob dies wirklich die Antwort darauf ist.

Grüsse

Tastie (mne)
Bitte warten ..
Mitglied: MScharnke
24.10.2006 um 10:08 Uhr
Hi,

ich habe ein ähnliches Problem. An einem XP-Client lassen sich einige Schriften (Arial, Times,
Courier,...) nicht drucken. Wechselt man das Anmeldeprofil ist die Welt in Ordnung.
Nach genauerer Betrachtung der Schriftarten, habe ich Unterschiede in den Sicherheits-
einstellungen festgestellt. Die Erweiterung der Rechte für den genannten Benutzer brachte
auch Abhilfe, aber nur für ein paar Tage. Jetzt bin ich alle paar Tage am korrigieren der
Sicherheitseinstellungen der Fonts, da sie ohne ersichtliche Ursache zurückgesetzt werden.
Vielleicht sind auch in Deinem Szenario die Sicherheitseinstellungen der Grund gewesen.

Gruß
Marc
Bitte warten ..
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...