Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schulungsraum im Firmennetz

Frage Netzwerke Netzwerkmanagement

Mitglied: Ralf-A

Ralf-A (Level 1) - Jetzt verbinden

12.03.2009, aktualisiert 12:22 Uhr, 3399 Aufrufe, 2 Kommentare

Internetfreigabe für den Schulungsraum klappt nicht...!

Verwaltung:
Server 2003
16 Workstation Win XP Prof. SP2
Domäne: ABC-Net

Adressierung im Netzwerk 192.168.0.XXX
Subnetz 255.255.255.0

Internet Gateway über IP-Cop

Jetzt habe ich einen Schulungsraum mit 11 Notebooks eingerichtet und
sie wireless über einen Router - "NETGEAR RangeMAX Duo Wireless-N" (WNDR3300)
miteinander verbunden...

Adressierung 192.168.4.XXX
Subnetz 255.255.0.0

Arbeitsgruppe: Schulung

Auf dem Router habe ich DHCP abgeschaltet... und per kabel mit unserem Firmennetz verbunden.

Der Schulungsraum muss ein Netz für sich sein aber auf das freigegebene
Internet aus dem Firmennetz zugreifen können. Klappt aber leider nicht...
Hat das was mit der DNS zu tun?

Wäre nett wenn einer von euch mir sagen kann woran es liegt.

Gruß,

Ralf
Mitglied: Combattent
12.03.2009 um 12:35 Uhr
Hallo,

kurze Verständnisfrage: Du hast die Clients mit statischen IPs aus dem x.x.4.x'er Netz versehen richtig?
Der Router hat dann gehe ich mal von aus die x.x.4.1. Diesen hast du dann per LAN auf deinen HUB oder Switch gepatcht, richtig?
Wie hast du den Router konfiguriert? Hast du ihm als Gateway die IP des Routers des x.x.0.x'er Netzes gegeben?

Bitte hier noch ein paar mehr Details ;)
Bitte warten ..
Mitglied: Jochem
12.03.2009 um 12:43 Uhr
Moin,
wenn IPCop, dann hast Du vermutlich das Firmennetz an GRUEN und das Schulungsnetz an BLAU. Dann muß bei den Rechnern in BLAU als Gateway nicht der IPCop, sondern der Router, der "das Bein nach draußen" hat, eingetragen werden.
Ich gehe dabei mal davon aus, daß der Aufbau wie folgt aussieht:
Laptop in BLAU - Router in BLAU - IPCop(BLAU) - Router (nach draußen).

Gruß J chem
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...