Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur Schwarz-Weiß am Fernseher

Frage Multimedia

Mitglied: leckerbebbe

leckerbebbe (Level 1) - Jetzt verbinden

17.02.2005, aktualisiert 18.02.2005, 13780 Aufrufe, 12 Kommentare

Neue Graka

Servus Männer (und Frauen),

ich habe mir vor einer Weile ne Geforce FX5900 XT von MSI gekauft und jetz hab ich ein Problem.
Wenn ich per S-Video-Kabel das Bild auf meinen Fernseher sehen will, bringt der nur Schwarz-Weißes Bild.
Am Fernseher und am Kabel kann es nicht liegen, weil es vorher mit meiner alten Geforce 4 MX auch gegeht hat.
Ich hab mir auch schon die neuesten Treiber gezogen, aber es wird einfach nichts.
Ich brauch Hife!!!
Mitglied: BartSimpson
17.02.2005 um 16:52 Uhr
schalte mal im treiber von SHVS auf composite um. Auch wenn du ein SVHS kabel benutzte.
Bitte warten ..
Mitglied: leckerbebbe
17.02.2005 um 16:55 Uhr
hab ich schon gemacht, bringt aber auch keine Änderung
Bitte warten ..
Mitglied: meinereiner
17.02.2005 um 16:58 Uhr
Steht bei dir die Fernsehnorm auf PAL??
Bitte warten ..
Mitglied: BartSimpson
17.02.2005 um 17:01 Uhr
Das wäre das nächste. Am besten PAL-B
Bitte warten ..
Mitglied: leckerbebbe
17.02.2005 um 18:11 Uhr
hab ich auch gemacht. wie gesagt, es hat ja vorher mit der 4er MX funktioniert.
Bitte warten ..
Mitglied: leckerbebbe
17.02.2005 um 18:15 Uhr
es ist vielleicht noch zu sagen, dass bei der alten der ausgang direkt svhs war und jetzt hab ich so ein multikabel (keine ahnung wie das genau heißt) wo anschlüsse für svhs und den gemischten ausgang sind.
Bitte warten ..
Mitglied: BartSimpson
17.02.2005 um 18:16 Uhr
kanste es noch maol mit der anderen karte testen?
Bitte warten ..
Mitglied: 2P
17.02.2005 um 19:14 Uhr
Hast du das Kabel an deinem Fernseher mit einem Scart Adapter angeschlossen ?
Oder direkt an einem S-Videoeingang an deinem Fernseher ?
Bitte warten ..
Mitglied: leckerbebbe
18.02.2005 um 08:36 Uhr
Ich hab das kabel über Scart angeschlossen, weil der Fernseher keinen S-Video-eingang hat.
Mit der anderen Karte hab ich´s schon nochmal gemacht, da geht es einwandfrei.
Bitte warten ..
Mitglied: 2P
18.02.2005 um 15:59 Uhr
Hi!

Das dachte ich mir schon - weit verbreitetes Problem bei Fernsehgeräten ohne S-Videoeingang.
Vermutlich werden die beiden S-Video Ausgänge deiner beiden Grafikkarten unterschiedlich belegt sein.
Dadurch kann es passieren, dass du mit der einen Grafikkarte durchaus ein Farbbild hast, aber bei der anderen nur ein S/W Bild.
Abhilfe sollte hier ein S-Video - Cinch Adapter bringen.
Der liegt des häufigeren den Grafikkarten bei.

bis dann ...
Bitte warten ..
Mitglied: 6391
18.02.2005 um 16:01 Uhr
ALso ich würde sagen du hast eine einstellung am PC vergessen. UNter eigenschaften was am Moni oder so nochmals einstellen. oder mal neuere oder ältere treiber versuchen. Aber ich denke das es Moni einstellungen im Windows sind. Guck da nochmal alles nach bitte.
Bitte warten ..
Mitglied: 2P
18.02.2005 um 16:15 Uhr
Das war vielleicht etwas knapp.
Also so ein S-Video-Cinch Adapter ist i.d.R. ein etwa 10 cm langes Kabel das auf der einen Seite einen S-Video Stecker und auf der anderen Seite einen Stecker mit einem Cinch-Ausgang hat. Den S-Video Stecker des Adapters steckst du in deine Grafikkarte.
Jetzt brauchst du ein Cinch-Kabel, welches du an den Cinch-Ausgang des Adapters steckst und das andere Ende des Kabels steckst du in den Scart-Adapter der wiederum in deinen Fernseher reinkommt. Jetzt solltest du eigentlich ein Farbbild haben.

bis dann ...
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (12)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Digitiales Fernsehen
gelöst Satelliten Fernsehen: Kabel in jeden Raum oder SAT-IP (3)

Frage von pelzfrucht zum Thema Digitiales Fernsehen ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...