Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwarze Balken im Bildschirm

Frage Hardware Grafikkarten & Monitore

Mitglied: xNx443

xNx443 (Level 1) - Jetzt verbinden

06.09.2012, aktualisiert 15:33 Uhr, 9576 Aufrufe, 5 Kommentare

Schwarze Balken im Bildschirm

Hallo Leute,

ich habe hier einen Fujitsu Siemens Amilo Xi 2428 Laptop hier mit der Grafikkarte Nvidia Gforce 8600M GS,
seit ein paar Tagen erscheinen schwarze Balken beim start am Desktop und das Bild friert ein.
Der PC wurde bereits formatiert aber trotzdem zeigt sich keine Änderung
Ich habe es schon mit den originalen Hersteller Treibern versucht( Die neueste Version) aber es bleibt immer das gleiche. Ich denke die Grafikkarte ist defekt, was meint ihr ?

Hier ein Bild davon.
7b05d061c729931692007e8e690e2ce7 - Klicke auf das Bild, um es zu vergrößern


Mitglied: bioperiodik
06.09.2012 um 13:00 Uhr
Hallo,

Deine Vermutung trifft denk ich zu.

Ich hab auch den Xi 2428 mit Core2Duo T8100 und GForce 8600 M GS, allerdings hat meine Grafikarte schon vor ca 2 Jahren den Geist aufgegeben. Ich hab sie dann durch eine etwas langsamere, dafür billige ATI Karte ersetzt (waren glaub 60€). Seit dem läuft er wieder ohne Probleme.

Offenbar hat Fujitsu die Grafikkarte zu groß oder die Kühlung zu klein gewählt, aber gibt wohl viele Xis mit 8600M GS die vorzeitig abdanken.

Wenn dir das Notebook sonst noch genügt, tausch die Graka.
Bitte warten ..
Mitglied: chaotize
06.09.2012 um 13:03 Uhr
Hallo xNx443,

Es kann natürlich sein das die Grafikkarte defekt ist aber das dein Bildschirm defekt ist würde ich erstmal nicht ausschließen.
Ich bin der Meinung so Anzeigefehler können auch davon kommen, dass man mit dem Bildschirm irgendwo gegenhaut
bzw. Das die Pixel ausfallen oder ähnliches.
Obwohl es schon komisch ist, dass alle Pixel in Geraden ausfallen und nicht in Kreisform wenn es in einer Kreisform wäre wäre der Bildschirm mit sicherheit hin.
Aber erst mal schaun was die anderen dazu sagen .

Gruß Chaotize
Bitte warten ..
Mitglied: xNx443
06.09.2012, aktualisiert um 13:35 Uhr
Meine Vermutung wiederspricht sich gerade wieder.
Ich habe, weil es mir mein Gefühl gesagt hat, mal den BIOS geupdatet, jetzt bekomme ich am Anfang keine schwarzen Balken jedoch kam es vor, dass der Bildschirm während dem Arbeiten wieder schwarze Balken bekam und einfrohr für eine Minute, danach wurden die Treiber wegen eines Fehlers wiederhergestellt und er läuft wieder.
Es ist jetzt schwierig abzuschätzen, sind es die Treiber oder die Grafikkarte. Wenn es die Treiber sind, wie finde ich die richtigen ? Denn die originalen habe ich bereits darauf installiert.

Edit:// Hab ihn neu gestartet und nochmal getestet, er läuft zwar am Anfang rund aber sobald ich den Internet Explorer öffne kommen ein paar schwarze Striche rund um den Maus Zeiger und das Bild friert wieder komplett ein und löst sich nicht mehr. Dann wohl doch die Grafikkarte.
Bitte warten ..
Mitglied: bioperiodik
06.09.2012 um 13:35 Uhr
Ich denke nicht dass es die Treiber sind, oder hast du neue Treiber installiert bevor die Fehler aufgetreten sind?

Bei mir gings auch ne Weile, mal gings, mal nicht, mal bunte Flecken, mal schwarze Felder, ein paar Bluescreens und irgendwann blieb das gute Stück dann ganz dunkel.
Bitte warten ..
Mitglied: xNx443
06.09.2012, aktualisiert um 13:42 Uhr
Oke, jetzt bin ich mir auch wirklich sicher, es muss die Grafikkarte sein. Treiber schließe ich jetzt auch aus.
Vielen Dank für eure Hilfe.
Ich warte noch bis heute abend, was vll andere Meinen und dan schließe ich dieses Thema.

lg
xNx443
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (10)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Windows 10
gelöst Bildschirm drehen per GPO deaktivieren bzw. verhindern (6)

Frage von d3x1984 zum Thema Windows 10 ...

Windows 10
Windows 10 Bildschirm vor Eingabe schützen (15)

Frage von Tim.Kramer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...