Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Bildschirm, Betriebssystem bootet nicht

Frage Microsoft

Mitglied: octron

octron (Level 1) - Jetzt verbinden

23.11.2006, aktualisiert 10:53 Uhr, 19743 Aufrufe, 10 Kommentare

Folgendes Problem mit meinem FujitsuSiemens Notebook:
Habe mein Notebook ganz normal runtergefahren. Am nächsten Tag will ich starte und komme nicht weiter als wie ins BIOS. Wenn ich Windows XP starten will, ist nur ein schwarzer Bildschirm zu sehen. Habe dann auch versucht, im abgesicherten Modus zu starten, aber leider auch ohne Erfolg.... Das Windows Startmenü wird mir noch angezeigt, ich kann auch noch auswählen, in welchem Modus ich starten möchte und dann hab ich wieder einen schwarzen Bildschirm....

Eine Neuinstallation ist das gleiche Problem... Setup untersucht das System und dann hab ich wieder einen schwarzen Bildschirm... Es ist also kein Zugriff auf die Festplatte möglich.
Nun habe ich den Arbeitsspeicher gewechselt... Problem immer noch da...

Jetzt habe ich mit Knopixx Live CD gestartet.... Ohne Probleme... Über Knopixx kann ich auch problemlos auf meine Festplatte zugreifen und Dateien öffnen...

Tja... Jetzt bin ich ziemlich ratlos....
Hat jemand eine Idee????
Mitglied: nikolaus-online
23.11.2006 um 09:53 Uhr
Wenn du ne' Live CD hast, mit der du in die Wiederherstellungskonsole booten kannst - (alternativ geht das natürlich mit der WinXP CD) versuch mal chkdsk /r. Hat bei mir schon so manches mal Wunder bewirkt. :")

Obwohl mich wundert, dass du bei der neuinstallation ebenfalls einen Schwarzen bekommst. Das hat aber nichts mit den Festplatten zu tun - sonst würde er bei dem Versuch der Neuinstallation eine Fehlermeldung ausgeben.

Hoffentlich hat sich nicht das Mainboard abgeseilt...
Bitte warten ..
Mitglied: Kallinger
23.11.2006 um 09:59 Uhr
Ich hatte das auch schon mal [...] allerding hab ich das selber verboggt !!!

Also öffne doch mal die Datei "boot.ini" und schau nach, ob die richtig drinne steht ... Die Datei ist normalerweise versteckt auf: C:\ und dann boot.ini "öfnen"

Bei mir war da nur 1 Zeichen falsch und der PC ist, wie bei dir, nur noch teilweise hoch gefahren

Wenn das nix bringt:
-> Alle Daten sichern
-> Neuinstallation !!!

Grüße Kallinger
Bitte warten ..
Mitglied: octron
23.11.2006 um 10:03 Uhr
Bis zu Wiederherstellungskonsole komme ich ja nicht mal... Bildschirm bleibt schwarz, wenn er von CD bootet. Fängt zwar kurz an, dann aber wieder der schwarze Bildschirm....
Aber wenn das Mainboard defekt wäre, könnte ich doch auch Linux nicht booten....
Das ist ja das komische, sobald ich Knopix von der CD starten lasse, kann ich auch auf alle Daten auf der Festplatte zugreifen....
Bitte warten ..
Mitglied: octron
23.11.2006 um 10:08 Uhr
Was genau muss denn in der Boot.ini drin stehen?

Neuinstallation geht ja nicht, weil ich auch wenn ich mit der Windows CD boote einen schwarzen Bildschirm bekomme.... Hab auch schon eine andere Windows CD probiert... Genau das gleiche...
Nur mit Knopixx funktioniert ein booten....
Bitte warten ..
Mitglied: saerdna
23.11.2006 um 10:16 Uhr
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect


mehr nicht, aber ob das Hilft ?
Bitte warten ..
Mitglied: LordAsriel
23.11.2006 um 10:18 Uhr
Kannst es nach der Datensicherung höchstens mal mit nem LowLevel Format probieren villeicht hilft das (falls auf deiner Platte irgend eine Fehlerverursachende Datei ist) und dann probieren neu zu installieren ich weiß zwar nicht ob es klappt aber es ist ne Chance

MfG
Bitte warten ..
Mitglied: Kallinger
23.11.2006 um 10:26 Uhr
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
_________________________________________

GENAU...
Aber wichtig ist bei der Datei diese Zeile:

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

und diese heir:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

Jezt muss dein System auch wircklich auf der Partition 1 liegen sonst bringts nix...
Und dein Systemordner muss auch WINDOWS heißen sonst is des auch für die Katz...

Good Lucky :-P
Bitte warten ..
Mitglied: octron
23.11.2006 um 10:32 Uhr
Also die Boot.ini stimmt.... Steht alles korrekt drin...
LowLevel Format?!? Meinst Du damit, Partition löschen und neu anlegen?!?
Bitte warten ..
Mitglied: LordAsriel
23.11.2006 um 10:39 Uhr
Ne sieh dir das mal an villeicht hilft dir das

http://www.zenerino.ch/computer/software/lowlevel.php
Bitte warten ..
Mitglied: octron
23.11.2006 um 10:53 Uhr
Also ich werde jetzt erst mal versuchen, meine ganzen Daten zu sichern, was doch schon eine ganze Menge ist....
Dann werde ich mal so verschiedene Dinge probieren, wenn nix mehr geht wohl auch ein LowLevel Format....
Erst mal vielen Dank für die Tips; falls jemand zwischendurch noch eine Idee haben sollte... Ich freu mich drüber...
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows Server
Hyper-V schwarzer Bildschirm mit blinkendem Cursor (16)

Frage von KevBarz zum Thema Windows Server ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...