Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Bildschirm nach Boot mit Mauszeiger bei Windows XP

Frage Microsoft Windows XP

Mitglied: Michel62

Michel62 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 6300 Aufrufe, 4 Kommentare

Arbeiten mit Remote-Desktop aber möglich !!!

Nach dem Booten von Win XP prof. wird der Bildschirm beim Anmeldebildschirm schwarz. Der Mauszeiger bleibt weiss sichtbar.
Mit einem Zweitrechner ist über Remotedesktop aber ein problemloses Arbeiten möglich!!

Wer kann mir weiterhelfen?


System:

AMD Semp. 3000+
2 GB RAM
ATI X800 AIW

2 * 250 GB SATA HD

WIN XP prof und Kubunbu 7.04
Mitglied: FSX2010
19.10.2007 um 12:50 Uhr
hast Du den Rechner mal im VGA Modus bzw abgesicherten Modus gestartet?

gruss

Micha
Bitte warten ..
Mitglied: Michel62
19.10.2007 um 20:01 Uhr
mit 640x480 VGA im abgesicherten Modus habe ich ein Bild.
Sobald ich aber die Auflösung hochsetzte (z.B.600x800 im VGA-Modus) ist der Bildschirm wieder schwarz.

Unter Ubuntu läuft alles in höchster Auflösung. An der Grafikkarte kann es also wohl nicht liegen.
Bitte warten ..
Mitglied: FSX2010
19.10.2007 um 20:22 Uhr
ist es eine Röhre oder ein TFT Bildschirm?
Bitte warten ..
Mitglied: Michel62
19.10.2007 um 22:44 Uhr
Ich habe ein 19'' TFT am digitalen Anschluss.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...