Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Bildschirm mit Gainward 7800GS und 512MB 2xDVI/TV

Frage Hardware Grafikkarten & Monitore

Mitglied: bvsn

bvsn (Level 1) - Jetzt verbinden

25.01.2007, aktualisiert 30.01.2007, 3427 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem mit der Gainward 7800GS+ 512MB 2xDVI/TV (AGP). Sobald ich die Treiber installieren will, wird der Bildschirm schwarz. Dasselbe passiert während des Windows XP Bootvorgangs. Abhilfe schafft da nur das Entfernen der Karte im abgesicherten Modus damit ich erstmal wieder normal ins Windows kommen kann. Ich habe schon diverse ForceWare Treiber durch, leider ohne Erfolg. Könnte evtl. ein Treiberupdate des Mainboards helfen? Das Board ist schon gut 2-3 Jahre alt und die Grafikkarte verhältnismäßig neu.

Hoffe, jemand hatte schon ein ähnliches Problem mit der Karte und kann mir helfen.

Viele Grüße
Mitglied: 39916
25.01.2007 um 18:07 Uhr
Hi bvsn,

benutzt Du ein DVI-Kabel oder einen Adapter? Bei den Adaptern gibt es welche, die nicht voll belegt sind, dann "verschwindet" das Bild. Hab ich auch bei Kabeln schon erlebt. Das würde ich mal als erste Fehlerquelle nehmen.

Gruß,

Martin
Bitte warten ..
Mitglied: bvsn
25.01.2007 um 18:48 Uhr
Hi!

Ja, in der Tat benutze ich den mitgelieferten Adapter. Das werde ich mal versuchen mit dem Kabel.

Viele Grüße
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 09:06 Uhr
Daran liegt es leider nicht hast du noch andere Ansatzpunkte? Verzeifele solangsam.

Viele Grüße
Bitte warten ..
Mitglied: 39916
30.01.2007 um 09:14 Uhr
Hast Du mal ein komplett anderes Kabel versucht bzw. den Monitor getauscht? Den Fehler hab ich standardmäßig, wenn ich über meinen Umschalter (nicht voll belegtes Kabel) arbeite. Hänge ich direkt meine alte 17'' Röhre an die GraKa, dann geht alles.

Treiber schließe ich aus, da hab ich mir damals auch den Wolf gesucht. Grafikkarte halte ich für unwahrscheinlich. Zum Testen kannst Du noch folgendes probieren (nur bei XP Pro):

Schalte den Remote-Desktop ein, lass die Kiste (ohne Bild) booten und mache einen Connect von einem anderen PC. Das sollte normalerweise funktionieren (mit der hohen Auflösung).

Gruß,

Martin
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 10:28 Uhr
Leider ist das Windows XP Home. Jep, habe schon 3 Monitore dran gehabt, von daher würde ich das eher ausschließen.

Viele Grüße
Bitte warten ..
Mitglied: bvsn
30.01.2007 um 10:42 Uhr
Ok, mit XP Home geht über Umwege auch per Remote. Da habe ich jetzt nochmal versucht den Treiber zu installieren. Der Bildschirm geht aus während er die Datei "nvcodins.dll" kopiert, da bleibt er hängen.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(7)

Information von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...