Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwarzer Bildschirm nach Neuinstallation und Start

Frage Microsoft Windows Installation

Mitglied: Rolando80

Rolando80 (Level 1) - Jetzt verbinden

05.07.2007, aktualisiert 20:02 Uhr, 6860 Aufrufe, 2 Kommentare

Nachdem WindowsXP neu installiert und gestartet wurde, erscheint nach dem WindowsLogo nur noch ein schwarzer Bildschirm der sagt: "Cable not connected"

Hallo!

Nachdem WindowsXP neu installiert und gestartet wurde, erscheint nach dem WindowsLogo nur noch ein schwarzer Bildschirm der sagt: "Cable not connected".
-Habe Bildschirm getauscht, funktioniert trotzdem nicht
-Abgesicherter Modus funktioniert
-VGA Modus funktioniert auch, aber sobald ich auf 32bit Farbe und 1xxx*7xx Auflösung umstelle hängt er sich auf
-Knoppix CD funktioniert

Grafikkarte scheint also prinzipiell in Ordnung, oder läuft Knoppix im VGA Modus?

Es erscheint auch ein Hardwarebestandteil, bei dem der Treiber fehlt (Soundsystem), aber daran sollte es nicht liegen.

Was könnte das Problem sein?

Bin um jede Hilfe froh.

Danke und viele Grüße

Roland
Mitglied: damicka
05.07.2007 um 19:35 Uhr
Hallo ,
die Chipsatz Treiber sind auf dem selben (Datum) Level wie die Grafik Treiber?
Irgendwie scheint es so als ob dort ein Treiber nicht komplett installiert wurde.
Das ist Knoppix dann auch egal weil das zieht sich seine eigenen Sachen.


Gruß
Micha
Bitte warten ..
Mitglied: Rolando80
05.07.2007 um 20:01 Uhr
Der Chipsatz Treiber kann nicht installiert werden, da mein Freund die CD nicht findet. Werd schaun das irgendwo aufzutreiben...
danke inzwischen

roland
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows 10
Kein Booten mit Windows 10 und schwarzer Bildschirm (11)

Frage von Akcent zum Thema Windows 10 ...

Outlook & Mail
gelöst Outlook 2016 - nach Start sofort in den Kalender? (2)

Frage von Stefan007 zum Thema Outlook & Mail ...

Notebook & Zubehör
gelöst HP Probook 4525s schwarzer Monitor (13)

Frage von Florian8790 zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...