Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Schwarzer Bildschirm bei Windows Server 2012 R2

Frage Microsoft Windows Server

Mitglied: Rolf-Hanka.ITD

Rolf-Hanka.ITD (Level 2) - Jetzt verbinden

06.03.2014 um 16:28 Uhr, 10491 Aufrufe, 38 Kommentare, 1 Danke

Hallo Freunde,
Ich habe mal wieder ein Problem. Ich sitze hier gerade bei einem Kunden und habe einen Windows Server 2012 R2 ausgeliefert.

Ich habe nun soweit alle Rollen und Features installiert und die Daten vom Kunden überspielt.

Ich wollte den Server nun einmal neu starten da er mir sehr langsam vorkam.

Nun startet das System zwar aber wenn ich mich als Administrator anmelde bekomme ich nur einen schwarzen Bildschirm mit nem Mauszeiger und das war es.

Den Taskmanager bekomme ich zwar auf, aber keinen Desktop und die Clients erreichen den Server auch nicht mehr.

Könnt ihr mir vielleicht helfen das Problem zu lösen?

Es wäre Super

Lg
38 Antworten
Mitglied: DerWoWusste
06.03.2014 um 16:36 Uhr
Hi.

Per Task Manager bitte mal schauen, ob der Prozess Explorer.exe läuft, wenn nicht, per Task Manager starten und schauen, was passiert. Per Task Manager kann man auch die Kommandozeile starten und sich mit echo %systemdrive% vergewissern, dass Laufwerk c: noch als c: geführt wird. Wenn nicht, kann das auch die Ursache sein.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 16:45 Uhr
Hey danke für deine schnelle Antwort.

Wenn ich versuche die Explorer.exe zu starten passiert gar nichts. C ist auch da und ich sehe auch alle Daten ich kann mich auch ab und anmelden nur der Bildschirm bleibt schwarz. Ich komme auch in die Registry.
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 16:47 Uhr
Läuft explorer.exe nun, oder fehlt er?
Was ist denn die Ausgabe von echo %systemdrive%?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 16:52 Uhr
Explorer.exe läuft nicht. Es passiert jedoch wie gesagt auch nichts wenn ich die exe starten möchte.

Echo Abfrage ergibt das LW C auch das Systemlw ist.
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 16:59 Uhr
Und wenn Du als Kommando userinit eingibst?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 17:51 Uhr
Dann erscheint im Taskmanager, neben dem schon vorhandenen "userinit-anmeldeanwendung" Eintrag ein weiterer.
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 18:00 Uhr
Hm.

Virenscan offline wäre jetzt ein Ansatz.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 18:11 Uhr
Also weist du auch nicht woran er liegen könnte? Es scheint irgendwie total verhext
Hab bei MS wohl das Problem gefunden:
http://support.microsoft.com/kb/2897632/de

Aber beim ausführen der .msu via cmd kommt nur die Meldung:

Eigenständiges Windows Update-Installationsprogramm
Das Installationsprogramm hat einen Fehler festgestellt: 0x80040155

Schnittstelle nicht registriert.


Kannst du mir vielleicht dazu was sagen?
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 18:14 Uhr
Dein Link beschreibt nicht Dein Problem. "unresponsive" ist doch gar nicht, was Du erlebst.
Scan mal nach Viren. Es sei den Du kannst das begründet ausschließen.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 18:18 Uhr
"Wenn Sie versuchen, einen Windows 8.1-basierten oder Windows Server 2012 R2-basierten Computer anmelden, wird der Anmeldebildschirm Schwarz nach der Eingabe der Anmeldeinformationen. Danach reagiert der Computer nicht mehr."

Das beschreibt in gewisser weise schon mein Problem.

Und ich habe GData auf dem Server gehabt, aber ausschließen naja ;)

Ich lasse jetzt die Platten mal durchscannen mal sehen was bei rauskommt, ich melde mich.

Lg
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 18:29 Uhr
Er reagiert noch, sonst käme der Task Manager gar nicht hoch. Wenn MS das so meinen würde, wie Du es erlebst, dann würden sie es anders beschreiben.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 18:38 Uhr
Ja stimmt schon naja das Update ging ja eh nicht. Mal sehen was beim Scan rauskommt.

Hast du sonst noch nen anderen Tipp für mich?
Bitte warten ..
Mitglied: DerWoWusste
06.03.2014 um 18:44 Uhr
Leider nicht. Hol schon mal das Backup hervor.
Bitte warten ..
Mitglied: Robobob
06.03.2014, aktualisiert um 18:48 Uhr
Hallo,

wie lange wartest du beim Anmelden?
Ich hatte ein ähnliches Problem bei meinem Home Server (Server 2012 Std.). Da hatte es stellenweise 5min gedauert bis er den Desktop angezeigt hat.

Wie ist der Stand der Updates? Bei mir erledigte es sich damals nach der Installation aller verfügbaren Updates.

Edit: Meldest du dich mit einem Domänenaccount an? Falls ja, benutze mal den lokalen Admin.

Gruß

Max
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 20:33 Uhr
Ein Backup habe ich leider noch nicht, das erste hätte ich dann heute Nacht laufen lassen.

Ich habe schon ne halbe Stunde verstreichen lassen und es handelt sich dabei um den DomainController, also ja ich melde mich an der Domain an lokal geht ja nicht mehr. Updates habe ich alle verfügbaren installiert.

Habt ihr vielleicht noch nen Tipp für mich?
Bitte warten ..
Mitglied: Pjordorf
06.03.2014 um 21:42 Uhr
Hallo,

Zitat von Rolf-Hanka.ITD:
Ich habe schon ne halbe Stunde verstreichen lassen
Und was zeigt dann der Taskmanager? Sind es mehr Prozesse geworden? Laufen Freigabe? Kann darauf dann zugegriffen werden? Was passiert im abgesicherten Modus? Ist erkennbar welche Programme bzw. Dienste denn laufen? DNS? DHCP? LSASS? was denn alles?

Habt ihr vielleicht noch nen Tipp für mich?
Ja. Schalt ihn ab. Stell den alten DC wieder an und mach Zuhause (Büro) deine Hausaufgaben ohne das der Kunde dir dauernd im Nacken hängt.

Ein Server ist auch nut Technikm und die kann eben mal ausfallen oder sonstwas. Reaprier, Installier neu, Tausche Hardware - Whatever you want.

Und beim nächsten Termin dort hast du dann ein laufendes System mit (und eine Sicherung schon gemacht).

Gruß,
Peter
Bitte warten ..
Mitglied: Robobob
06.03.2014 um 21:42 Uhr
Zitat von Rolf-Hanka.ITD:

, also ja ich melde mich an
der Domain an lokal geht ja nicht mehr. Updates habe ich alle verfügbaren installiert.

Weil? Ich meinte über Remote, aber mit einem lokalen Account. Man legt sich immer einen lokalen Backup Admin an.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 21:58 Uhr
Ich habe eigentlich nur den Domain Admin und ich habe versucht mich mit dem alten lokalen Konto anzumelden aber ohne Erfolg.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014, aktualisiert um 22:05 Uhr
@ Peter:

Es kommen keine Prozesse dazu, ich kann morgen mal Screenshots machen was da alles läuft. Auf die Freigaben kann leider nicht zugegriffen werden, obwohl das ja eigentlich nichts mit der Anmeldung des Administrator zu tun hat.

Im abgesichertem Modus habe ich genau das gleiche Problem.

Und ja er steht jetzt schon im Büro, also alles gut ich würde jetzt nur ungern wieder alles neu installieren. Wenn es allerdings nicht anders geht dann muss ich das halt machen.
Bitte warten ..
Mitglied: Robobob
06.03.2014 um 22:08 Uhr
Zitat von Rolf-Hanka.ITD:

Ich habe eigentlich nur den Domain Admin und ich habe versucht mich mit dem alten lokalen Konto anzumelden aber ohne Erfolg.

Dann gewöhn dir an einen lokalen Admin für Notfälle anzulegen!

Und wie Peter schon sagte, solltest du dir in der Tat überlegen das System neu zu machen.
Besser als morgen den ganzen Tag nach Lösungen zu suchen.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014, aktualisiert um 22:12 Uhr
Ja ihr habt sicher recht, aber danke für den Tipp ( wieder was gelernt) und dazu noch: wie lege ich denn einen lokalen User bei einem DC an?
Bitte warten ..
Mitglied: Robobob
06.03.2014 um 22:12 Uhr
Wie würdest du es bei einem "Nicht-DC" machen? Ist prinzipiell überall identisch!

http://technet.microsoft.com/de-de/library/cc770642.aspx
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 22:26 Uhr
Oh ok hab es noch nie gemacht und dachte bei einem DC wäre es etwas besonderes. Danke nochmal für den Tipp das werde ich mir angewöhnen.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 22:37 Uhr
Wenn das hier sonst noch wer liest und vielleicht noch nen Tipp zum Problem hat wäre ich sehr dankbar. Leider besteht es noch wie am Anfang beschrieben.

Würde mich riesig freuen nicht neuinstallieren zu müssen.
Bitte warten ..
Mitglied: Pjordorf
06.03.2014, aktualisiert um 22:43 Uhr
Hallo Robobobele,

Zitat von Robobob:
Wie würdest du es bei einem "Nicht-DC" machen? Ist prinzipiell überall identisch!
Sorry, das ist Quatsch. Nein, eben nicht. Wie soll ich es sagen, hmmm: "Die kleinen spielen mit Worgroups, die Grossen mit Domänen", hmmm

Wenn ein Server OS zu einem Dc gemacht wird dann existieren keine Lokalen Benutzer oder Gruppen mehr. Die sind auch tatsächlich nicht mehr existent, Nada, Gone, Vaporized und können auch nicht mehr ohne eine Datensicherung zu bemühen wiedergeholt werden. Wird ein DC aus dem AD entfernt oder war es der letzt DC dann werden eben lokale Benutzer (Der eine) und lokale Gruppen neu angelegt. Dazu wird auch beim herunterstufen ein Passwort abgefragt und erzeugt für eben den Einen (Administrator).

Nicht damit verwechseln einen Server als Menberserver (Mitglied einer Domäne so wie ein nicht Server) zu betreiben (hinzufügen/entfernen)...

Du hast also entweder oder so wie du entweder ein DC bist oder nicht. Und da ein Rechner immer nur Mitgleid von genau einer Domäne sein kann ...

und wenn du dann noch weist das ein lokaler Computer eben seine eigene Domäne darstellt welche aber von MS dann Arbeitsgruppe genannt wird ...

Gilt nicht für DCs. Believe it or try it out.

Gruß,
Peter
Bitte warten ..
Mitglied: Robobob
06.03.2014 um 22:42 Uhr
Ok dann Verzeihung für den Irrtum! Und danke für die Korrektur Pjordorfele.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
06.03.2014 um 22:49 Uhr
Alles klar kam mir gerade schon doof vor und hab an mir gezweifelt. So wusste ich das eigentlich auch, aber wer weis und man lernt ja nie aus ne
Bitte warten ..
Mitglied: DerWoWusste
07.03.2014 um 09:26 Uhr
Schon Scanergebnisse?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.03.2014 um 09:49 Uhr
Hey ja es sind keine Viren vorhanden und die Platte ist auch ok. Problem besteht immernoch
Bitte warten ..
Mitglied: DerWoWusste
07.03.2014 um 10:05 Uhr
UNd der von Peter vorgeschlagene abgesicherte Modus? Den erreicht man auf 2012 R2 so wie immer: F8 wie blöde drücken, bevor der Windows startet und dann kommt eine erweiterte Auswahl an Startmodi.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.03.2014 um 10:24 Uhr
Ja das weiß ich, leider sind im Abgesichertem Modus die gleichen Probleme.

Ich habe nun von der CD mal gestartet und sfc /offbootdir=c:\ /offwindir=c:\windows /scannow in der cmd ausgeführt. Dort wird mir der Fehler ausgegeben das der Windows Ressourcenschutz den Reparatur Dienst nicht starten konnte.
Bitte warten ..
Mitglied: DerWoWusste
07.03.2014 um 10:29 Uhr
Und c:\windows ist von der CD aus zugänglich?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.03.2014 um 10:37 Uhr
Ja da komme ich rauf und kann mir auch alles anzeigen lassen.
Bitte warten ..
Mitglied: DerWoWusste
07.03.2014 um 10:48 Uhr
Das dies Kommando im Reparaturmodus nicht geht, ist äußerst eigenartig, denn was soll denn da schiefgehen?
Naja... ich würde ihn abschreiben und neu aufsetzen.

Oder... Du übersiehst, dass es in Wahrheit nicht c:\windows, sondern d:\windows ist - die angesprochene Buchstabenvertauschung. Dann funktioniert auch keine offline-Reparatur. Aber Du sagst ja c:\windows ist zugänglich...wirklich c:?
Bitte warten ..
Mitglied: Robobob
07.03.2014 um 10:54 Uhr
Aber beim besten Willen,

die Zeit die für die Fehlersuche investiert wird, solltest du nutzen und das System komplett neu machen.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.03.2014 um 11:07 Uhr
Ja es ist wirklich c und ja das finde ich auch sehr komisch. Habe die Kiste jetzt Platt gemacht und installiere das System neu. Danke dennoch für eure Hilfe Jungs.

Lg
Bitte warten ..
Mitglied: TobiasNYC
07.03.2014, aktualisiert um 11:21 Uhr
... bist Du unter Umständen wären dem Setup auf die Idee gekommen IPv6 zu deaktivieren?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.03.2014 um 11:37 Uhr
Zitat von TobiasNYC:

... bist Du unter Umständen wären dem Setup auf die Idee gekommen IPv6 zu deaktivieren?

Ne auf diese (geniale) Idee bin ich mal früher bei einem SBS 2011 gekommen und man lernt ja aus Fehlern ne ;)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...