Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Schwere Probleme durch Routing und RAS (Windows Server 2003 x64 Enterprise)

Frage Microsoft Windows Server

Mitglied: ibwerner

ibwerner (Level 1) - Jetzt verbinden

15.07.2008 um 20:05 Uhr, 6558 Aufrufe

Liebe Forengemeinde,
ich habe seit eines behobenen Hardwarefehlers nach der Neuinstallation von Windows Server 2003 x64 Enterprise starke Probleme mit verschiedenen Diensten verursacht durch die Aktivierung des Routing und RAS-Dienstes.

Ich hoffe ihr könnt mir weiterhelfen...

Nach der Neuinstallation von Windows traten anfangs Probleme mit den Netzwerkkarten auf (Es wurden keine statischen IP-Adressen von Windows akzeptiert). Nachdem die Netzwerkprobleme durch Neuinstallation der Treiber scheinbar behoben waren und alle Karten nun feste IPs besaßen, konfigurierte ich Routing und RAS.
Beim Start des Routing und RAS-Dienstes meldete dieser jedoch:
The process terminated unexpectedly (8007042b)
und terminierte sich selbst darauf wieder.

Kurios dabei ist, dass obwohl im Systemprotokoll nichts zu finden ist, werden wenige Sekunden nach terminierung des Routing und Ras-Dienstes folgende Dienste ebenfalls terminiert:
Automatische Updates; Shell Hardwareerkennung; Sekundäre Anmeldung; Arbeitsstationsdienst; Server; Computerbrowser; Verwaltung logischer Datenträger und die Kryptographiedienste

Teilweise besitzen diese Dienste keinerlei Abhängigkeiten, so dass dies ausgeschlossen werden kann.
Interessant ist, dass alle oben genannten Dienste von "svchost.exe" ausgehen.


Hardware:
AMD Athlon XP 3500+ ~2,21GHz
1024 MB DDR-Ram
NIC1: NVidia NForce (1GBit)
NIC2: Realtec RTL8139 (100MBit)
NIC3: Marvell 126 (Wireless 54MBit)
Mainboard: Asus A8NE-FM

Software:
Windows Server 2003 x64 Enterprise SP2 Englisch (nicht R2) mit allen Updates


Gibt es eine Möglichkeit das Problem zu beheben, um Routing und RAS wieder nutzbar zu machen?

Viele Grüße

IBWerner

Edit:
Nach dem Neustart weist eine Fehlermeldung darauf hin, dass ein schwerer Fehler in der letzten Sitzung aufgetreten sei:
szAppName : svchost.exe szAppVer : 5.2.3790.3959
szModName : iprtrmgr.dll szModVer : 5.2.3790.1830
offset : 000000000001ac90
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...