Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Script wird gespeichert statt ausgeführt auf Apache

Frage Linux Apache Server

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

12.09.2007, aktualisiert 17.09.2007, 3563 Aufrufe, 5 Kommentare

Hallo, was mich verwirrt ist, dass ich noch ein zweites cgi-bin habe (cgi-bin2) welches mit tcl-Scripten zurechtkommt. Aber das "normale" cgi-bin will beim ausführen über den Browser das Script speichern. Komischerweis ging alles noch bis vor ein paar Tagen. Hab ich was übersehen?
Gruss
Mitglied: DerBiba
12.09.2007 um 18:30 Uhr
Wenn ja doch alles bis gestern ging, würd ich behaupten wollen, das sich was geändert hat. Schau halt mal was du alles geändert hast. Darin dürftest du den Fehler finden ... vielleicht... und wenn nicht publiziere deine Conf mal hier.

Biba
Bitte warten ..
Mitglied: gijoe
13.09.2007 um 14:04 Uhr
Also, der Fehler ist dieser: "can't find cgi package". So, hab Active Tcl isnstalliert und danach noch expect. Bin nicht gerade der Linux crack, und googeln nach cgi-package für tcl war bis jetzt nicht erfolgreich. Also, kannst du damit was anfangen?

Ok, jetzt funktioniets in der Konsole, aber auf der Webseite noch nicht...Hmmm..
Bitte warten ..
Mitglied: gijoe
13.09.2007 um 17:52 Uhr
Gut, hab die Fehler gefunden:
1) Pfad im Script zu /usr/local/bin expect war falsch (/usr/bin/expect)
2) cgi.tcl package war nicht installiert

Besten Dank für die Hilfe
Bitte warten ..
Mitglied: DerBiba
13.09.2007 um 18:25 Uhr
Ich sag ja "her mit der conf"...
Alles andere ist dumpfes stochern im dunklen und völlig sinnlos. Ausser wenn du es denn selbst findest Gut gemacht ! Dann setz den Theard nun noch auf erledigt.

Biba
Bitte warten ..
Mitglied: gijoe
17.09.2007 um 12:49 Uhr
ja, war wohl etwas unübersichtlich, setz den Thread auf erledigt. Danke für den Hinweis
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (48)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...