Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Scrollleisten im Internetexplorer

Frage Internet Webbrowser

Mitglied: stolus

stolus (Level 1) - Jetzt verbinden

04.07.2005, aktualisiert 05.07.2005, 4074 Aufrufe, 7 Kommentare

Hallo,
ich habe mir eine kleine Homepage geschrieben.
Mein Problem dabei ist das sich der Hauptframe mit dem Internetexplorer nicht scrollen lässt, obwohl ich im Frame sogar extra scrolling=yes eingetragen habe. Firefox funktioniert ohne Probleme.
Woran könnte es liegen, wenn ich scrolling weglasse müsste es ja auf auto stehen,aber auch das funktioniert leider nicht. Meine Url www.stolus.de. Es würde mich freuen wenn mir jemand einen Tip geben könnte.
Mitglied: moenni
04.07.2005 um 19:16 Uhr
Hallo!

Du kannst nur das Scrollen der einzelnen Frames aktivieren, nicht aber die ganze Seite.

Aber vielleicht kennt jemand noch einen Trick.

Schau mal auf selfhtml (http://selfhtml.org/)

Gruß

Frank
Bitte warten ..
Mitglied: stolus
04.07.2005 um 20:20 Uhr
Ich möchte ja auch nur den Frame scrollen!! Mit firefox Funktioniert das ja auch (automatisch je nach Inhalt des Frames), nur mit dem Internet Explorer nicht. SelfHtml habe ich natürlich schon durch.
Bitte warten ..
Mitglied: Guenni
04.07.2005 um 20:23 Uhr
@stolus

Hi,

deine Nachricht:

Hallo,
ich habe mir eine kleine Homepage
geschrieben.
Mein Problem dabei ist das sich der
Hauptframe mit dem Internetexplorer nicht
scrollen lässt, obwohl ich im Frame
sogar extra scrolling=yes eingetragen habe.

Quelltext von stolus(beachte scrolling):

+frameset rows="124,*,76" frameborder="NO" border="0" framespacing="0">
+frame src="navi.htm" name="topFrame" scrolling="NO" noresize >
+frameset cols="300,*" frameborder="NO" border="0" framespacing="0">
+frame src="left.htm" name="leftFrame" scrolling="NO" noresize>

+frame src="inhalt.html" name="mainFrame" target="_self">
+/frameset>
+frame src="bottom.htm" name="bottomFrame" scrolling="NO" noresize>
+/frameset>

Noch Fragen?
Gruß
Günni
Bitte warten ..
Mitglied: stolus
04.07.2005 um 20:28 Uhr
frame src="inhalt.html" name="mainFrame" target="_self"

Das ist der Hauptframe alles soweit in ordnung, wenn kein scroling eingetragen dann steht es auf auto!
Habe es auch schon mit scrolling=yes probiert und noresize rausgenommen, kein erfolg bei Microsoft
Bitte warten ..
Mitglied: pc-pure
05.07.2005 um 00:09 Uhr
Wie sieht es mit den IE-Einstellungen aus?
Bitte warten ..
Mitglied: stolus
05.07.2005 um 06:34 Uhr
Das Problem mit den Scrolleisten habe ja leider nicht nur ich, sondern auch alle anderen die mit dem Internet Explorer auf meine Homeage zugreifen. Bei anderen Seiten gehen die Bildlaufleisten ja auch. Also kann es nicht an den Eistellungen liegen,oder??ich benutze die Standardeinstellungen
Bitte warten ..
Mitglied: Guenni
05.07.2005 um 06:44 Uhr
@stolus

Hi,

>frame src="inhalt.html" name="mainFrame" target="_self"

sorry, hab´ich übersehen, dass scrolling hier nicht eingesetzt ist.

Aber vielleicht stört das Attribut target in der Frame-Definition.

Gruß
Günni
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Firefox oder Internetexplorer mit Gruppenrichtline zum Standartbrowser machen
gelöst Frage von Andrea2004Windows Userverwaltung11 Kommentare

Hallo liebe Administratorgemeinde! Ich brauche dringend Hilfe. Habe zu dem Thema schon alles abgegoogelt und nichts brauchbares erhalten. Meine ...

Webbrowser
Remotearbeitsplatz mit Internetexplorer 11
gelöst Frage von EMail4YouWebbrowser7 Kommentare

hi ll ich steh im Moment auf dem Schlauch,,, seit ich IE11 unter Win8.1prof habe funktioniert mein Zugang zu ...

VB for Applications
Nach Screensaver automatischer refresh Internetexplorer
gelöst Frage von garthiVB for Applications10 Kommentare

Hallo, ich möchte gerne folgendes realisieren Auf meinem Rechner läuft der Internetexplorer im Kioskmodus. Nach einer gewissen Zeit springt ...

Windows Tools
Powershell Internetexplorer steuern
gelöst Frage von TBroeckerWindows Tools4 Kommentare

Moin, ich möchte mit der Windows Powershell eine Webseite aufrufen und mich an dieser automatisch anmelden. Mit folgenden Befehlen ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 6 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 6 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 10 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...