Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI, nicht beide Platten werden erkannt

Frage Hardware

Mitglied: battery

battery (Level 1) - Jetzt verbinden

16.03.2008, aktualisiert 18.03.2008, 3260 Aufrufe, 3 Kommentare

Hi

Ich habe das Problem, dass mein SCSI Controler nicht beide Platten erkennt.
Immer nur eine. Jedoch habe ich das Gefühl, dass ich diese richtig gejumpert habe.

Genaue Details mit Bilder im PDF:

www.weder.info/scsi.pdf

Hier ist zimelich genau beschrieben, wie die Lage aussieht.

Für Hilfe wäre ich sehr dankbar, denn ich war schon eine Weile an dem Problem dran.

Grüsse aus der Schweiz

Battery
Mitglied: wiesi200
16.03.2008 um 09:11 Uhr
Auch wenn mir jetzt so auf anhieb nichts auffällt.
So rein als versuch.
Nimm mal den Terminator raus.
Entferne den Jumper für die ID vom HP Device und terminiere das ganze bei der Festplatte.
Und schau mal wie das ganze reagiert.
Bitte warten ..
Mitglied: Ickmus
16.03.2008 um 21:14 Uhr
Hi

Ich habe das Problem, dass mein SCSI
Controler nicht beide Platten erkennt.
Immer nur eine. Jedoch habe ich das
Gefühl, dass ich diese richtig gejumpert
habe.

Genaue Details mit Bilder im PDF:

www.weder.info/scsi.pdf

Hallo,

eigentlich sieht es ordentlich aus.
Allerdings ist etwas ziemlich irritierend. Du schreibst du hast einen Adaptec AIC7899 (als Karte wohl ein 39160). Aber die Bilder vom SCSI Initialisieren sind von einem RAID-Controller von Compaq.

Sind beim 39160 alle SCSI-IDs beim BIOS-Scan aktiviert?
Funktionieren die Platten wenn diese einzeln angeschlossen sind?
Schonmal Testtools von HP, Compaq, Fujitsu,Seagte probiert?
Terminierung am Controller korrekt gesetzt (normalerweise "Auto")?

Da dies alles LVD-Geräte sind muss der Bus _zwingend_ am Ende vom Kabel terminiert werden.
Diese Platten kann man selber nicht terminieren.

K.
Bitte warten ..
Mitglied: Jochem
18.03.2008 um 10:56 Uhr
Moin,
was genau ist das für ein Controller, den Du da abgelichtet hast? Vielleicht mal ausbauen und dann fotographieren.
Ist das evtl. ein RAID-Controller?
Hat das Board evtl. noch einen SCSI-Controller/RAID-Controller onboard, der nicht deaktiviert wurde?

Was mir auffällt, ist die Verkabelung. Bei mir werkelt ein Adaptec 2940-U2W, und an dem hängt das Device mit ID 0 am Ende des Stranges, direkt vor dem Terminator.

Aber solange Du nicht ins BIOS des (Adaptec?)-Controllers kommst und dort die Einstellungen überprüfen bzw. genau sagen kannst, welcher Controller beim Starten des BS aktiv ist (Compaq?), ist es müßig, hier irgendwelche Ratschläge zu geben.

Ach ja, und wenn mich mein Binär-Rechnen nicht arg täuscht, ist die HP-Platte laut Bild auf ID 1 gejumpert (Codierstecker ist gesteckt). Mit einer Brücke auf dem zweiten Anschluß hättest Du ID 2 festgelegt.

Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

Windows Server
gelöst DC lassen sich nicht wieder neustarten sondern fahren beide runter (3)

Frage von Peacer zum Thema Windows Server ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (10)

Frage von Matsushita zum Thema Microsoft Office ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...