Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Fehler " Bus unerwartet frei" bei Datensicherung mit extermen SCSI Streamer

Frage Hardware

Mitglied: MSC

MSC (Level 1) - Jetzt verbinden

14.06.2005, aktualisiert 17.08.2006, 9601 Aufrufe, 14 Kommentare

Hallo Leute, habe seit einiger Zeit ein Problem mit einer unbeaufsichtigten Datensicherung auf externen Stramer.

Ausgangssituation: w2k3 Server mit allen Patchen, HDD's als SCSI Raid 1 und ein externer Tandberg Streamer SLR7 an eigenem Adaptec Kontoller.
Die Datensicherungssoftware ist Yosemite Tapeware v7.0 Rev. C , dis ist die aktuelste Version.

Die nächtliche Datensicherung bricht mit der Fehlermeldung " SCSI Bus unerwartet frei" ab.

Diesen Fehler hatte ich schon vor 4 Wochen und konnte ihn beseitigen in dem ich die folgenden Maßnahmen durchgeführt habe:
Die Firmware des Streamers und SCSI Kontollers auf den aktuellesten Stand gebracht,
Treiber für den SCSI-Kontoller von Microsoft gegen die von Adaptec ausgetauscht,
bis hierhin noch keiner wesendliche Verbesserung., System lief ca. 2-3 Tage fehlerfrei dann wieder " Bus unerwartet frei"
Aber nach dem Austausch des externen Datenkabels lief das Sicherungssystem 4 Wochen einwandfrei.

Und nun wieder der Fehler " Bus unerwartet frei"!!!

Wer kann mir mehr über den Fehler "Bus unerwartet frei" sagen
oder hat den gliechen Fehler schon einmal gehabt und/oder sogar beseitigt.

Danke für jede Idee

Gruß

MSC
Mitglied: BestFrag
14.06.2005 um 15:40 Uhr
Ich hatte mal so was ähnliches. Wenn die Terminierung vom SCSI-Bus nicht stimmt kommt es manchmal zu "komischen" Problemen. Check mal das Bios vom Controller, ob die Terminierung richtig eingestellt ist.

Gruß
BF
Bitte warten ..
Mitglied: Pusher
11.08.2005 um 10:58 Uhr
Das gleiche Problem habe ich DERZEIT bei einem Win2000 Server.
2-3 Tage läuft die DaSi, dann schmiert sie ab und meldet "SCSI Bus ist unerwartet in den Status frei gegangen".
Streamer ist schon getauscht worden. Hielt 3 Tage und dann wieder das gleiche Problem.
Nachdem diese Meldung aufgetaucht ist, reagiert der Streamer auch auf überhaupt nichts mehr. TapeWare kann ihn nicht mehr ansprechen und selbst der Knopf am Streamer zum Auswerfen des Bandes hat keine Funktion...
Neustarten (Reset) bringt gar nichts. Im Bios des SCSI-Controllers bleibt der Bootvorgang stehen.
Wenn ich jedoch den Server herunterfahre (Strom aus) und ihn dann wieder neu starte, dann re-initialisert sich der Streamer und Tapeware kann "erst einmal" wieder sichern - aber eben nur ein Paar Tage...

WHY ???
Bitte warten ..
Mitglied: Pusher
11.08.2005 um 10:58 Uhr
Das gleiche Problem habe ich DERZEIT bei einem Win2000 Server.
2-3 Tage läuft die DaSi, dann schmiert sie ab und meldet "SCSI Bus ist unerwartet in den Status frei gegangen".
Streamer ist schon getauscht worden. Hielt 3 Tage und dann wieder das gleiche Problem.
Nachdem diese Meldung aufgetaucht ist, reagiert der Streamer auch auf überhaupt nichts mehr. TapeWare kann ihn nicht mehr ansprechen und selbst der Knopf am Streamer zum Auswerfen des Bandes hat keine Funktion...
Neustarten (Reset) bringt gar nichts. Im Bios des SCSI-Controllers bleibt der Bootvorgang stehen.
Wenn ich jedoch den Server herunterfahre (Strom aus) und ihn dann wieder neu starte, dann re-initialisert sich der Streamer und Tapeware kann "erst einmal" wieder sichern - aber eben nur ein Paar Tage...

WHY ???
Bitte warten ..
Mitglied: Pusher
11.08.2005 um 10:58 Uhr
Das gleiche Problem habe ich DERZEIT bei einem Win2000 Server.
2-3 Tage läuft die DaSi, dann schmiert sie ab und meldet "SCSI Bus ist unerwartet in den Status frei gegangen".
Streamer ist schon getauscht worden. Hielt 3 Tage und dann wieder das gleiche Problem.
Nachdem diese Meldung aufgetaucht ist, reagiert der Streamer auch auf überhaupt nichts mehr. TapeWare kann ihn nicht mehr ansprechen und selbst der Knopf am Streamer zum Auswerfen des Bandes hat keine Funktion...
Neustarten (Reset) bringt gar nichts. Im Bios des SCSI-Controllers bleibt der Bootvorgang stehen.
Wenn ich jedoch den Server herunterfahre (Strom aus) und ihn dann wieder neu starte, dann re-initialisert sich der Streamer und Tapeware kann "erst einmal" wieder sichern - aber eben nur ein Paar Tage...

WHY ???
Bitte warten ..
Mitglied: Pusher
12.08.2005 um 16:33 Uhr
fragt mich bitte nicht, warum der Beitrag DREI MAL hier erschienen ist....
Bitte warten ..
Mitglied: MSC
14.09.2005 um 13:00 Uhr
Hallo Pusher,
was für einen SCSI-Kontroller setz Du ein?
Habe ein ähnliches Verhalten mit einem Intel RAID 5 Kontoller.
Dieser will nach einem Warmstart auch nur jedes 3mal sauber starten, beilb beim Abfragen der angeschlsenen Geräte hängen, bei den anderen Starts muß die Maschiene stromlosgemacht werden um sie neu zu booten.

Habe auch kein rechte Idee!

Gruß
MSC
Bitte warten ..
Mitglied: Pusher
14.09.2005 um 15:40 Uhr
Hallo Pusher,
was für einen SCSI-Kontroller setz Du
ein?
Habe ein ähnliches Verhalten mit einem
Intel RAID 5 Kontoller.
Dieser will nach einem Warmstart auch nur
jedes 3mal sauber starten, beilb beim
Abfragen der angeschlsenen Geräte
hängen, bei den anderen Starts
muß die Maschiene stromlosgemacht
werden um sie neu zu booten.

Habe auch kein rechte Idee!

Gruß
MSC

Ich nutze ein LVD-Kabel mit 5 Abgriffen.
Streamer ist allerdings das einzige Gerät dran und somit auch gleichzeitig die Terminierung
Bitte warten ..
Mitglied: sulu23
22.12.2005 um 18:17 Uhr
Hallo alle zusammen.

Ich habe das gleiche Problem. ABER: ich habe einen USB-Streamer von HP... !!!
Eine sicherung geht alle weiteren scheitern mit der Meldung Ein SCSI-Bus ist unerwartet in den Status 'Frei' gegangen.


????

Sehr komisch...
Bitte warten ..
Mitglied: sulu23
22.12.2005 um 18:22 Uhr
Laut Hotline tritt das auf, wenn der streamer vom server getrennt wird...

vielleicht ne windows standby funktion für exteren geräte... oder so
Bitte warten ..
Mitglied: LadyNoreia
30.03.2006 um 08:08 Uhr
Das Problem mit "Bus unerwartet frei" habe ich auch, allerdings jeden Tag. Ein Neustart des Servers bringt da leider auch keine Besserung (nicht mal für einen Tag)
Somit habe ich derzeit keine funktionierende Sicherung. Mit den Ideen bin ich auch am Ende.
Eine Windows Standby Funktion ist bei mir aber nicht aktiv, die Sicherung ist ja bis zu diesem Fehler ohne Probleme gelaufen.
Bitte warten ..
Mitglied: sulu23
30.03.2006 um 21:17 Uhr
also ich habe in zwischen vertias backup installiert. in den neusten version werden da auch usb streamer unterstützt. läuft seit dem ohne probleme. muss also auf jedenfall an der software liegen.
Bitte warten ..
Mitglied: maratz
29.07.2006 um 16:33 Uhr
Bei Geräten am SCSI-Bus empfiehlt Tapeware den original Windows-Treiber bzw. das Gerät im Geräte-Manager zu deaktivieren. Bei uns hat es auf einem W2k3 geklappt.
Bitte warten ..
Mitglied: Torsten72
16.08.2006 um 23:18 Uhr
hi,

ich habe seit kurzen auch diesen lästigen fehler....

welche geräte sollen deaktiviert werden?


gruß t
Bitte warten ..
Mitglied: maratz
17.08.2006 um 17:14 Uhr
Das Bandlaufwerk sollte im Gerätemanager deaktiviert werden.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
DELL Powervault 124t LTO3 SCSI Fehler
gelöst Frage von falschparkerSAN, NAS, DAS2 Kommentare

Hallo, ich habe das Problem mit obigen Laufwerk Mechanisch ist das Gerät in Ordnung, leider erkennt das Laufwerk keine ...

Peripheriegeräte
Boot order weg scsi controller
Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Festplatten, SSD, Raid
Smartdaten und SCSI Festplatten
Frage von Dukenukem263Festplatten, SSD, Raid2 Kommentare

Gibt es eine Möglichkeit die Smartdaten einer SCSI Festplatte auszulesen? Crystaldiskinfo liest nur IDE und SATA Festplatten, aber keine ...

Windows Server
Windows 2000 Server gespiegelte SCSI Festplatte ersetzen
Frage von facehookWindows Server14 Kommentare

Hallo Ihr Experten, wer kennt sich mit sowas noch aus. Das Netzteil hat sich verabschiedet. Nachdem ich ein neues ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 11 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 13 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...