Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Festplatte IBM Netfinity

Frage Hardware Festplatten, SSD, Raid

Mitglied: thomasjay

thomasjay (Level 1) - Jetzt verbinden

26.07.2005, aktualisiert 23.04.2007, 19012 Aufrufe, 47 Kommentare

Guten Tag zusammen,

wir haben ein kleines Problem, mit drei SCSI Festplatten.

Das Problem sieht wie folgt aus:

Wir hatten vor unseren IBM Netfinity Server 3500 M20 auf den neusten Stand der Technik zu bringen (WIN XP Betriebssystem). Nachdem wir das alte Betriebssystem NT4 Server herunter geworfen hatten, konnte wir nicht mehr auf die drei SCSI Festplatten zugreifen.

Die Festplatten werden im BIOS angezeigt, genau wie im Adaptec-SCSI-Hostadapter!!!

Nach dem der Bootvorgang abgeschlossen ist, bekommen wir die Meldung " SCSI BIOS not installed"!

Vielen Dank im Voraus
47 Antworten
Mitglied: BartSimpson
26.07.2005 um 15:28 Uhr
Ist im BIOS des controllers vielleicht keine Platte als bootplatte makiert?
Bitte warten ..
Mitglied: Pedant
26.07.2005 um 15:42 Uhr
Hallo thomasjay,

kann es sein dass in der Netfinity mehr als ein SCSI-Controller verbaut ist? Z.B. Onboard-Controller und ServeRaid-Adapter. Wenn am SCSI-Controller keine Platte hängt, sondern nur ein Tape oder CD-Rom oder nichts, dann wird das SCSI-Bios nicht installiert, was aber nur ein Hinweis ist und kein Fehler.

Kommt die Meldung "SCSI BIOS not installed" sicher vom Adaptec an dem die Platten hängen? Ist das eventuell ein Zweikanal-Controller und die Meldung bezieht sich auf den nichtgenutzen Kanal?

Versuch mal von Diskette zu booten und fdisk zu starten, dass sollte dann konsequenterweise auch melden, dass es keine Platte fände.

Es ist vermutlich kein Raid-Controller oder doch?
Was ist es denn für ein Controller: Onboard (AIC-7880) oder PCI (AHA-2940UW, ASC-29160N) oder ...?

[F6] für load defaults im SCSI-Bios hilft manchmal auch.

Gruß Frank
Bitte warten ..
Mitglied: thomasjay
27.07.2005 um 09:11 Uhr
Guten Morgen zusammen,

ich möchte mich vorab für die schnellen Antworten bedanken.

Also es handelt sich um einen PCI Adapter, hier die genaue Bezeichnung AIC-7892 Bios Version .2.55!

Das zurücksetzten des BIOS mit der Funktion F6, hat auch nicht das gewünschte Ergebnis gebracht.
Bitte warten ..
Mitglied: thomasjay
27.07.2005 um 11:51 Uhr
Hallo zusammen,

hier noch eine Wichtige Information! Wir wollten zu erst Win XP auf den PC installieren, aber ich habe in einem anderen Forum gelesen, das Win XP Problem mit dem SCSI Adapter hat.

Ich habe auch Versuch das alte Betriebssystem Win NT Server zu installieren, das war aber genau so Erfolglos.
Bitte warten ..
Mitglied: Pedant
27.07.2005 um 12:09 Uhr
Hallo thomasjay,

AIC-7892 bezeichnet nur den Scsi-Chip. Bei Onboard Scsi ist das dann auch schon alles. Befindet sich der Chip auf einer Steckkarte, dann hat die Karte einen eigenen Namen. Bei diesem Chip ist es vermutlich eine von diesen: <a href="http://www.adaptec.de/worldwide/product/prodtechindex.html?sess=no& ..." target=newwindow>Ultra160 SCSI PCI<a/>

Je nach Karte könnte die aktuelle BIOS-Version 3.10.0 sein.
Ein Biosupdate mag sinvoll sein, wird aber vermutlich das Problem nicht lösen.
NT 4.0 hat keine native Unterstützung für Adaptec U160, XP hat die aber, ansonsten kann man beim Start des XP-Setups von CD [F6] drücken und den nötigen Treiber per Diskette zufüttern.

Es bleibt erstmal die Frage zu klären, ob die "Scsi-Bios not installed"-Meldung durch einen Fehler verursacht wird oder nicht.

>Versuch mal von Diskette zu booten und fdisk zu starten, dass sollte dann
>konsequenterweise auch melden, dass es keine Platte fände.

Mal probiert? Es muss auch nicht DOS-Fdisk sein, es kann auch jedes andere Partitionierungstool probiert werden.
Ich würde die Bootplatte partitionieren, mit FAT32 formatieren und mit einer DOS-(Win9x)-Diskette und "sys C:" bootbar machen, wenn das geht und der Rechner dann von Platte bootet, ist vermutlich alles in Ordnung.

Bootreihenfolge in Rechner-Bios:
bei IDE-CD-Rom: 1. Diskette, 2. CD-Rom, 3. SCSI
bei SCSI-CD-Rom: 1. Diskette, 2. SCSI

Gruß Grank
Bitte warten ..
Mitglied: thomasjay
27.07.2005 um 13:26 Uhr
Hallo Frank,

Danke für die Info, ich habe jetzt die notwendigen Information von der IBM Seite herausgefunden. Es ist ein IBM 09N9540 Netfinity SERVERAID 4L CONTROLLER !!!

Ich glaube dann hat sich der aufwand nicht gelohnt, oder ?
Bitte warten ..
Mitglied: Pedant
27.07.2005 um 14:19 Uhr
Hallo thomasjay,

der ServeRaid 4L ist ein recht guter, wenn auch etwas älterer, RAID-Controller. Er ist aber nicht zwingender Bestandteil des Lieferumfangs, sondern optional. Er hat auch ein eigenes Bios, dass sich beim Bootvorgang meldet, falls er denn eingebaut ist.

Du solltest bevor es hier weiter geht unbedingt einen Blick in die Maschine werfen um festzustellen, welche Controller vorhanden sind und an welchem die Platten angeschlossen sind. Andernfalls lohnt sich der Aufwand tatsächlich nicht.

Hängen die Platten am ServeRaid und der Adaptec ist ein Onboard-Controller ohne angeschlossene Platten, wäre die "Scsi Bios not installed"-Meldung normal.

Hängen die Platten am ServeRaid, gilt es festzustellen, ob sie dort als Einzelplatten behandelt werden oder ob sie zu einem Array (Raid) zusammengefaßt sind. Bei einem Raid gilt es noch zu klären welches Level (0, 1, 2, 3, 4, 5 oder 6), wobei Level 2 und 6 mit "nur" drei Platten nicht möglich sind.
Ist ein Array erstellt und ein Raid-Level eingestellt und eine logische Platte definiert, dann erscheint sie dem Rechner wie eine normale Festplatte, die noch partitioniert und formatiert werden muss, falls sie es nicht schon ist.
Ist das alles passiert, dann kann das XP-Setup von CD beginnen, [F6] drücken und Treiberdiskette bereithalten.

Also fünf Fragen:
- Wie lautet die Model und Typenbezeichnung der "Netfinity 3500 M20"?
(Beispiel: 8657-21Y, steht am Gerät und im Rechner-Bios)
- Hast Du wirklichen eine ServeRaid 4L oder ein anderes ServeRaid-Modell oder doch keinen?
- Wo hängen die Platten dran?
- IDE oder Scsi-CD-Rom? vermutlich IDE?
- Adaptec onboard oder PCI-Karte? Falls PCI, dann: "Wie heißt die Karte"?

Gruß Frank
Bitte warten ..
Mitglied: thomasjay
27.07.2005 um 14:40 Uhr
Hallo Frank,

hier die fünf Antworten:

Antwort 1: Machine Type/ Model 8657414 ( Netfinity 3500 M20)

Antwort 2: Es ist 100 prozentig ein ServeRaid 4L

Antwort 3: Alle Festplatten hängen an dem ServeRaid dran

Antwort 4: Das CD-Rom ist wie Du vermutetest ein IDE Gerät

Antwort 5: Adaptec ist nur das BIOS von dem ServeRaid, weil sonst sind keine anderen Karten verbaut und die Festplatten hängen eindeutig an dem ServeRaid!

Ich hoffe das Hilft Dir weiter, weil langsam bin ich mit meinem Latein am Ende!

Habe auch schon mal Versucht über die F6 Taste bei der Installation die Treiber für die Karte zu installieren, aber das hat nicht geklappt. Sind bestimmt die falschen Treiber gewessen.

Gruß
Bitte warten ..
Mitglied: thomasjay
27.07.2005 um 16:05 Uhr
Hallo Frank,

ich habe gute Neuigkeiten!

Die Platten werden jetzt von Win XP erkannt. Leider habe ich jetzt das Problem, das folgende Fehlermeldung kommt:

Es wurden entweder mehrere Festplatten im System festgestellt, die nicht unterschieden werden können, oder es wurden Rohdatenträger festgestellt.

Der Fehler wurde behoben ! Bitte Starten Sie den Computer erneut.

Wenn ich den PC neu starte, meldet sich das BIOS von dem Adapter und legt alle Festplatten erneut an und ich bekomme diese gleiche Fehlermeldung wieder.
Bitte warten ..
Mitglied: Pedant
27.07.2005 um 16:24 Uhr
Hallo Thomasjay,

Antwort 3: Alle Festplatten hängen an dem ServeRaid dran

Antwort 5: Adaptec ist nur das BIOS von dem ServeRaid, weil sonst sind keine anderen Karten verbaut

Die Festplatten werden im BIOS angezeigt, genau wie im Adaptec-SCSI-Hostadapter!

Ich glaube nicht, dass der ServeRaid einen Adaptec-Chip hat, eher glaube ich, dass der Adaptec auf dem Mainboard verbaut ist.
Wenn dem so ist, dann erreichst Du das Bios vom Adaptec per [strg] + a. Das Bios (Miniconfigurtiontool) des ServeRaid erreichst Du so oder so per [Strg] + i.
Die Platten sollten dann aber nicht im Bios des Adaptec sichtbar sein.

Den XP-Treiber für den ServRaid findest Du hier:
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-568 ...
und zwar diesen: <a href="http://www-307.ibm.com/pc/support/site.wss/license.do?filename=pc_serve ..." target=newwindow>IBM ServeRAID driver for Microsoft Windows 2000 and Windows XP</a>
Dieser Treiber ist eine Diskettenabbild. Also exe starten, formatierte Diskette einlegen und den Anweisungen folgen (14x Enter, y und noch zweimal Enter). Danach hast Du eine Treiberdiskette.

Du solltest beim Booten mal [Strg] + i drücken und nachsehen wie der ServeRaid und seine Platten konfiguriert sind. Falls die Platten in der Netfinity keine erhaltenswerten Daten tragen kannst Du da auch nichts kaputt machen, ausser die Konfiguration zu verstellen. Es ist allerding relativ eindeutig was man zum "Nachsehen" wählen darf und was nicht.
Ist ein Array angelegt?
Wenn ja, welche Platten sind daran beteiligt?
Ist auf dem Array ein oder mehrere logical Drives angelegt?
Welches Raid-Level ist für das Array gewählt?
Gibt es eine Hotspareplatte?

Da auf dem Rechner vorher auch schon ein System war würde ich mal raten:
Alle drei Platten sind in einem Array mit Raid-Level 5 ohne Hotspare. Das Array enthält genau ein logical drive mit maximaler Größe. (max. Größe für Raid 5 = die Summe der Kapazität von zwei (3 - 1 = 2) Einzelplatten)

User's Reference für ServeRaid (engl.):
ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers_pdf/25p2579.pdf
Hardware Maintenance Manual für ServeRaid (engl.):
ftp://ftp.software.ibm.com/pc/pccbbs/pc_servers/19k6408.pdf

Gruß Frank

Nachtrag:
Du hattest in der Zwischenzeit wieder was geschrieben, das war mir erstmal entgangen.
Du musst zuerst den Raidcontroller konfigurieren, bzw. sicher stellen, dass er konfiguriert ist.
Dann würde ich Dir empfehlen mit DOS oder Partitionmagic per Bootdiskette die Platten zu partitionieren und zu formatieren und dann erst XP zu installieren.
Bitte warten ..
Mitglied: thomasjay
28.07.2005 um 08:43 Uhr
Guten Morgen Frank,

hier die Einstellungen im ServerRaid Controller!

Status for Controller 1

CH Array

SID 4: DDD A
5: DDD A
6: DDD A
7: INI

Im Config Menü stehen die Platten alle auf Offline!

Dank im Voraus

Nachtrag:

Ich habe jetzt mal Versucht, mit Parttion Magic die Festplatten zu Formatieren, aber dieser Vorgang wir immer mit Fehler 701 abgebrochen.

Wie kann ich jeder Festplatte einen anderen Laufswerkbuchstaben geben?
Das Problem liegt in diesem Raid System!
Bitte warten ..
Mitglied: Pedant
28.07.2005 um 14:48 Uhr
Hallo thomasjay,

mit den zitierten Statusmeldungen kann ich leider nichts anfangen.
Mit PartitionMagic brauchst Du nichts versuchen, solange dass Array nicht in Ordnung ist und "Platten alle auf Offline" heißt, das da was nicht stimmt.

Ich gehe davon aus, dass auf diesen Platten keine erhaltenswerten Daten sind. Falls das anders sein sollte, dann melde Dich.

Wie kann ich jeder Festplatte einen anderen Laufswerksbuchstaben geben?

So ist ein Raid nicht gestrickt.
Der Raidcontroller fasst alle Platten zu einem oder mehreren Arrays zusammen.
Für jedes Array wird ein Raidlevel vereinbart.
Ein Array kann in eine oder mehrere logische Platten aufgeteilt werden.
Diese logischen Platten verhalten sich dem System gegenüber wie physikalische Platten. Sie können partitioniert, formatiert und mit Laufwerksbuchstaben versehen werden.

Wozu diese Arrays und ihre Raidlevels?
Die Zusammenfassung der Platten kann aus Performance und/oder Datensicherheitsgründen sinnvoll sein.

Ohne Raid ist es normalerweise so:
Daten werden auf genau ein Platte geschrieben. Fällt diese Platte aus sind alle Daten dieser Platte futsch. Andere Platten sind davon nicht betroffen.

Interessante Raidlevel:
0 - Die Daten werden bitweise auf alle Platten verteilt geschrieben. Fällt eine Platte aus sind alle Daten futsch.
Anwendung: Ab zwei Platten. Höchste Performance aber volles Risiko.
Kapazität: n * k
1 - Spiegelung zweier Platten. Alle Daten werden immer auf beide Platten geschrieben Eine darf ausfallen.
Anwendung: Genau zwei Platten, Hohe Datensicherheit
Kapazität: 1 * k
5 - Die Daten werden blockweise auf alle Platten verteilt geschrieben. Zusätzlich werden Prüfsummen errechnet und diese Informationen auch auf alle Platten verteilt. Fällt genau eine aus Platte passiert noch nichts, alle Daten sind verfügbar.
Anwendung: Ab drei Platten. Hohe Performance geringes Risiko.
Kapazität: (n-1) * k

n = Anzahl der beteiligten Platten
k = Kapazität der Einzelplatte, wobei am besten alle Platten eine identische k haben sollten, sonst wird die k der kleinsten Platte benutzt und der Rest liegt brach.

Genaueres zu Raidleveln entweder hier: http://www.hardwaregrundlagen.de/oben15-002.htm oder bei Google.

Der Austausch defekter Platten kann im laufenden Betrieb (Hotswap) erfolgen. Der Raidcontroller stellt automatisch die Daten wieder her, soweit das eingestellte Raidlevel Datensicherheit ermöglicht. Für den ServeRaid-Adapter gibt es ein Java-Programm, mit dem man bei laufendem System den Zustand des Raids kontrollieren kann, damit ein Plattenausfall nicht unbemerkt bleibt und irgendwann noch weitere Platten ausfallen, was dann kompletten Datenverlust bedeuten würde.

Mögliche Vorgensweise:
Bei Deinem System (3 Platten) erscheint ein Raidlevel 5 ohne Hotspare sinnvoll.
Du löst zunächst alle Arrays im Controller auf und fängst von vorne an.
Du erstellst ein neues Array und fügst diesem alle drei Platten zu. Als Raidlevel wählst Du "5". Dann erstellst Du ein logical drive mit maximaler Größe.
Info: (n-1)*k = (3-1)*k = 2*k
Das logical drive muss dann noch initialisiert werden.
Das System "denkt" dann es hätte eine "physikalische" Platte.
Ist diese Vorbereitung geschehen dann kannst Du mit PartitionMagic diese "eine" Platte wie üblich partitionieren und formatieren. Die Installation des Betriebssystems geht dann wie gewohnt. Das Betriebssystem verwaltet eine Platte, der Raidcontroller übernimmt die Verwaltung der drei Festplatten.

Diese beschriebe Konfiguration sollte mit [Strg] + i einzurichten sein. Ich habe auch ein DOS-Konfigurationsprogramm, was vielleicht etwas komfortabler sein mag. Das könnte ich Dir per Mail zukommen lassen.

Gruß Frank
Bitte warten ..
Mitglied: thomasjay
28.07.2005 um 14:54 Uhr
Hallo Frank,

wir haben das Problem anderes lösen können. Jetzt haben wir wieder NT Server darauf laufen!
Ich möchte mich noch einmal vielmals bei Dir bedanken, für deine guten Tips/ Tricks!

Es war absolut kein Fehler, dieses Board zu wählen!

Dank

Thomas Jay
Bitte warten ..
Mitglied: Slack
11.01.2006 um 20:39 Uhr
Hallo Frank,

habe so ziemlich das gleiche Problem mit dem ServerRAID in einem 7100er
ich krigs mit "ctrl+i" einfach nicht gebacken irgendwas zu konfigurieren
du schriebst du hast ein proggy auf disc. kannst mir das mailen?
währe super, ich weiss echt nicht mehr weiter....
wenn ich ne platte rauszie und wieder reinsteck leuchtet sie danach nur
noch rot....kann doch nicht sein bei hotswap, oder ????

gruss
manuel
Bitte warten ..
Mitglied: Pedant
12.01.2006 um 17:46 Uhr
Hallo Manuel,

das Programm ist bei IBM noch verfügbar:
http://www-306.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4LB ...

Programm: IBM ServeRAID DOS Configuration Diskette version 3.50C
Dateiname: 09n7691.exe
Dateigröße: 306.909 kB

Das ist eine selbstextrahierendes DOS-Boot-Disketten-Abbild, also eine überschreibbare Diskette in Laufwerk A: einlegen und die "09n7691.exe" unter Windows ausführen.
Gemäß Bildschirmanweisung 14 x [Enter], 1 x [Y] und noch 2x [Enter] drücken und warten bis 100% erreicht sind.
Danach kannst Du die Netfinity von dieser Diskette booten und hoffen, dass ein kompatibler ServeRaid-Adapter erkannt wird. Falls nicht gibt's 'ne Fehlermeldung.
Das Tool ist zum Kontrollieren und zum Konfigurieren geeignet und es kann die Einstellungen des Adapters in eine Datei auf Diskette sichern.

Viel Erfolg,
Gruß Frank

Nachtrag vom 16.04.2007:
Der Link zum Programm hat sich geändert:
http://www-304.ibm.com/jct01004c/systems/support/supportsite.wss/docdis ...
Bitte warten ..
Mitglied: Slack
12.01.2006 um 18:01 Uhr
Hallo Frank,

danke für die schnelle Antwort!

werd ich gleich mal ausprobieren.

Gruss
Manuel
Bitte warten ..
Mitglied: Slack
12.01.2006 um 18:30 Uhr
Hallo Frank,

danke fürs proggy, leider findet es keinen serverRAID adapter.
in der beschreibung zu tem proggy steht auch das man es nicht
für 4L anwenden soll.
vieleicht bin ich ja zu blöd, aber ich find bei ibm.com kein tool
für meinen serverRAID 4L
Bitte warten ..
Mitglied: Pedant
12.01.2006 um 20:13 Uhr
Hallo Manuel,

viel habe ich jetzt leider auch nicht gefunden.
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=ibm&am ...

ServeRAID support CD version 7.00 - Servers
Dateiname: 90p2778.iso - IBM ServeRAID CD Image
Dateigröße: 598.081.536 kB

Im Readme wird der "ServeRAID-4L Ultra160 SCSI Controller (37L6091)" zumindest erwähnt und unter supported Systems steht ServRaid (ALL).
Das .iso-CD-Image sollte sich unter anderem mit Nero zu einer CD brennen lassen.
Ich vermute, dass diese CD nicht nur eine Treiber- und Bios/Firmware-Sammlung ist, sondern auch bootfähig mit einem kleinen Linux drauf ist und so auch eine Konfigurationsmöglichkeit bietet.

Ich hoffe Du sitzt nicht vor einem analogen Modem,
Gruß Frank
Bitte warten ..
Mitglied: Slack
12.01.2006 um 20:58 Uhr
Hi Frank,

hab das proggy auch mitlerweile gefunden......ist in der tat ein kleines linux
mit dem zweck den raid zu konfigurieren.
hat alles bestens geklapt!

danke für deine hilfe!!!

gruss
manuel
Bitte warten ..
Mitglied: Slack
12.01.2006 um 22:00 Uhr
Hallo Frank,

wer hätts gedacht, ein neues problem

serverRAID hat BIOS und Firmeware Version 7.12.07. soweit so gut....
der serverRAID manager meint aber die platten haben version 7.00.14.
mal wieder bin ich zu blöd die treiber auf ibm zu finden.
habs mit dem hier http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=ibm&am ...
versucht, hat auch 2 platten aktualisiert (auf was auch immer).....
der serverRaid manager ist aber nach wie vor der meinung das sie die veraltete driver-version
haben
kleiner tipp ?

gruss
manuel
Bitte warten ..
Mitglied: Pedant
14.01.2006 um 12:26 Uhr
Hallo Manuel,

serverRAID hat BIOS und Firmeware Version 7.12.07. soweit so gut....
der serverRAID manager meint aber die platten haben version 7.00.14.

Das ist kein Widerspruch. Das Bios des Controller, die Firmware des Controllers und die Firmware der einzelnen Platten sind drei verschiedene Stück Software.

Festplatten-Firmware habe ich bis jetzt noch nie erneuert.
Sieh mal bei abgeschaltetem Server nach, welche Partnumber und welche FRU-Nummer auf den Labels der Platten steht. Eventuell sind unterschiedliche Platten verbaut und nicht alle mit diesem Update kompatibel.

Wenn ich Dich richtig verstanden habe, dann läuft das System aber auch mit alter Plattenfirmware korrekt?

Gruß Frank
Bitte warten ..
Mitglied: Slack
15.01.2006 um 12:01 Uhr
Hallo Frank,

ja, die platten laufen, hab auch schon linux drauf.
nur wenn ich von der serverRAID cd starte dann meint das ding
das es eine nicht funktionierende configuration ist (oder so ähnlich).
das hat mich ein wenig beunruhigt. aber ich lass das jetzt einfach so laufen.....

besten dank für deine hilfe

manuel
Bitte warten ..
Mitglied: joebigfoot
22.01.2006 um 11:32 Uhr
hier der Link für die Raidkontroller alles drauf auf der CD.Isodatei runterholen und eine CD brennen und es lauf wie geschmiert.Den es kann beim Kontroller passieren das du die Platten abgemeldet hast dann gibts keine Platten zu sehen.Denn aus Sicherheitsgründen kann man die Platten auch offline einstellen.Ist einem Freund von mir passiert der hatte danach auch keine Festplatte mehr.
http://www-306.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-606 ...
http://www-306.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4LX ...
http://www-306.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-495 ...
Bitte warten ..
Mitglied: thomasjay
08.03.2006 um 15:07 Uhr
Hallo Frank,

ich wollte mich noch einmal für die schnelle und professionelle Hilfe bedanken.

Das Raid Problem konnte ich mit einer IBM Support CD lösen. Jetzt habe zwei weitere Probleme, vielleicht hast Du auch eine passende Lösung parat!?

1. SCSI Bios (Adaptec AIC-7892 Ver. 2.55) benötige sehr lange beim Booten. Das bedeutet das er alle SCSI ID´s scannt. Ich habe Versucht das zu Optimieren, leider ohne den erwünschten Erfolg!
2. Nach dem das SCSI BIOS durchgelaufen ist, bootet der Server von den Festplatten.
Win XP Fenster erscheint und die blaue Statusleiste von XP läuft! Etwa nach 10 Sekunden steht die Statusleiste still und mir bleibt keine andere Wahl, als einen Reset durchzuführen.


Vielen Dank Voraus

Thomas Jay
Bitte warten ..
Mitglied: joebigfoot
09.03.2006 um 10:15 Uhr
Ja einer Onboard und eine lange Steckkarte SCSI (ServeRAID-3L .
Mit freundlichen Grüßen joebigfoot
Bitte warten ..
Mitglied: cordial
21.04.2007 um 12:35 Uhr
moin moin,

habe auch einen serveraid 4l controller mit 3 + 36 gb scsi ibm festplatten...beim starten des controller kommt eine meldung: "drive configuration takes up to 6 minutes....." nach paar minuten kommt ne meldung, dass er 3 online hdds gefunden hat mit inkorrekter funktion und dann kann ich F2, F4, F5 und F10 drücken. die festplatten werden im mini menü (shif - i) als SBY dargestellt. firmware und bios des controller ist aktuell (7.12.xx) im linux konfigurations menü stehen die die festplatte da, aber werden mit 0 MB angezeigt und auch als stand by. habe mal versucht mit win2ksrv zu starten und wollte die hdds formatieren, aber leider findet er keine festplatten :/ mit den alten 18 gb scsi festplatten von ibm klappt es wunderbar...ich weiss einfach nicht mehr weiter...ich schmeiss das ding gleich aus dem fenster :/ angeblich soll auf den 36 gb hdds ein linux system oder so drauf sein, aber das ist doch für die korrekte physikalische funktion egal oder? die müssten doch wenigstens im mini controller menü als RDY stehen!?!? PLS HELP!!!!!!

Mit freundlichen Grüßen
peter
Bitte warten ..
Mitglied: Slack
21.04.2007 um 14:09 Uhr
kannst ja au ned einfach 3 "neue" platten anstöpseln ohne den serveraid zu configurieren.
saug dir mal den serveraid-manager von der ibm seite und gugg dir an was der dazu
zu sagen hat....warscheinlich musst du nur dein arry neu erstellen und jut is.
Bitte warten ..
Mitglied: cordial
21.04.2007 um 14:29 Uhr
hi slack,

mit dem linux konfigurations menü meine ich ja serveraid-manager und da sind die festplatten mit einem gelben warndreieck (ausrufezeichen) gekennzeichnet, ausserdem stehen sie mit 0 MB drinne und als StandBY und unten im log des controllers ist folgendes meldung: "possible non-warranted pyhiscal drive found" ich kann die festplatte nicht online stellen oder ein array konfigurieren oder sonst was...
Bitte warten ..
Mitglied: cordial
21.04.2007 um 14:37 Uhr
*Update*

habe mir eine baugleiche 73 gb hdd eingebaut und diese wird ohne probleme SOFORT erkannt! kann doch nicht sein, dass alle 3 * 36 gb hdds defekt sind oder??

habe eine zweite baugleiche 73 GB hdd eingebaut und die wird wieder nicht erkannt, aber die andere 73 gb ohne probleme. verdammt! woran kann das liegen!?!??
Bitte warten ..
Mitglied: Slack
21.04.2007 um 14:55 Uhr
also die fehlermeldung sagt soviel wie das du keine original ibm-teile eingebaut hast
http://publib.boulder.ibm.com/infocenter/eserver/v1r2/index.jsp?topic=/ ...

sollte aber trotzdem funktionieren.

stell mal sicher das die platten die passende firmware zum controler haben.
das die platten die du da hast auch vom serveraid unterstützt werden hast du gecheckt, oder ?
Bitte warten ..
Mitglied: cordial
21.04.2007 um 15:05 Uhr
eh platten = passende firmware zum controller?? das ist neu für mich...wusste nicht, dass ich die firmware der platten anpassen bzw. erneuern muss...also mit den platten habe ich bisher nichts gemacht...
Bitte warten ..
Mitglied: Slack
21.04.2007 um 15:19 Uhr
die firmware vom drive muss zu der vom controler passen.....sollte dir der manager eig beim starten anzeigen (da überprüft er die versionen).
zieh dir mal von ibm die letzte firmware vom controler und den drives (anhand der FRU).

hast du mal geguggt ob die drives überhaupt vom controler unterstütz werden ?
einfach so zeugs reinschieben wie mans vom pc gewohnt ist mögen die ibm's ned so
Bitte warten ..
Mitglied: cordial
21.04.2007 um 15:26 Uhr
ich habe die aktuelleste firmware + bios für den controller schon drauf....für die festplatten finde ich irgendwie nix...
Bitte warten ..
Mitglied: Slack
21.04.2007 um 15:30 Uhr
gib mal die bezeichnung und fru der platten
Bitte warten ..
Mitglied: cordial
21.04.2007 um 15:36 Uhr
das steht auf der hdd:

ibm p/n: 18p3548
36 gb scsi ultra -160
pid: st336605lc
type: st33

part numer: 9t5006-045
serial: 3fp19acg
lot number: a-01-0235-5

unten steht noch eine lange nummer: 11s18p3548ym100000drxb

hab mittlerweile ein programm gefunden: http://www-304.ibm.com/jct01004c/systems/support/supportsite.wss/docdis ...

festplatte reingetan, von cd gebootet...prog hat auch die hdd gefunden, aber meinte, dass kein update nötig sei :/
Bitte warten ..
Mitglied: Slack
21.04.2007 um 15:51 Uhr
ich gugg mir das nachher mal an...muss etz wech....
wenn das proggi das richtige is und aktuell is, und es meint kein update nötig sollts passen.

hast mir noch nicht beantwortet ob die bladden für den sörver den du hast freigegeben sind.

gib mal sörver und controler-name (7100/4i oder so).
oder gugg selber bei ibm ob du diese bladden mit dem controler überhaupt verwenden kanst.
wenn ich dich richtig verstanden habe handelt es sich ja nicht um eine original-configuration sondern
um eine misch-bestückung.
Bitte warten ..
Mitglied: cordial
21.04.2007 um 16:05 Uhr
hi slack,

den server habe ich so gekauft... ist ein IBM xseries 240 mit einem serveraid-4L controller und original waren 3 *18 gb scsi festplatten dabei, aber ich habe aus platzgründen nun 3 * 36 gb scsi hdds eingebaut und ich denke mal schon, dass die zugelassen sind? Oo
Bitte warten ..
Mitglied: Slack
21.04.2007 um 19:13 Uhr
muss leider gleich wieda weg,
wenn die bladden die du da hast server-bladden sin müssen se ne FRU-Nummer haben,
anhand der nummer kanste rausfinden ob dein 240er die verträgt.
Bitte warten ..
Mitglied: cordial
22.04.2007 um 13:12 Uhr
moin,

die alten 18 gb hdds haben eine fru nummer drauf, aber die 36 gb hdds haben keine fru drauf, aber die 1 funktionierende 73 gb hdd hat auch keine fru drauf, aber sie funktioniert. das ist wird ja immer interessanter...
Bitte warten ..
Mitglied: Slack
22.04.2007 um 17:38 Uhr
also prinzipiell solltest du keine bauteile ohne FRU in deinen server stecken weil sie nicht für den einsatz in sörvers konzipiert sind.
nur weil ein dingens ne FRU hat heisst es auch nicht das es zwingend passen muss, aber anhand der nummer kannst du rausfinden ob das teil von deinem server unterstützt wird.
in deinem fall hätt ich einfach mal gesagt das du da versucht platten reinzustecken die der serveraid nicht kann.
ob man den raid irg wie überlisten kann weiss ich ned und kann ich mir auch ned vorstellen, aber vil. meldet sich noch jemand der davon mehr ahnung hat.

wenn dus jetzt einfach zum laufen bringen willst würd ich vorschlagen du guggst dir an welche platten (anhand der FRU) dein server abkann und gehst nochmal shoppen

so long
Bitte warten ..
Mitglied: cordial
22.04.2007 um 22:49 Uhr
dann versteh ich einfach nicht, warum die eine 73 gb funktioniert und die andere nicht obwohl die sich NUR im herstelldatum unterscheiden und das um 1 tag ._. da muss doch was anderes hinterstecken...
Bitte warten ..
Mitglied: Slack
22.04.2007 um 23:14 Uhr
eine 73gb platte unterscheidet von einer 36gb platte bestimmt mehr als nur das datum ihrer herstellung.
sonst würde sie ja auch nicht 2x soviel speichern können

wie gesagt, bei nicht freigegebenen server-komponenten kannst du glück haben oder eben halt auch nicht.

ein server (z.b. von ibm) ist ja nicht umsonst ein vielfaches leistungsfähiger und ausfallssicherer als ein normalo-pc in den man alles reinknallen kann.
da ist die hardware halt genau aufeinander abgestimmt.

ps. es macht auch wohl nur wenig sinn einen markenserver von ibm zu verwenden und dann ungeprüfte komponenten reinzustecken........
Bitte warten ..
Mitglied: cordial
22.04.2007 um 23:25 Uhr
du hast mich falsch verstanden slack...

ich habe 2 * 73 gb und die unterscheiden sich NUR im herstelldatum um 1 tag, sonst alles gleich und die eine funktioniert reibungslos und die andere macht genau die selben probs wie die 36 gb hdds...
Bitte warten ..
Mitglied: cordial
23.04.2007 um 10:52 Uhr
*update*

ich habe mit der firma gesprochen bei der ich den server und die 3 * 36 gb hdds gekauft habe und die sagten mir, dass die 3* 36 gb hdds von einem unix system stammen und ich die erste korrekt formatieren müsste, bevor sie richtig vom controller erkannt werden, aber mit welchem prog und wie!?
Bitte warten ..
Mitglied: Slack
23.04.2007 um 11:58 Uhr
das is schmarren würd ich mal sagen.....
klar musst du die platten fromatieren, aber dazu muss sie der controler erst mal erkennen und sie dir als logical-drive zur verfügung stellen. sonst kommst ja ned auf die platten drauf.
wie gesagt, guru bin ich keiner in der materie. wenn du sie mal vorher formatieren wilst steck sie einzeln in nen "normalen" pc und formatier sie.
kann mir aber nicht vorstellen das das hilft.

ich würd da eher den verkäufer angehen. jenachdem wie er das angebot geschrieben hat könnts sein das er dich verarscht hat. immerhin verkauft er dir zu einem server platten die 1. nicht für den einsatz in einem server zugelassen sind und 2. offensichtlich nicht mal vom system erkannt werden.
ich würd da einfach drauf bestehen das er mir platten liefert die für den server freigegeben sind.
Bitte warten ..
Mitglied: cordial
23.04.2007 um 12:16 Uhr
ich hab versucht die festplatten zu formatieren und zwar mit einem disktool, dass zum controller passt, aber der sagt mir, dass er eine READY hdd braucht und keine die im STANDBY modus ist, was ja die festplatten alle sind...ich habe zwar einen ultra wide scsi controller in meinem pc eingebaut, aber müsste dafür einen adapter von sca auf ultrawide kaufen, was ja auch nicht billig ist und dann kann mir auch keiner garantieren, dass der andere controller die hdds richtig erkennt und sie dann formatieren lassen...also son mist hat ich noch nie...
Bitte warten ..
Mitglied: Slack
23.04.2007 um 12:23 Uhr
wie gesagt, der controler ist nur für die hardware zuständig....ob da vorher ein unix, Windows oder was auch sonst drauf war interessiert ihn nicht (krigt er auch garnicht mit).
platten die er erkennt und die funktionieren stellt er als READY ein....tu er das nicht liegts mit sicherheit nicht an den daten der platte
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...