Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SCSI Problem mit Tandberg Storage Loader LTO2

Frage Hardware Festplatten, SSD, Raid

Mitglied: justinp

justinp (Level 1) - Jetzt verbinden

09.06.2006, aktualisiert 11.07.2006, 9954 Aufrufe, 5 Kommentare

Hallo,

wir haben ein Tandberg Storage Loader LTO2 gekauft. Leider funktioniert es nicht, aber ich bin noch nicht 100%ig sicher, dass es am Laufwerk liegt.


Im Ereignisprotokoll finden sich folgende Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 11
Datum: 03.06.2006
Zeit: 03:02:10
Benutzer: Nicht zutreffend
Computer: SRVxxx
Beschreibung:
Der Treiber hat einen Controllerfehler auf \Device\Scsi\adpu160m2 gefunden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 22 50 30 c1 00 00 00 00 "P0Á....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 05 00 00 00 ........

Ausserdem sehr beliebt folgender Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 9
Datum: 03.06.2006
Zeit: 03:01:44
Benutzer: Nicht zutreffend
Computer: SERVER-1
Beschreibung:
Das Gerät \Device\Scsi\adpu160m2 hat innerhalb der Fehlerwartezeit nicht geantwortet.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......À
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........


Als Controller wird der Adaptec 39160 eingesetzt (aktuelle Treiber). Es ist das einzige Gerät an diesem Controller...extern Channel2.
Im Gerätemanager (Windows 2003 Server Standard) ist alles in Ordnung.

Angeschlossen wurde das Gerät mit einem VHDCI68 zu VHDCI68 Kabel (1,8m) von HP. Der aktive Terminator steckt am Tandberg und leuchtet grün.


Ich benutze BackupExec 10d (Laufwerk wird unterstützt) aber habe auch schon Yosemite Backup und EMC Retrospect probiert. Alle Programme erkennen das Laufwerk und alles scheint auf den ersten Blick zu funktionieren, doch leider brechen die Sicherungs- und Inventarisierungsaufträge nach einiger Zeit ab und es finden sich die obenstehenden Fehlermeldungen im Ereignisprotokoll.

Die Firmware des StorageLoaders ist aktuell und das Gerät macht auch etwas während dieser Sicherungs- und Inventarisierungsaufträge.


Gibt es Möglichkeiten um absolut sicher festzustellen, dass es am Laufwerk liegt?

Tandberg hat mir ein neues Kabel geschickt weil die meinten es könnte auch daran liegen doch leider ist es ein HD68 zu VHDCI Kabel...d.h. ich brauch noch nen Adapter...Wo gibt es ein großes Angebot an SCSI-Adaptern? Hatte bisher nirgends einen VHDCI zu HD68 Adapter gefunden.

Viele Grüße
Justin
Mitglied: Ickmus
09.06.2006 um 23:01 Uhr
Hallo,

installier die neusten Treiber vion Adaptec.
Die Treiber die Microsoft mitliefert sind nicht so toll.
http://www.adaptec.com/en-US/speed/scsi/family_manager_set/u160_fms40_s ...

Karsten
Bitte warten ..
Mitglied: justinp
10.06.2006 um 16:23 Uhr
Hallo,

installier die neusten Treiber vion
Adaptec.

Hallo Karsten,

es ist bereits der aktuelle Treiber Adaptec.

Gruß
justin
Bitte warten ..
Mitglied: Ickmus
14.06.2006 um 19:33 Uhr
Hallo,

es ist bereits der aktuelle Treiber
Adaptec.
ganz sicher?
Falls ja, würde ich auch erstmal auf Kabel und Terminator tippen.
Da du die ja schon getauscht bekommen hast, sollte eigentlich nur der Controller bzw. Der Autoloader der Grund für die Probleme sein.
Hast du einen Alternativen Controller zum Testen?

Karsten
Bitte warten ..
Mitglied: justinp
10.07.2006 um 11:51 Uhr
Hallo,

es lag übrigens tatsächlich am Kabel.

Da redet man immer von Standards aber wenns drauf ankommt, hilft nur mehrere Kabel durchzuprobieren...sehr unbefriedigend.

Viele Grüße
JP
Bitte warten ..
Mitglied: Ickmus
11.07.2006 um 20:30 Uhr
Hallo,

es lag übrigens tatsächlich am
Kabel.

Da redet man immer von Standards aber wenns
drauf ankommt, hilft nur mehrere Kabel
durchzuprobieren...sehr unbefriedigend.

Hallo,

immer dran denken...
Solche Kabel werden mittlerweile alle in China von zarten Kinderhänden mundgeblasen...
Da kann schonmal eins dabei sein, dass zwar die Tests besteht, aber nicht den Spezifikationen entspricht..
Kabel und Terminatoren kann man nicht genug im Vorrat haben.. ;o)

Karsten
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
SAS Fanout Kabel zum Anschlus von 2x TANDBERG Storage Loader gesucht
gelöst Frage von mashmePeripheriegeräte10 Kommentare

Moin, Moin, wir betreiben einen TANDBERG Storage Loader mit einem LTO5 -Laufwerk an einem ADAPTEC ASC-1045 HBA. Der Controller ...

Backup
Tandberg RDX + BackupExec + SBS2003
gelöst Frage von huggybearBackup6 Kommentare

Hallo zusammen! Ich habe da ein Backup Problem. Wir haben hier ein AD auf einem SBS 2003, der auch ...

Linux Netzwerk
Load Balancing
Frage von MaffiLinux Netzwerk5 Kommentare

Hallo liebe Admins, ich habe 2 Ubuntu 12.04 lts Server mit jeweils 1 gbit Anbindung, die Server haben jeweils ...

Backup
Tandberg RDX Festplatten austauschen
Frage von Matze1508Backup3 Kommentare

Servus, folgendes Problem kam auf meine Platten sind zu klein für den benötigten Speicher Ich habe eine Tandberg Quickstation ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...