Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SD-Karten funktionieren nicht

Frage Hardware

Mitglied: NordPol

NordPol (Level 1) - Jetzt verbinden

14.02.2010 um 17:10 Uhr, 3193 Aufrufe, 6 Kommentare

freue mich auf eure hilfe

Hab ein kleiner Problem mit meinen SD-Karten hab 2 Hände voll SD-Karten, davon funktionier nur eine halbe Hand (benütze sie für meine digi cam)

Meldung: Speicherkarten Fehler


Problem: meine 8GB Karte ist auch bei den 1,5 Händen dabei

Danke im Voraus

lg NordPol
Mitglied: maretz
14.02.2010 um 17:23 Uhr
Moin,

ok, packe die Karte in die andere Hand und gut ist.. Oder was möchtest du jetzt hören? Ja, SD-Karten können kaputt gehen, JA, eine Wiederherstellung ist z.T. möglich (hier hilft google!). Und JA, wenn du ein Backup von den Karten hast dann ist das ganze kein Problem.

Und zum schluss: JA, du hast ein Problem. ICH habe zwar keine Lösung, aber ich bewundere das Problem - oder wie war das doch gleich? Denn für eine Lösung fehlt mir grad die Frage...
Bitte warten ..
Mitglied: NordPol
14.02.2010 um 17:35 Uhr
ok^^
warum werden meine SD-Karten nicht von der cam angenomen, wobei die 8GB karte neu ist?
vill liegt es daran das meine cam gewisse sd-karten systeme (z.B SD HC) nicht unterstüzt.
Bitte warten ..
Mitglied: NordPol
14.02.2010 um 17:36 Uhr
vielleicht weißt jetzt die Lösung ;D
Bitte warten ..
Mitglied: aqui
14.02.2010 um 17:42 Uhr
...oder sie z.B. nicht FAT32 formatiert sind wie es die Cam vermutlich gerne hätte ?!
Fazit: Am PC in den Kartenleser stecken und mal frisch formatieren ! Danach ggf. noch einmal mit einem Testprogramm überprüfen:
http://www.heise.de/software/download/h2testw/50539
Bitte warten ..
Mitglied: NordPol
14.02.2010 um 17:56 Uhr
.....nd es geht

danke

lg NordPol
Bitte warten ..
Mitglied: mrtux
14.02.2010 um 19:05 Uhr
Hi !

Die meisten Digicams haben auch einen Menüpunkt zum Formatieren der Karte direkt in der Cam. Das sollte eigentlich die einfachste Lösung sein....Wo wir wieder bei den 1/2 Händen sind... :-P

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
Suche Erfahungen mit vSphere und PCIe SSD Karten (9)

Frage von gansa28 zum Thema Vmware ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Server-Hardware
HP Proliant 360p Gen8 - Welche SD Karte (6)

Frage von Maik20 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...