Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seagate Barracuda 7200.12 läuft einfach nicht an

Frage Hardware

Mitglied: 99178

99178 (Level 1)

03.08.2011 um 12:36 Uhr, 10319 Aufrufe, 14 Kommentare

Hi,

habe einen neuen PC mit dem MB von MSI - 760GM-P33 und dort ein SATA CD/DVD Laufwerk angeschlossen und eine Seagate Barracuda 7200.12 500GB. Das Problem ist, das scheiß Ding läuft nicht an. Habe sie schon wieder an Alternate zurückgeschickt weil ich dachte sie wäre kaputt, die haben mir ne neue geschickt und die geht immer noch nicht. Das CD/DVD Laufwerk läuft einwandfrei. So wie ich gelegen habe kann es nicht sein, dass es daran liegt dass die HDD SATA 600 ist und die MB Schnittstelle SATA 300.


HELP !!!
Mitglied: TheJoker2305
03.08.2011 um 12:45 Uhr
Was bedeutet "die Festplatte läuft nicht an"?

Grundsätzlich ist zu klären, ob die Festplatte überhaupt genug Strom erhält.
Läuft der Motor der Festplatte an, wenn nur das Stromkabel angeschlossen ist (also SATA Datenkabel abgezogen ist)?

"SATA-2-Laufwerke lassen sich an SATA-3-Hostadaptern betreiben. Ebenso sind die neuen Festplatten zu den alten Hostadaptern rückwärtskompatibel. Das heißt, Die Festplatten beherrschen auch den langsameren Modus mit 1,5 oder 3 GBit/s."
Quelle: http://www.elektronik-kompendium.de/sites/com/1407061.htm

Sofern der Motor anläuft und die Festplatte nur nicht erkannt wird, sollten die Bios Einstellungen bezüglich der SATA Ports geprüft werden, vielleicht sind diese nicht aktiv.

Interessant wäre hier auch, welches Betriebssystem verwendet wird (sofern die Festplatte als zweite Festplatte angehangen wird).
Bitte warten ..
Mitglied: 99178
03.08.2011 um 12:53 Uhr
Was bedeutet "die Festplatte läuft nicht an"?
Bedeutet, dass der Motor der HDD nicht anläuft.

Grundsätzlich ist zu klären, ob die Festplatte überhaupt genug Strom erhält.
Läuft der Motor der Festplatte an, wenn nur das Stromkabel angeschlossen ist (also SATA Datenkabel abgezogen ist)?
Stromversorgung müsste auch passen, Netzteil hat 2 SATA Schnittstellen - CD/DVD Laufwerk läuft, auch ohne Datenkabel tut der Motor nichts

Interessant wäre hier auch, welches Betriebssystem verwendet wird (sofern die Festplatte als zweite Festplatte angehangen
wird).
Die HDD wird nicht als 2.Festplatte verwendet und ist neu.

ich verzweifele ^^
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:00 Uhr
Hört sich nach einem schwachen Netzteil an. Hast du die Platte mal alleine an einen Kabelstrang des Netzteils angesteckt und alle anderen Stecker des Netzteils von den Verbrauchern abgenommen (auch den 24-poligen ATX-Stecker) ? sollte die Platte dann nicht anlaufen, stimmt eine Spannungsschiene des Netzteils nicht, oder Kabelbruch...->Netzteil tauschen
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 13:05 Uhr
Hi,

HDD an ein anderes Netzteil klemmen, wo eine SATA-HDD sicher funktioniert. Wenn es da klappt ist das Netzteil wohl nicht in Ordnung.

Grüße
Bitte warten ..
Mitglied: 99178
03.08.2011 um 13:06 Uhr
Hört sich nach einem schwachen Netzteil an. Hast du die Platte mal alleine an einen Kabelstrang des Netzteils angesteckt und
alle anderen Stecker des Netzteils von den Verbrauchern abgenommen (auch den 24-poligen ATX-Stecker) ?

1. Das CD/DVD Laufwerk läuft ja am Kabelstrang, d.h. wenn irgendwo ein Kabelbruch wäre, würde das Laufwerk ja auch nicht laufen.
2. Habe aber schon versucht, indem ich nur die HDD am SATA Kabelstrang verbunden habe -> nichts.
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:08 Uhr
1. Das CD/DVD Laufwerk läuft ja am Kabelstrang, d.h. wenn irgendwo ein Kabelbruch wäre, würde das Laufwerk ja auch
nicht laufen.
könnte aber ein Kabelbruch zwischen DVD-LW und Festplatte sein !
Bitte warten ..
Mitglied: colinardo
03.08.2011 um 13:15 Uhr
Hast du ein Multimeter ? Dann mess mal am SATA-Stecker die Spannung des roten (5V) und des gelben (12V) Kabels zwischen den jeweiligen (schwarzen) Massen.
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 13:41 Uhr
Hi,

Zitat von colinardo:
Hast du ein Multimeter ? Dann mess mal am SATA-Stecker die Spannung des roten (5V) und des gelben (12V) Kabels zwischen den
jeweiligen (schwarzen) Massen.
Das wird bei SATA schwierig ... SATA hat 15 polige Stecker
Hier die Belegung für SATA-Stromanschlüsse.

Grüße
Bitte warten ..
Mitglied: TheJoker2305
03.08.2011 um 13:41 Uhr
Springt die Festplatte denn an, wenn du den Stromstecker des DVD Laufwerks verwendest?

Wenn nicht, dann fehlt der entsprechende Saft vom Netzteil.

Aber der Tipp von Connor1980 (Test mit anderem Netzteil) wäre auch mein nächster Schritt.

Ansonsten PC dem Händer vor die Nase stellen und die bisher ermittelten Testergebnisse aufzeigen.

Es läuft aber höchstwahrscheinlich auf ein neues Netzteil raus ...
Bitte warten ..
Mitglied: Haytech
03.08.2011 um 14:56 Uhr
Hallo,
auch ohne aufwendige tests glaube ich eher an einen defekt der HDD selbst.
Bitte warten ..
Mitglied: mrtux
03.08.2011 um 15:24 Uhr
Hi !

Zitat von Haytech:
auch ohne aufwendige tests glaube ich eher an einen defekt der HDD selbst.

Was ist daran (an Connor1980's Tipp) aufwändig? Anderes Netzteil zur Hand nehmen, alles (evt. erstmal provisorisch) zusammenstecken und gut. Läuft die Platte dann auch nicht an, ist sie hinüber, das dauert maximal 30 Sekunden....Mit deinem Glauben und meinem Hellsehen kommt der TO keinen Millimeter weiter....

mrtux
Bitte warten ..
Mitglied: Connor1980
03.08.2011 um 15:28 Uhr
[OT]
Hi,

Zitat von mrtux:
Mit deinem Glauben und meinem Hellsehen kommt der TO keinen Millimeter weiter....

wie mein Ausbilder damals sagte: "Glauben kannst du in der Kirche, wir wissen ..."

Grüße[/OT]
Bitte warten ..
Mitglied: Haytech
03.08.2011 um 16:24 Uhr
Hallo
Ja ihr habt recht ich habe überlesen das er schon eine HDD zurückgeschickt bekommen hat also das dies schon die 2. ist.
Ich bitte vielmals diese nachlässigkeit zu entschuldigen.
Bitte warten ..
Mitglied: 99178
15.08.2011 um 18:48 Uhr
Festplatte ist nicht gelaufen, da der SATA Stecker des Netzteils defekt war. Habe das Problem mit einem Netzteiladapter IDE -> SATA gelöst.



Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Seagate barracuda wird nicht mehr erkannt
gelöst Frage von CyberurmelFestplatten, SSD, Raid12 Kommentare

Hi all, habe folgendes Problem: Nach einem Bluescreen wurde meine Seagate Barracuda 7200.11 nicht mehr im Bios erkannt. Auch ...

Batch & Shell
Einfaches SendMail-Script läuft auf Fehler
Frage von LarzBatch & Shell3 Kommentare

Hallo zusammen, zunächst einmal - ich habe mit Powershell bisher keine Erfahrungen und mir immer mit Batch und blat.exe ...

Windows Server
WebDav auf SBS 2011 läuft einfach nicht.
gelöst Frage von PressmarWindows Server10 Kommentare

Hallo, ich möchte auch einem SBS 2011 SP1 Standard mit IIS 7.0 und auf einem Server 2007 SP2 mit ...

Firewall
Erfahrungen mit Barracuda, Sophos oder Stonesoft
Frage von 115672Firewall6 Kommentare

Hallo zusammen, unsere "alten" Firewalls (Cisco ASA5520) haben inzwischen schon einige Jahre auf dem Buckel und wir sehen uns ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...