Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seagate BlackArmor NAS 110 trotz Reset nicht erreichbar, nur noch Ping

Frage Hardware SAN, NAS, DAS

Mitglied: Philipp55

Philipp55 (Level 1) - Jetzt verbinden

22.06.2012 um 10:10 Uhr, 15929 Aufrufe, 5 Kommentare

Hallo,
ich habe eine Seagate BlackArmor NAS 110 an einer Fritzbox 7270 angeschlossen.
Gestern habe ich mal testweise eine feste IP-Adresse eingegeben: 192.168.2.1
Normalerweise benutze ich immer 192.168.1.*
Danach war die Seagate nicht mehr erreichbar. Ich habe einen Reset gemacht (mit Büroklammer Reset gedrückt bis die LED orange wurden). Jetzt hat die Platte wieder eine dynamische IP (192.168.1.11), die man auch anpingen kann. Die Fritzbox hat 192.168.1.1, der Rechner hat 192.168.1.10. Sonst gibt es nichts im Netzwerk. Leider kann ich auf der Web-Interface der Seagate nicht mehr zugreifen (auch nicht direkt über die IP), und über den Explorer komme ich auch nicht mehr auf das Laufwerk. Nur Anpingen geht.

Was könnte ich noch versuchen? Hilfe...

Danke, Philipp
Mitglied: aqui
22.06.2012, aktualisiert um 10:47 Uhr
Nur mal dumm nachgefragt:
Dir ist schon klar das du mit der Adressänderung auf 192.168.2.1 /24 die Box in ein anderes IP Netzwerk gesetzt hast !
Mit einem Client der dann weiter im 192.168.1.0er netz agiert kannst du logischerweise dann natürlich nicht mehr auf die Box zugreifen ohne einen Router das weiss jeder netzwerk Dummie !
Wenn die Box auf der 192.168.2.1 arbeitet dann musst du auch den Client mit der du sie konfigurieren willst ins 192.168.2.0er Netz holen indem du ihm z.B. mal einen statische IP Adresse an seinem Interface gibst wie z.B. die 192.168.2.100.
Dann funktioniert auch wieder der Ping und der Zugriff auf die Box logischerweise !!
Wenn du 2 IP Netze also 192.168.1.0 und 192.168.2.0 koppeln willst oder zusammen betrieben willst benötigst du einen Router der sie wieder verbindet:
http://www.administrator.de/contentid/56073
oder eben du musst alle IP Adressen in deinem Netzwerk ebenfalls auf die 192.168.2.0 anpassen damit das wieder homogen wird !!
Nochwas:
.1 und .254 (also die alleroberste oder allerunterste Host IP) in IP Netzwerken weist man in der Regel immer Routern oder Gateways zu. Besser also du verwendest sowas wie .100 oder .200 im Netzwerk für deine Black Armour Box.
Bitte warten ..
Mitglied: Philipp55
22.06.2012 um 12:26 Uhr
Du hast natürlich recht. Es war halt ein Experiment!

Aber jetzt sind alle Geräte des Netzwerks im 192.168.1.*-Netz. Trotzdem kann ich die Seagate nur anpingen, aber sonst nicht darauf zugreifen. Was könnte ich machen, damit ich wieder Zugriff kriege?
Bitte warten ..
Mitglied: aqui
22.06.2012, aktualisiert um 13:02 Uhr
Hast du es mal mit https://<seagate_ip> (man achte auf das "s") versucht ??
Bitte warten ..
Mitglied: Philipp55
22.06.2012 um 13:24 Uhr
Jetzt geht es wieder. Danke!

Eine Frage noch: Was passiert, wenn ich der Seagate eine statische IP 192.168.1.* und die Netzmaske 255.255.255.128 gebe? Ist sie dann in einem anderen Subnetz, so daß sie nicht mehr wg. jedem Broadcast die Festplatte hochfährt?

Danke
Bitte warten ..
Mitglied: aqui
22.06.2012, aktualisiert um 14:27 Uhr
Die Netzwerkmaske muss im ganzen Netzwerk / IP Segment immer konsistent sein !
Du musst die Maske dann logischerweise auch auf allen anderen Geräten im Netzwerk ändern (Router, Server etc.), ganz sicher aber auf dem DHCP Server im Netz (sofern dort einer ist) der die IPs automatisch vergibt ! Setup des DHCP ist meist im Router.
Die Änderung der Subnetzmaske im Netz auf 25 Bit (255.255.255.128) bewirkt die Verkleinerung des Netzwerks bzw. der maximal möglichen Host Adressen in diesem Subnetz (126)! Das /24 er Netz wird dann in 2 mal /25 Subnetze aufgeteilt.
Netzwerk 1: 192.168.1.1 bis 192.168.1.126
Netzwerk 2: 192.168.1.129 bis 192.168.1.254
Vielleicht solltest du dir besser mal etwas Grundlagenwissen zur IP Adressierung anlesen:
http://de.wikipedia.org/wiki/IP-Adresse#Netzwerkteil_und_Ger.C3.A4tetei ...

Wenn du die Maske inkonsitent machst, also nur der NAS Box diese Maske gibst mit der IP .1 z.B. "denkt" die Box sie ist im Netzwerk 192.168.1.1 bis 192.168.1.126. Ein Endgerät mit der IP 192.168.1.200 kann dann z.B. nicht mehr auf sie zugreifen, da der aus Sicht der NAS Box dann in einem fremden IP Netz ist, was dann wieder einen Router erfordern würde um diese IP Netze zu routen für den Zugriff -->> Siehe obiges Tutorial !

Kannst du dir auch ganz leicht selber ansehen mit einem der zahllosen IP Subnetz Rechner im Internet:
http://www.gwebtools.de/subnet-rechner
http://www.trinler.net/de/service/tools/ipcalc.html
usw. usw.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Seagate Blackarmor NAS 440 - nicht mehr erreichbar (8)

Frage von Knackbacke zum Thema SAN, NAS, DAS ...

Firewall
gelöst Zywall 110 einzelne websites nicht erreichbar (7)

Frage von retodellatorre zum Thema Firewall ...

Netzwerkmanagement
NAS hinter managed Switch von außen nicht erreichbar (11)

Frage von sesama zum Thema Netzwerkmanagement ...

SAN, NAS, DAS
NAS-Ausfälle: Seagate schweigt Netgear ruft zurück (1)

Link von Frank zum Thema SAN, NAS, DAS ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (14)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...