Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seagate BlackArmor NAS 220

Frage Hardware SAN, NAS, DAS

Mitglied: Schreihals-85

Schreihals-85 (Level 1) - Jetzt verbinden

23.11.2012 um 22:55 Uhr, 13812 Aufrufe, 10 Kommentare

Ersteinrichtung und sonstiges

Hallo Leute,

ich glaub ich fang langsam an meinen Fähigkeiten an zu zweifeln,...

Ich habe von einem Kollegen ein NAS Gehäuse von Seagate BlackArmor 220 bekommen, ohne HDD's.
Es ist die 2TB Version.

Ich habe im Anschluss zwei baugleiche 500 GB HDD's von WD verbaut:

--> WD RE3, SATA 16MB Cache, WD5002ABYS - Enterprise Storage

Die Platten waren davor in einem RAID System verbaut, sollte aber kein Thema sein soweit ichs weiss.

Auf jeden Fall´wenn ich das Ding anschalte blinkt die LED der Platten und wird anscheinend nicht ready.
So nun zum nächten Problem, das Ding wurde noch nie benutzt also muss es auf Werkseinstellungen stehen,
wenn ich im Netzwerk suche ist es nicht vorhanden, also nicht sichtbar.

Dann habe ich es mit dem komischen Tool versucht was dabei war um das NAS im NW zu finden, tja aber ebenfalls Pech,
Gerät wird nicht angezeit.

Also bevor ich mir über die kompatibilität der Platten gedanken mache muss ich erstmal das NAS im allg. im NW finden und konfigurieren mit IP etc,...

Anbei habe ich es über eine Fritzbox versucht und ebenfalls auch via P2P, brachte beides keinen Erfolg.

Kann mir vielleicht jmd helfen da ich das NAS dieses We irg zum Laufen bringen muss da ich ab kommende für ne gewisse Zeit weg sein werden und meine Daten benötigen würde. Die tolle Hotline ist ja nur unter der Woche bis 17.00 Uhr da, also bringt mir das alles so nichts.

Achja und ich habe auch versucht das Teil zu resetten, was auch dem Anschein nach nach ca. 40 Sec gehaun hat und Neustart vollzogen worden ist, dann habe ich versucht bei der P2P Verbindung über die IP die ich via IPCONFIG /ALL herausgefunden habe zu pingen, geht nicht, der Aufruf im Browser geht ebenfalls nicht.

Also ich danke euch schon mal für eine hoffentlich schnelle Hilfe.

Beste Grüße,
Nagy
Mitglied: broecker
24.11.2012 um 11:07 Uhr
... ich auch
ipconfig kann doch nur Deine eigene IP gefunden haben,
wenn ein DHCP-Server läuft (z.B. im DSL-Router), könnte im Log die vergebene IP für das NAS stehen,
sonst hilft es vielleicht die ersten 10 DHCP-IPs anzupingen, um es zu finden.
Nächster Schritt wäre dann ein nmap (googlen) auf die NAS-IP.
Bitte warten ..
Mitglied: Schreihals-85
24.11.2012, aktualisiert um 17:57 Uhr
Hallo,

ja stimmt das über ipconfig nur die eigene gefunden werden kann, allerdings wenn ich das NAS direket anstecke müsste die einprogrammierte angezeigt werden dachte ich?!

Ja, DHCP ist aktiviert, der Port ind der Fritz.Box wird auch als aktiv angezeigt.

Gut, ich hab mal den kompletten IP Bereich des DHCP gescannt, das NAS taucht nicht auf, ich will eigentlich nicht den alle Bereiche von 1.1.1.1 bis 255.255.255.255 scannen weil das dauert ewig.

In der Anleitung steht auch ich sollte das Tool von Seagate nehmen und das Teil im NW zu finden, habe ich auch, taucht weiterhin nicht auf,...

Ich habe inzwischen auch die Platten mal raus, weil ich dachte das Teil wird nicht ready weil die Platten nicht kompatibel sind und deswegen an Schlag weg hat, aber naja das wars wohl auch nicht,...

Ein Device Scan im NW hat auch alles wie Blu Ray, Onkyo und Handy gefunden, das NAS nicht,...

Hat jmd. vielleicht noch eine Idee?!
Bitte warten ..
Mitglied: ChrisIO
24.11.2012, aktualisiert um 18:40 Uhr
Hey,

versuche den Reset des Gerätes noch ein paar Mal, sowas spinnt öfters mal(länger gedrückt halten, etc.). Wenn Du das Gefühl hast, das Gerät hat einen Reset vollzogen, ruhig mal den Strom komplett vom Gerät nehmen, oder neu booten.

Ansonsten verpasse mal bitte deinem Rechner eine fixe Class-B IPv4-Adresse und ändere die Subnetmask.
Beispiel:

IP: 172.16.0.1
Mask: 255.0.0.0

Bitte keine weiteren Einstellungen setzten.

Dann scanne das Class C -Netz

192.168.0.1 -> 192.168.255.254

Wenn Du dann immer noch keine Reaktion des Gerätes bekommst musst Du halt aus dem Class-A Netz noch einmal scannen.

Dann müsste das Gerät antworten, wenn es nicht defekt ist.

P.S.: Wenn Du den Vorbesitzer nach der IP, oder wenigstens nach dem Netz fragst, in welchem es zuvor hing, wirst Du eventuell schneller ans Ziel kommen. ;)

Gruß,
Chris
Bitte warten ..
Mitglied: Schreihals-85
25.11.2012 um 00:41 Uhr
Hi,

ich habe nun den 172.er Bereich und den 192.er komplett gescannt, im A (127.er) war auch nichts zu finden.

Resetet hab ich das Gerät nun auch 5 mal inzwischen, ich weiss nun echt keinen Rat mehr.

Was die Aussage angeht mit dem Vorbesitzer, theoretisch gut, aber er hat das Ding ja nicht benutzt gehabt nur die Platten ausgebaut, also ist es noch komplett und unbenutzt. wie schon erwähnt in der Anleitung steht keine IP, sondern nur das man das ding via SeaGate Tool findet, nur leider findet es nichts,...

So kann ich auch keine FW aufspielen die es evtl. richten könnte,... Keine Ahnung was ich noch machen könnte?!

Habt ihr noch Ideen?!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ChrisIO
25.11.2012, aktualisiert um 01:20 Uhr
Hey,

es gibt auf der Segate-Seite noch eine Factory-Reset.exe aber so wie ich Das gerade gesehen habe, braucht man auch wieder die IP-Adresse.

http://knowledge.seagate.com/articles/en_US/FAQ/210995en

Gruß,
Chris

P.S.: Nachdem Du nun im Klasse B oder A Netz bist, findet nun vielleicht die BlackArmor Discovery - Software dein Gerät?
Bitte warten ..
Mitglied: Schreihals-85
25.11.2012 um 01:12 Uhr
Hi,

alles schon versucht, ist nichts zu finden und beim Factory Reset brauch ich die IP wie du schon sagtest,ist eben Mist,...

Kein Plan, ein grossen Fragezeichen schwebt über meinem Kopf ^^

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ChrisIO
25.11.2012, aktualisiert um 01:37 Uhr
Auf der Rückseite des Gerätes soll noch ein Hostname stehen, der mit "BA-" beginnt.
Start -> Ausführen -> \\BA-xxx
Beim Ausführen soll sich ein Ordner öffnen und Du kannst die vorhanden Freigaben sehen.

Mit dem Hostnamen sollte sich im Webbrowser die Konfigurationsseite deines NAS öffnen.

Hier: http://support.seagate.com/kbimg/flash/218291/218291_EN.swf ist der Trouble-Shoot-Guide, danach hilft nur noch der Support.

Edit:

Ich finde gerade viele Beiträge wonach das NAS sehr langsam sein soll, Dieses hängt erfahrungsgemäß meist von der NAS-Distribution ab, die zum Einsatz kommt.
Die Kiste müsste ja zu den Platten noch ein Speichermedium haben, auf welchem das NAS-OS läuft.
Vielleicht kommt man da ran, und Du kannst entweder die aktuelle Seagate NAS-Distribution aufspielen, oder beschäftigst Dich schon mal mit freien NAS-Distributionen.
Das wäre bei den Beiträgen über den mangelnden Speed vielleicht ehe empfehlenswert.

Gruß,
Chris

P.S.: Hast Du alle Firewall- und Antiviren-Software deaktiviert, wie es im Guide steht?
Das solltest Du unbedingt Step-by-Step durcharbeiten.
Bitte warten ..
Mitglied: Schreihals-85
25.11.2012 um 02:26 Uhr
Hi,

Firewall und AntiVirus ist deaktiv, der NAS Name kann weder gepingt werden, noch via Ausführen, oder im Browser geöffnet, aufgelöst bzw. angesprochen werden,...

Das lustige ist das die Lämpchen am NW Anschluss an der Kiste hinten blinken wie blöd, also ist Connectivität da bzw. vorhanden nur wohin und mit wem ist die Frage...

Ja es ist eine Platine verbaut mit Batterie, ich weiss nur nicht wenn ich die abziehe, wie eben beim BIOS auch wie weit sich das System resetet, oder ob das ganze OS des Teils weg ist?!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: ChrisIO
25.11.2012, aktualisiert um 13:07 Uhr
Guten Morgen,

magst Du mir kurz sagen, welches OS Du am Client benutzt und welchen Virenschutz oder Internet-Security Du einsetzt?

Gruß,
Chris

Edit:
Wenn Du GDATA einsetzt:

---

Vielen Dank, dass Du die Antwort von GData hier gepostet hast. Der Patch funktioniert!

Ich hab den Patch eingespielt und dabei die Änderungen am System verfolgt.
Wie ich schon oben vermutet hatte, liegt das Problem an der Datei PktIcpt2*.dll, die durch den Patch ersetzt wird.
Hier eine Info, was das Tool macht (unter Win7 Ultimate 64bit):
1. es will Adminrechte (was zu verstehen ist)
2. Es fragt nach dem Code. Hier die 10 eingeben.
3. Es erzeugt das Verzeichnis C:\GDSupport
4. Es erzeugt die Dateien C:\GDSupport\Files\PktIcpt2x64.dll und C:\GDSupport\files.ini (werden vom GData Webserver runtergeladen)
5. Es erzeugt folgenden Registryeintrag, um beim Restart von Windows die DLL zu ersetzen:
Path: HKLM\System\CurrentControlSet\Control\SESSION MANAGER\PendingFileRenameOperations
Data: \??\C:\GDSupport\Files\PktIcpt2x64.dll, !\??\C:\Program Files (x86)\Common Files\G DATA\AVKProxy\PktIcpt2x64.dll
6. Nach dem Reboot wird die Diskstation nun trotz angeschaltenener Verhaltensüberwachung gefunden. Top.
Das Verzeichnis C:\GDSupport\ ist nach dem Reboot noch da, kann aber gelöscht werden.

Hier der Inhalt der files.ini:
[FILES_SRC] ;Dateien, die geladen werden sollen
1=PktIcpt2.dll
2=PktIcpt2x64.dll

[New32] ;Dateien, die unter Vista/Win7 32bit kopiert werden sollen
1=common;AVKProxy

[New64] ;Dateien, die unter Vista/Win7 64bit kopiert werden sollen
1=
2=common;AVKProxy

[Special32] ;Befehle, die nach dem Laden der Dateien auf 32bit ausgeführt werden sollen
[Special64] ;Befehle, die nach dem Laden der Dateien auf 64bit ausgeführt werden sollen

Quelle: http://www.synology-forum.de/showthread.html?29804-Assistant-findet-unt ...

---

Hatte einmal ein ähnliches Problem mit der Nutzung von Fritz!Fax und GDATA.
Dieser Patch sollte Abhilfe schaffen.
Bitte warten ..
Mitglied: Schreihals-85
25.11.2012 um 23:18 Uhr
Hi,

leider benutze ich nicht GDATA, ich denke mal ich werde morgen die Hotline anrufen und dann mal sehen was die sazu sagen werden?!

Anbei benutze ich W7 Ultimate mit 64 Bit.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
SAN, NAS, DAS
gelöst Seagate Blackarmor NAS 440 - nicht mehr erreichbar (8)

Frage von Knackbacke zum Thema SAN, NAS, DAS ...

SAN, NAS, DAS
Seagate Business Storage 4-Bay NAS, Festplatten auslesen (1)

Frage von Underspaces zum Thema SAN, NAS, DAS ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...