Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seagate festplatte wird nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: slayer1991

slayer1991 (Level 1) - Jetzt verbinden

14.09.2006, aktualisiert 26.01.2007, 4072 Aufrufe, 5 Kommentare

hi
ich habe mir unlängst eine naue seagate barracuda 320gb festplatte zugelegt und mit meiner secondery alten ersetzt.
der rechner fährt ohne problem hoch und erkennt die festplatte als secondäre und auch alles andere, jedoch kann ich am arbeitzplatz nicht auf sie zugreifen, also sie ist nicht einmal zu sehen, aber im gerätemanger ist alles in ordnung und der richtige treiber ist auch vorhanden.
kann mir einer sagen, wo da das problem liegt???
ich bitte um eure erneute hilfe.

mfg slayer1991
Mitglied: Chribu
14.09.2006 um 18:42 Uhr
Hi slyer,

ich glaube ich weis wo das Problem liegt!

Das hatte ich auch schonmal!

==> Die Partition (Festplatte) wurde noch nicht initialisiert!

Guck ma auf Rechtsklick auf Arbeitsplatz >>> Verwalten>> Datenträgerverwaltung>> und klicke(rechtsklick) da mal auf deine neue 320 gig platte und guck ob man da initialisieren oder so anklicken kann! wenn das geschehen ist kannste auch ne partition erstellen!

Hoffe das ist das Problem!

Cya

Chribu
Bitte warten ..
Mitglied: slayer1991
14.09.2006 um 18:52 Uhr
so vielen dank, dass problem wurde behoben.
ich hoffe ich habe nicht oft solche probleme, sonst wende ich mich wieder an dich. ^^

mfg slayer1991
Bitte warten ..
Mitglied: Chribu
14.09.2006 um 22:21 Uhr
Kein Problem!

Bin selbst noch neu im administrator.de Forum hier^^

Ist echt super hier!

Schönen Abend noch!

Chribu
Bitte warten ..
Mitglied: Behring
25.01.2007 um 23:29 Uhr
Hallo ! Ich habe so ein ähnliches Problem , hoffe mir kann jemand helfen

ich habe am ide port eine hitachi festplatte als master(2 Partitionen ) , als salve eine Seagate (2 Partitionen )

jetzt das problem , wenn ich meinen PC starte werden die beiden slave Partitionen im arbeitsplatz nicht angezeigt und ich kann nichts machen mit der slave, in der datenträgerverwaltung steht dass die festplatte nicht initialisiert ist( und lässt sich auch nicht initialisieren ), die master partitionen sind ok.

nach neustart des rechners sind die slave partitionen wieder da, ohne dass ich etwas am system geändert habe und alles läuft wie gehabt

schalte ich den Pc aus, lasse ihn z.B einen halben Tag aus und starte das System später wieder , sind die slave partitionen wieder weg und erscheinen erst wieder nach neustart.

und so läuft das immer wieder........

im bios ist alles ok

woran kann das liegen , könnt ihr mir helfen ? ist die festplatte defekt oder der ide contoller , was ich aber nicht vermute, da ich ja nach neustart wieder auf slave zugreifen kann!

was könnte es denn sein und welche mögliche lösungsvorschläge gibt es für diesen fall, hatte jemand schon mal so ein problem ??
Bitte warten ..
Mitglied: Chribu
26.01.2007 um 15:47 Uhr
Hi Behring!

Du könntest es mal mit einer POST-Verzögerung versuchen!

Also das der PC erst eine kleine Pause einlegt (5-10 sec) und dann erst ganz am Anfnag des bootens die IDE-Controller usw nachguckt, ob eine Festplatte oder CD-Laufwerke angeschlossen sind!

Ob dein BIOS diese Option besitzt, kannst du nur selbst rausfinden indem du dich ins BIOS begibst und nach ihr suchst!

Such nach POST-DELAY oder so! Wenn du nicht findig wirst, kannste nochma bei Google suchen wie das genau heisst!

Alo das ganze ist nen Versuch wert, da es ja sein kann das der IDE-COntroller schon ne kleine Makke hat und erst am Anfang ein bisschen Zeit braucht! SO ein ähnliches Problem hatte ich schonmal uind habe es so gelöst bekommen!

Cya und schönes Wochenende noch!

Chribu
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Seagate barracuda wird nicht mehr erkannt (12)

Frage von Cyberurmel zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Fujitsu Firmware für SAS Festplatten von Seagate (5)

Frage von Chrischer zum Thema Festplatten, SSD, Raid ...

Windows 10
Seagate 1TB Festplatte info (10)

Frage von maiikayy zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst Was ist mit Seagate Cheetah 15k HDD passiert? (2)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...

Windows Server
gelöst "Kiosk"System für Demoversion und neue Versionen einer Anwendung (6)

Frage von kpieper zum Thema Windows Server ...