Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seite wir mit firefox nicht aufgemacht nur mit IE

Frage Internet Webbrowser

Mitglied: MeiSeed

MeiSeed (Level 1) - Jetzt verbinden

08.07.2007, aktualisiert 09.07.2007, 4498 Aufrufe, 6 Kommentare

Ich hab ein broblem mit Firefox beim öffnen meiner seite die wird nur mit irgentwelchen zeichen dargestellt und mit dem IE kann ich die ohne probleme öffnen

hier die seite
http://stacy3.ohost.de



und mein zweites prolbem ist wenn ich die fotos mit dem IE aufmachen möchte kommt da eine werbung und ich kann die nich wegklicken weil da kein X zum ausschalten ist.Aber bei Firefox ist er da.

http://stacy3.st.ohost.de/Foti/Meine%20Fotos/


ich hoffe ihr könnt mir da helfen würd mich sehr freuen
Mitglied: pulse
08.07.2007 um 20:55 Uhr
das sieht mir aber ganz gewaltig nach nem codierungsfehler aus.
mit was hast du denn deine seite gemacht?
Bitte warten ..
Mitglied: Henne
08.07.2007 um 21:09 Uhr
Hi,

das sieht mit auch so aus.
Der http://validator.w3.org/ wirft viele Fehler im
Quelltext aus.

Das POP-Fenster scheint ein iframe ohne Möglichkeit
zum schliessen zu sein, der Firefox ist da schlauer und
bietet es von Haus aus.

Gruss
Bitte warten ..
Mitglied: MeiSeed
08.07.2007 um 22:58 Uhr
also das gerüst hab ich mit Adobe Image Ready CS gemacht und denn rest hab ich mit Word-Pag MFC Editor ales reingeschrieben.

aber ich versteh nich warum es beim IE alles leuft und bei Firefox nicht
Bitte warten ..
Mitglied: pulse
09.07.2007 um 14:18 Uhr
naja word-pad ist microsoft, IE auch^^
schreibst nächstes mal am besten in NOTEPAD.
oder pass einfach auf welche codierung du gewählt hast.
das musst du sowieso.
nimm z.b. unicode utf-8.
Bitte warten ..
Mitglied: Chibisuke
09.07.2007 um 15:51 Uhr
aber ich versteh nich warum es beim IE alles leuft und bei Firefox nicht
Das liegt am grundlegenden Unterschied, wie IE und Firefox Quellcode verarbeiten.

Der IE nimmt es nicht sehr genau und "vermutet" einfach mal was der Schreiber gemeint haben könnte und zeigt es dann "richtig" an. Mit ein Grund warum tonnenweise Internetseiten, die von IE-Usern programmiert wurden, in anderen Browsern fehlerhaft angezeigt werden, da der Quelltext nicht Regel- sondern nur "IE-konform" geschrieben ist.

Firefox hingegen nimmt es sehr genau. Er zeigt die Seiten wirklich zu 100% so an wie sie geschrieben sind, und beim kleinsten Codingfehler sieht man es auch.

Da FF nur Kauderwelsch ausspuckt ist der Text höchstwahrscheinlich falsch kodiert. Oder anders gesagt, er durchsucht seine Zeichentabelle nach den passenden Schriftzeichen um den Text auszuwerten, findet aber nicht die richtigen Einträge. Erst wenn die Kodierung stimmt "erkennt" FF auch die Zeichen und kann sie anzeigen.
Bitte warten ..
Mitglied: MeiSeed
09.07.2007 um 16:16 Uhr
ok dann schreib ich es mal neu

und danke für die erklärung wieder mal was neues gelernt
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Vmware
gelöst VSphere Web Client und Firefox (3)

Frage von anywhereandnowhere zum Thema Vmware ...

Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...