Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seite wird scheinbar nicht aktualisiert

Frage Internet Webbrowser

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

08.04.2005, aktualisiert 25.12.2005, 7342 Aufrufe, 4 Kommentare

Wieder ich ,

dieses Problem habe ich schon von Anfang an, habe jetzt alles ausprobiert, aber immernoch keine Lösung des Problems.

Wenn ich hier im Forum nach etwas Suche (habe beispielsweise "Gruppenrichtlinien" eingegeben) werden zunächst die Suchergebnisse angezeigt (normal). Wenn ich aber dann auf "Zurück" klicke, bekomme ich folgende Meldung:

>Achtung: Seite ist nicht mehr gültig Die angeforderte Seite wurde mit Hilfe von Informationen erstellt, die von Ihnen in einem Formular mitgeteilt wurden. Diese Seite ist nicht mehr verfügbar. Als Sicherheitsmaßnahme übermittelt Internet Explorer solche persönlichen Informationen nicht automatisch erneut.

Falls Sie die Seite ansehen und die Informationen erneut mitteilen möchten, klicken Sie auf Aktualisieren.<

Wenn ich nun aktualisiere, komme ich ganz normal eine Seite zurück und es werden wieder meine Ergebnisse angezeigt. Aber....warum wird nicht automatisch aktualisiert (obwohl eingestellt: "Automatisch beim Aufruf der Seite aktualisieren")

Mit freundlichen Grüßen

Mitchell
Mitglied: phpchris
08.04.2005 um 07:58 Uhr
Automatisch beim Aufruf der Seite aktualisieren bedeutet soviel, dass du keine gecachten Inhalte angezeigt bekommst, sondern echte Ergebnisse anfragst.

Mir ist keine Möglichkeit bekannt, mit der der IE automatisch POST-Daten erneut verschickt...
Bitte warten ..
Mitglied: n0rescue
08.04.2005 um 14:02 Uhr
Ja wie gesagt: Der I-Explorer kann bei dem Komando zurück deine eingaben nicht erneut an die seite senden, beim aktualisieren lädt der Explorer deine eingaben warscheinlich aus dem cache des Internet-explorers. wenn du den cache löscht, bevor du aktualisierst sollten die eingaben nach dem aktualisieren weg sein.

Ich kenne da auch keine möglichkeit, mit der er automatisch die alten informationen wieder benutzt um ein aktuelles ergebnis zu liefern.
Bitte warten ..
Mitglied: Mitchell
08.04.2005 um 18:30 Uhr
danke für die antworten. Ich wusste nicht, ob ich vielleicht was falsch eingestellt habe oder so. Aber nun gut, ist dann halt so....

Danke nochmals

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: pcs90
25.12.2005 um 21:09 Uhr
Hi,

am besten nutzt du den Firefox der kann das!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

HTML
Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

Windows 10
Windows 10 scheinbar irreparabel ausser Gefecht ?! (1)

Frage von immel73 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...