Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seitenaufbau wird nicht abgschlossen

Frage Internet Webbrowser

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

09.12.2010 um 14:10 Uhr, 2818 Aufrufe, 7 Kommentare

Ich bin mit meinem Latein am Ende...

Eine Kollegin muss auf die Hompage einer unserer Kunden zugreifen. Das Klappte auch bis dato an sich super. Auch mit dem IE8.
Man musste eben die erlaubniss erteilen über domaingrenzen hinweg zugreifen zu dürfen. etz.

Nun aber - von einem Tag auf den anderen - bleibt die Seite Hängen. Der IE8 beginnt zu laden & der Balken wandert schön durch - bis er bei 99,999999 % klebenbleibt & der IE8 nicht mehr reagiert.

Ich habe den Rechner schon ausgetauscht - das Profil von Grundauf neu anlegen lassen (Roamingprofile) habe der Dame sogar Administrator Rechte erteilt weil ich mir davon erhoffe evt. ein Berechtigungsproblem zu beseitigen. Doch Pustekuchen.

dh. 2 verschiedene Rechner, Vollkommen neu installierter PC, als Admin auf dem PC klappts mit der Seite - aber als meine Kollegin
klappt es nicht. Selbst wenn sie Adminrechte besitzt. Ich begreife es nicht. Java is auch aktuell, Flashplayer ebenso. Ich habe sogar sämmtliches Skripting in der Sicherheit erlaubt - mehr aus verzweifelung.. aber auch das half nicht.

Ich vestehe nicht warum diese Seite sich nur bei ihr nicht öffenen lässt.. ich dachte ursprünglich an einen Trojaner. Nach dem PC Tausch schließe ich das aber aus. Das Profil war und ist absolut frisch - bis auf einige Docs & PDfs von der Datenübernahme.

Hat jemand von euch zufällig noch ne Idee??
Mitglied: Starmanager
09.12.2010 um 14:20 Uhr
wie ist denn die Verbindung von Euch nach dem Kunden? Wenn Du Dich mit deinem Admin am UserRechner anmeldest geht es dann auch?

Mit freundlichen Grüßen

Starmanager
Bitte warten ..
Mitglied: TechnoX
09.12.2010 um 15:17 Uhr
ja - es geht auch wenn ich den Browser per rechtsklick ausführen als - öffne.

Aber eben als User nicht. Weder als User mit Adminrechten etz. Die Admins des Kunden haben mir nur Tips gegeben welche ich schon vor tagen (und auch danach) immer und immer wieder getestet habe.

Inzwischen habe ich die Vermutung das eine der Alltäglichen Nutzdateien evtl. von einem Trojaner infiziert wurde. Mir kommt das alles echt spanisch vor. Mir bleibt letztlich grade echt nichts anderes Übrig als erneut das Profil lokal von Grund auf anzulegen. In der Hoffnung das das lokale Default UserProfile nicht schon kontaminiert wurde. Gott sei dank pflanzt sich das nich fort. Aber es nervt.

Oder es ist bei der Datenübernahme der eigenen dateien mitgewandert. Was anderes kann ich mir nicht mehr vorstellen.
Bitte warten ..
Mitglied: mkrasselt1
09.12.2010 um 16:02 Uhr
bei anderern pc's geht die seite aber ?
Bitte warten ..
Mitglied: TechnoX
13.12.2010 um 07:56 Uhr
Ja.. die seite geht ja auch auf dem selben PC - aber nicht unter dem Account der Kollegin. Es is echt wie verhext.
Bitte warten ..
Mitglied: mkrasselt1
13.12.2010 um 21:02 Uhr
verwendet ihr proxys ?
oder ist ihr Profil kaputt, mach mal scandisk
Bitte warten ..
Mitglied: TechnoX
14.12.2010 um 08:22 Uhr
Nö - bin aber weiter - habe das Profil gerstern testweise absolut "clean" neu auf dem Client angelegt. Habe dieses mal nichts mit Datenübernahme und Profileinrichtung gemacht - und siehe da: Es ging.

Ich vermute das evtl. irgendwelche Favoriten oder ähnliches, was beim IE8 ja mitgeladen wird beim Start, den Verursacher beinhaltet(e). Es waren diverse Favoriten vorhanden (radiostation.net, Spiegelonline, Börsenseiten etz. alle Leer ausser ne .ini - Mcaffee & Spybot jedoch sprangen nicht an als ich des Profil vor der Übernahme scannte darum ging ich von aus das kein Schadcode vorhanden ist.) ich werde nicht umhin kommen gezielt die daten Step by step zu kopieren. Und immer schön testen ob die Seite funktioniert.

Zumindest habe ich ENDLICH wieder einen Ansatz
Bitte warten ..
Mitglied: TechnoX
16.12.2010 um 08:47 Uhr
Profil funktiniert wieder - es lag anscheinend an den Favoriten!!! Diese enthielten vermutlich einen Schadcode. Welcher beim Start sein unwesen trieb.

Vorgehensweise: Systemwiederherstellung ausschalten - pc in den abgesicherten Modus fahren & alle Reinigungen darin vornehmen.

Favoriten ganz genau anschauen & nachfragen ob es sich tatsächlich um die Favoriten des Users handelt.
In meinem Fall wars so das mehr Favoriten da waren als meine Kollegin nutzt. Oder angelegt hat. Des weiteren war häufig eine uninst000.exe und eine uninst000.dll in dem versteckten Ordner für die Anwendungsdateien (%userprofile%\\Anwendungsdaten) zu finden. Da diese da definitiv nicht hingehört - ist es zu 90% Malware. Auch wenn Virus total nicht darauf anspringt.
Nach dem die Favoriten nicht übernommen wurden - und von HAND angelegt wurden. Machte der Browser keinerlei Probleme mehr.

Bis auf die Tatsache das diese einzelne Seite endlos Reloaded wurde waren keinerlei Probleme aufgetaucht. Also weder irgendwelche Auslastungen. Oder irgendwelche ungewöhnliche Port aktivität. Es liefen auch keine Prozesse oder ungewöhnliche Autostarteinträge. Die "hosts datei unter c:\windows\system32\drivers\etc\ enthielt aber ursprünglich einen zusätzlichen Eintrag. Voller schlauer Spürche..
dieser wurde aber nicht! wieder angelegt. Lies sich aber nur im Abgesicherten Modus entfernen.
Auffällige Registry Einträge unter .../currentversion/run oder /runonce waren keine zu finden. Weder im Current User, noch in Local Machine und auch nicht unter Users.

Löschen sie zur Vorsicht alle Temporären Daten von Hand. In jedem Userprofil, und vergessen sie die Temporary Internetfiles nicht. Lassen sie CClean rüber laufen. Löschen sie auch die daten unter c:\windows\Temp & es kann auch nicht schaden die Windowsupdate Downloads mal zu löschen unter c:\windows\softwaredistribution\downloads die nehmen nur unötig Platz weg & können bedenkenlos gelöscht werden.

Es gibt Fälle da ist es durchaus sinnvoll den IE8 neu auf zu spielen weil sich der schaden als zu schwer heraus stellt. Es kann auch helfen das SP3 + Winfuturepack erneut auf zu spielen. Dabei werden häufig korumpierte Dateien ersetzt & verlieren zumindest ihre volle Wirkung weil der schadcode ins Nirava läuft. Eine Garantie für das das System keine sicherheitslücken beibehalten hat - gibt es nicht. Einzig eine neuinstallation bringt wirklich Sicherheit. Ausser man übernimmt gleich wieder daten des Schadcodes aus der Datensicherung. Dagegen hilft auch keine Neuinstalltion.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik Hotspot System - bestimmte Webseiten kein Seitenaufbau (8)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...