Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur Sekundärer IDE Kanal erkennt HDD und CDROM

Frage Hardware

Mitglied: Ducati620

Ducati620 (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 13.04.2007, 3148 Aufrufe, 3 Kommentare

Hi,

ich habe ein K7SA6 V1.0 in die Finger bekommen und wollte es für einen heimischen Server verwenden.
Angeblich soll es 100% funktioniert habe zuvor.

Folgendes Problem:

Ich habe eine HDD (40GB) und ein CDROM Laufwerk an den Primary IDE Controller angeschlossen, die Jumper richtig gesetzt und ein korrektes IDE Kabel verwendet.
Das BIOS erkennt leider nicht ein Device am primären Kanal. Stöpsel ich einfach um auf den Sekundären IDE Kanal wird alles 100% erkannt.

Habe diverse Platten und CDROM Kombinationen probiert und Kabel getauscht. Das BIOS reseted und via Jumpel gecleart und danach die Defaults geladen. Beide Kanäle sind aktiviert und auf automatische Erkennung eingestellt.

Habe momentan keine Idee woran es liegen könnte.
Ist es möglich das ein Kanal defekt ist während der andere reibungslos funktioniert? Ist doch in einem gemeinsamen Chip gebündelt?

Danke...

Ducati
Mitglied: 46503
12.04.2007 um 16:16 Uhr
Klar ist das möglich und sogar ziemlich wahrscheinlich.
Es braucht dazu nur einen Haarriss im Mainboard am ersten IDE-Port, oder ein Halbleiterchip im Chipset hat sich verabschiedet, nur als Beispiel.
Bitte warten ..
Mitglied: Ducati620
13.04.2007 um 08:06 Uhr
Moin,

lässt sich dieser Haarriss detektieren bzw. die Fehlerstelle eingrenzen?
Dann könnte man eventuell da mit nen bissel Silberlack gegensteuern!

Danke
Ducati
Bitte warten ..
Mitglied: Silverdad
13.04.2007 um 08:31 Uhr
ich würd mir vl. als erstes die Lötstellen am Steckeranschluß anschauen, da hier ja die größte mechanische Belastung durch das an- und abstecken liegt.

Kalte Lötstellen sind oft matt und glänzen weniger.

Gruß
Silver
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Windows Server
HDD löschen aber Freigaben behalten? (9)

Frage von maddoc zum Thema Windows Server ...

Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...