Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nur Sekundärer IDE Kanal erkennt HDD und CDROM

Frage Hardware

Mitglied: Ducati620

Ducati620 (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 13.04.2007, 3147 Aufrufe, 3 Kommentare

Hi,

ich habe ein K7SA6 V1.0 in die Finger bekommen und wollte es für einen heimischen Server verwenden.
Angeblich soll es 100% funktioniert habe zuvor.

Folgendes Problem:

Ich habe eine HDD (40GB) und ein CDROM Laufwerk an den Primary IDE Controller angeschlossen, die Jumper richtig gesetzt und ein korrektes IDE Kabel verwendet.
Das BIOS erkennt leider nicht ein Device am primären Kanal. Stöpsel ich einfach um auf den Sekundären IDE Kanal wird alles 100% erkannt.

Habe diverse Platten und CDROM Kombinationen probiert und Kabel getauscht. Das BIOS reseted und via Jumpel gecleart und danach die Defaults geladen. Beide Kanäle sind aktiviert und auf automatische Erkennung eingestellt.

Habe momentan keine Idee woran es liegen könnte.
Ist es möglich das ein Kanal defekt ist während der andere reibungslos funktioniert? Ist doch in einem gemeinsamen Chip gebündelt?

Danke...

Ducati
Mitglied: 46503
12.04.2007 um 16:16 Uhr
Klar ist das möglich und sogar ziemlich wahrscheinlich.
Es braucht dazu nur einen Haarriss im Mainboard am ersten IDE-Port, oder ein Halbleiterchip im Chipset hat sich verabschiedet, nur als Beispiel.
Bitte warten ..
Mitglied: Ducati620
13.04.2007 um 08:06 Uhr
Moin,

lässt sich dieser Haarriss detektieren bzw. die Fehlerstelle eingrenzen?
Dann könnte man eventuell da mit nen bissel Silberlack gegensteuern!

Danke
Ducati
Bitte warten ..
Mitglied: Silverdad
13.04.2007 um 08:31 Uhr
ich würd mir vl. als erstes die Lötstellen am Steckeranschluß anschauen, da hier ja die größte mechanische Belastung durch das an- und abstecken liegt.

Kalte Lötstellen sind oft matt und glänzen weniger.

Gruß
Silver
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Was ist mit Seagate Cheetah 15k HDD passiert? (2)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Ransomware-Krypto Trojaner, welcher Virenscanner erkennt am besten ? (22)

Frage von hansdampf zum Thema Viren und Trojaner ...

Windows 10
Windows 10 von externer USB-HDD installieren (4)

Frage von cableguy007 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...