Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsame Problem mit dem Internet !!

Frage Internet Flatrates

(Level 1)

22.09.2005, aktualisiert 16:22 Uhr, 5662 Aufrufe, 3 Kommentare

Mal geht das Internet und mal nicht

Seit neusten hab ich ein sehr konfuses Problem mit dem Internet (besteht aus einem DSL-Router, und einen am W-LAN und einem am LAN-Port angeschlossenen PC)
Ab und Zu wenn ich meinen PC (am LAN-Port; XP SP2) normal hochfahre erkennt er anscheinent das er am Internet angeschlossen ist (such nachner IP ...)(schreibt aber nicht mehr hin "Verbunden mit LAN") und kann nicht ins Internet rein. Noch konfuser ist es wenn ich Online spielen will (über Steam) obwohl ich nicht ins Internet reinkomme kann ich trotzdem wie gewöhnlich spielen.
Desweiter ist mir aufgefallen das der am WLAN angeschlossene PC ganz normal läuft. Ab und zu funzelts erst dann wenn ich fast alle Programme (ein Virenscanner und eine Firewall im Hintergrund beende oder den ganzen explorer neu starte. Wenn ich den Router neu starte funzelt gar nix mehr und kann auch nicht mehr Online spielen, stattdessen schreibt er irgendwas von ner eingschrenkten konnektivität. (bin als Amin angemeldet)

(für weitere Infos bitte schreiben)


Für nen Tipp oder eine Lösung wäre ich sehr dankbar

mfg euer schlehe41c
Mitglied: madcookie99
22.09.2005 um 15:45 Uhr
Hi,
also erst mal kurz gefragt benutzt du dhcp?


gruß madcookie99
Bitte warten ..
Mitglied: madcookie99
22.09.2005 um 16:09 Uhr
Hi,

als erstes schaust du auf dem Lan rechner unter Netzwerkumgebung =>lan verbindung =>Netzwerkunterstützung dort steht ein adresstyp manuel od. dhcp? darunter die ip und das gateway


wenn da dhcp steht schaust du auch auf dem router nach.


am router: dort muß es ne einstellung LAN geben dort kann man zwischen dhcp und manuel wählen. was steht da?
Bitte warten ..
Mitglied: Sen
22.09.2005 um 16:09 Uhr
1. guck beim PC (am LAN) über Start->Einstellunge->Netzwerkverbindungen->Dort auf die Netzwerkverbindung->Eigenschaften->TCP/IP->Eigenschaften ob dort "Netzwerkadresse automatisch beziehen" markiert ist.

2. Wenn ja guck bei deinem Router ob dort DHCP aktiviert ist (je nachdem was für einen Router du hast wird da irgtnetwas bei Einstellungen oder so stehen.

bzw. verteil einfach feste IP's also: wenn du weist welche IP dein Router hat (z.b. 192.168.0.1) dann befolge schritt 1 klicke dort "Folgende IP-Adresse verwenden" an und trage bei IP z.b. 192.168.0.2 ein. bei Subnetmaske 255.255.255.0 und bei gateway und DNS-Serveradresse die IP deines Routers ein.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
SDSL Problem - kein Internet (10)

Frage von cptkrabbe zum Thema DSL, VDSL ...

Windows 10
Kein Internet: Nach Windows-Update weltweit Computer offline (7)

Link von transocean zum Thema Windows 10 ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...