Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seltsames Grafikproblem

Frage Hardware

Mitglied: marcoglatz

marcoglatz (Level 1) - Jetzt verbinden

24.05.2011, aktualisiert 13:52 Uhr, 3462 Aufrufe, 9 Kommentare

Hallo,

folgendes Phänomen seit gestern: ständig geht am monitor das bild für 1 bis 2 sekunden weg, seit heute fehlen auch die icons für minimieren, schließen etc., statt den icons ist da nur ein schwarzer balken. das mit dem monitor ein/ausschalten ist besonders häufig beim wechseln zwischen fenstern und noch häufiger im firefox beim wechseln zwischen tabs oder beim scrollen der seite.

nun die preisfrage:

- grafikkarte defekt
- cpu defekt (laut bios-info 38°C)
- ram hat nen schuß

leider habe ich keine andere grafikkarte da zum testen

system: WinXP + AMD Athlon64 (Clawhammer) mit GeForce MX 4000
Mitglied: kopie0123
24.05.2011 um 14:03 Uhr
Hey,

>leider habe ich keine andere grafikkarte da zum testen

Das zweite was Du tun solltest

Als erstes mal den Grafiktreiber aktualisieren/neuinstallieren.

RAM kannst Du mit MemTest86+ überprüfen:
http://www.computerbase.de/downloads/system/memtest86/

Gruß
Bitte warten ..
Mitglied: cardisch
24.05.2011 um 14:08 Uhr
mal im abgesicherten Modus starten, wenn Fehler weg ist, dann mal im VGA-Modus probieren.
Wenn Fehler danach immer noch weg ist dürfte es sich um ein SOftwareproblem (auch Treiber) handeln, bei allem anderen eher ein Hardware-Problem...

Gruß

Carsten
Bitte warten ..
Mitglied: Lochkartenstanzer
24.05.2011 um 14:11 Uhr
Zitat von cardisch:
mal im abgesicherten Modus starten, wenn Fehler weg ist, dann mal im VGA-Modus probieren.
Wenn Fehler danach immer noch weg ist dürfte es sich um ein SOftwareproblem (auch Treiber) handeln, bei allem anderen eher
ein Hardware-Problem...


Oder Testweise mit einer Live-cd (winPE oder linux-livecd wie z.B. knoppix). Dann klärt sich recht schnell, ob es ein Hardware- oder Software-Problem ist.
Bitte warten ..
Mitglied: Phalanx82
24.05.2011 um 14:22 Uhr
Hallo,

CPU defekt kannst du ausschließen, da gibt es keinen "halb funktionierenden" Zustand,
entweder die CPU läuft und somit bootet dein Rechner, oder sie ist defekt und dein
Bildschirm bleibt schwarz.

Ich tippe in erster Linie auf ein Treiber Problem oder ggf. sogar Malware, d.h. wie oben
schon genannt: Grafikkarten Treiber aktualisieren und im Abgesicherten Modus testen.

Im gleichen Zuge am besten alle Treiber, also Chipsatz, Grafikkarte, Soundkarte, Netzwerkkarte
und was sonst noch an Geräten angeschlossen ist (Maus, Tastatur, Joystick) aktualisieren.

Memtest86+ gibt dir Aufschluss über den Zustand deines RAMs, ist auch dieser ok und treten die
Probleme weiterhin auf, ggf. auch mal Windows neu installieren vielleicht hat das einen Schuss
weg. Bei der Gelegenheit auch gleich die Festplatte nach Fehlern überprüfen denn wenn die ein Problem
hat und deswegen dein Windows etwas abbekommt, dann hilft auch eine Neuinstallation nicht allzu lange.

Mein heißester Tipp wäre allerdings die Grafikkarte, die MX400er Serie ist schon beachtlich alt und auch
eine Grafikkarte geht irgendwann mal kapputt, meist ist es der Speicher oder die Kondensatoren die auslaufen
oder austrocknen.
Das Netzteil könnte allerdings ebenfalls Schuld sein, wenn da die Elkos altern liefert es nicht mehr zuverlässig
konstante Spannungen was ebenfalls zu Grafikfehlern führen kann oder später zu Bluescreens und kompletten
PC Freezes.

Arbeite mal die Liste so runter und berichte was du festgestellt hast, dann sehen wir ggf. weiter.


Mfg.
Bitte warten ..
Mitglied: marcoglatz
24.05.2011 um 14:29 Uhr
Zitat von Phalanx82:
Hallo,

CPU defekt kannst du ausschließen, da gibt es keinen "halb funktionierenden" Zustand,
entweder die CPU läuft und somit bootet dein Rechner, oder sie ist defekt und dein
Bildschirm bleibt schwarz.

das kannst du so nicht sagen. bei hitzeproblemen mit der cpu hatte ich auch schon grün und lila auf dem bildschirm. war allerdings noch zu 486er zeiten

neu-installieren ehrlich gesagt keine lust, ich hab das system vor 2 monaten aufgesetzt. und bis alles wieder passt und meine ganzen entwicklungs-umgebungen drauf sind sind 2 tage weg. win7 ist keine option wegen dem total alten nt4 domänen-controller.


ich boote jetzt mal mit der memtest-floppy und häng gleich mal noch den netzteiltester dran. dann meld ich mich nochmal
Bitte warten ..
Mitglied: H41mSh1C0R
24.05.2011 um 14:44 Uhr
Zitat von marcoglatz:
neu-installieren ehrlich gesagt keine lust, ich hab das system vor 2 monaten aufgesetzt. und bis alles wieder passt und meine
ganzen entwicklungs-umgebungen drauf sind sind 2 tage weg. win7 ist keine option wegen dem total alten nt4
domänen-controller.

Deswegen sind Snapshots von frisch installierten Entwicklungsumgebungen immer sinnvoll oder ggf. regelmäßige Backups.

Oder eine stehts aktuelle Unattended Installations Scheibe. =)
Bitte warten ..
Mitglied: Phalanx82
24.05.2011 um 14:52 Uhr
Zu 486er Zeiten gabs auch nicht wirklich großartig Grafikkarten
die wie heute mehrere Gigabyte an Speicher hatten oder aktiv
eine CPU oder gar GPU gekühlt werden musste. Das kam erst
so richtig mit der Pentium Generation auf das man dort eine aktive
Kühlung gebraucht hatte.


2 Monate altes Windows wirds wohl eher dann auch nicht sein, zwar
unwahrscheinlich dennoch nicht unmöglich.

Also wäre mein bester Tipp folglich die Grafikkarte selbst, das NT
oder eben der Grafikkarten Treiber.

Also Treiber aktualisieren, danach Netzteil und/oder Grafikkarte mal
tauschen und schauen ob es was bringt.


Mfg.
Bitte warten ..
Mitglied: kopie0123
26.05.2011 um 19:11 Uhr
Und, was ist es?

Gruß
Bitte warten ..
Mitglied: marco-glatz
26.05.2011 um 19:29 Uhr
hatte neulich keine zeit mehr dazu weils an anderer stelle wieder geklemmt hat, das problem hat sich aber quasi von selbst gelöst: der pc lief gar nicht mehr und nach dem öffnen des gehäuses gesehen das sämtliche elko's auf der grafikkarte aufgeplatzt waren. manchmal ist die lösung doch näher als man denkt
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
NUC5i3RYH Grafikproblem
gelöst Frage von BosnigelCPU, RAM, Mainboards1 Kommentar

Hallo, ich habe da mal ein Problem. Und zwar: Kunde will einen kleinen NUC Rechner aus Platz und Designgründen. ...

Windows Server
Seltsames Guppenrichtlinienverhalten
gelöst Frage von AmetrinWindows Server5 Kommentare

Hallo! Brauche eine Lektion in GPO Basiswissen. Folgende Situation die ich nicht verstehe: Habe eine GPO (XenApp_IEX10) in einer ...

Erkennung und -Abwehr
Seltsames Routing
Frage von VancouveronaErkennung und -Abwehr13 Kommentare

Moin, ich hab da mal 'ne Frage: Wenn man 'ne feste IP im Internet hat, die vom Provider bereitgestellt ...

Windows Server
Seltsamer Ordner
Frage von hanheikWindows Server4 Kommentare

Auf einem SBS 2011 sind auf dem Datenlaufwerk D: mehrere für die Mitarbeiter freigegebene Ordner: 100_xxx 200_yyy 300_zzz und ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 2 MinutenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 12 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 19 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 21 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...