Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

seltsames Laptopproblem bei Akku-Strom-Betrieb

Frage Hardware Notebook & Zubehör

Mitglied: Iwan

Iwan (Level 2) - Jetzt verbinden

16.05.2008, aktualisiert 19.05.2008, 5620 Aufrufe, 2 Kommentare

N'abend zusammen,

ich habe hier das Laptop von einem Bekannten. Nach Austausch der defekten HDD habe ich WinXP neu installiert, inkl. SP3. Nachdem ich nun auch den Akku ausgetauscht habe (der alte hielt keine Sekunde mehr durch), habe ich nun ein komisches Problem und komme nicht weiter.
Laptop ist am Strom angeschlossen -> ziehe den Netzstecker raus -> Windows friert komplett ein
Laptop ist auf Akku-Betrieb -> stecke Netzstecker ein -> Windows friert komplett ein

Laptop ist ein Yakumo D470W mit Intel P4 2,66GHz und 512MB Ram.
Leider bietet Yakumo überhaupt keine Treiberdownloads auf ihrer HP an. Ich habe deshalb die Treiber vom baugleichen Clevo und Baycom installiert, aber es gibt scheinbar keine Powertreiber oder so.

Jemand eine Idee, woran das liegen könnte? Ansonsten läuft WinXP SP3 ohne Probs, Prime95 lief mehrere Stunden ohne Probleme.


*nachtrag*
Ich konnte das Problem nun etwas eingrenzen. Wenn CPU-Z läuft und ich zieh den Netzstecker oder stecke ihn rein, dann kommt der Freeze. Läuft es nicht, dann funktioniert es einwandfrei.
Falls doch noch jemand eine Idee hat, dann immer her damit. Wenn nicht, dann kann ich auch damit leben
Mitglied: TuXHunt3R
16.05.2008 um 21:21 Uhr
Wenn CPU-Z läuft und ich zieh den Netzstecker oder stecke ihn rein, dann kommt der Freeze.

Tja, damit hast du die Frage ja selbst schon beantwortet. Schliesse CPU-Z und zieh dann den Stecker raus.

Weitere Ansatzpunkte:
- Ist es die aktuellste Version von CPU-Z?
- Wie sind die Energieoptionen konfiguriert? Sind diese so eingestellt, dass z.B. die CPU heruntergetaktet wird, wenn man den Stecker zieht? Möglicherweise hat CPU-Z Probleme mit so einem abrupten Wechsel des CPU-Takts....
Bitte warten ..
Mitglied: Iwan
19.05.2008 um 15:16 Uhr
ja, CPU-Z verursacht eindeutig den Freeze (warum auch immer) und ja, es ist die aktuellste Version
andere Programme scheinen ohne Probleme weiterzulaufen, während sich die CPU sich von 2,66 GHz auf ~2,13 GHz runtertaktet
leider bietet das Bios hier keinerlei Optionen zu, so das ich mich auf Windows verlassen muss
naja, egal, hauptsache es läuft wieder
Bitte warten ..
Ähnliche Inhalte
Microsoft
Microsoft Surface 4 Pro - häufige "Hänger" im Akku-Betrieb (1)

Frage von DanielMaier zum Thema Microsoft ...

Notebook & Zubehör
Zusätzlicher Akku für Notebook (12)

Frage von dojo2000 zum Thema Notebook & Zubehör ...

Drucker und Scanner
Ein Druckserver verhält sich seltsam?! (7)

Frage von Y3shix zum Thema Drucker und Scanner ...

Windows Server
gelöst Hyper V seltsame Fehlermeldungen (3)

Frage von BiGnoob zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Microsoft Office
Office Druck fehler (14)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...