Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seltsames MySQL-Problem (Umlaute wechseln hin und her)

Frage Entwicklung Datenbanken

Mitglied: conrado

conrado (Level 1) - Jetzt verbinden

06.02.2008 um 10:07 Uhr, 3280 Aufrufe

Hallo Forum,


ich habe seltsames Problem mit einem LAMP-System auf einem Xandros-Server (Debian Etch Grundlage)
Nach dem Start läuft eine Weile alles problemlos und nach einer Zeit x, werde alle Sonderzeichen, also v.a. Umlaute, falsch dargestellt.
Nach jedem Reload der Seite springt die Ausgabe zwischne richtig und falsch bis die Seite nach einer weiteren Zeit nur noch falsch dargestellt wird. Ein Update von MySQL 5.0.32-etch auf eine frisch kompilierte 5.0.51a brachte keinen Erfolg.
Als kleines Workaround lasse ich nun den Apache alle 15 Minuten neustarten, dann habe ich ein wenig Ruhe, obwohl der Fehler immer noch vorhanden ist. Meine letzte Idee ist noch das MySQL-Modul von PHP was Probleme machen könnte.

Hat jemand schon einmal etwas ähnliches gehört oder gesehen oder stand vor einem ähnlich nicht-reproduzierbarem Problem?


Grüße

Conrad
Edit: Nach noch mehr Ausprobieren, kann es nur noch an der Hardware bzw. am Kernel liegen.
Auf einer exakt gleichen Debian + LAMP Installation läuft alles.
Außerdem tritt das Problem nur bei Typo3-Seiten auf. Aber auch nur auf dieser Maschine.
Ähnliche Inhalte
Windows Update
WSUS Problem, einige Clients ziehen keine Updates mehr (7)

Frage von Leo-le zum Thema Windows Update ...

LAN, WAN, Wireless
Problem mit W-LAN Einbindung bei UniFi AP-AC-Mesh (1)

Frage von mayli01 zum Thema LAN, WAN, Wireless ...

Humor (lol)
Glühbirne wechseln (3)

Link von hugonatter zum Thema Humor (lol) ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...