Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seltsames Netzwerkproblem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bernhardk

bernhardk (Level 1) - Jetzt verbinden

16.09.2010 um 15:31 Uhr, 2445 Aufrufe, 4 Kommentare

Hallo!
Ich habe seit ca. einem Jahr das gleiche Problem und schaffe es einfach nicht, es zu lösen.

Ich habe ein normales kleines NEtzwerk mit einem LAN Router. Das Netzwerk erstreckt sich über 3 Räume.

Raum A: Standplatz des Routers und des Modems, ein Coumputer mit Windows XP. PAsst und Funktioniert alles.

Raum B: Ein Computer und ein Laptop, mit Windows 7. Das Kabel geht direkt vom Router durch Wände in einen Switch (ohne Dose oder sonstige Stückelung). Funktioniert auch alles.

Raum C: Ein Computer mit Windows XP. Das Kabel geht wieder durch die Wand, da ist aber eine Dose inzwischen. Funktioniert trotzdem einwandfrei.

Mein Problem:
Wenn ich im Raum C einen Switch inzischen schalte um meinen MAC ins Netz zu hängen, geht der Raum C nicht mehr.
Egal, mit dem konnte ich leben - einfach Kabel vom PC an den MAC und es ging. (OHNE Switch, da musste ich immer das Kabel umstecken)
Vor einer Woche kam ein Laptop mit Linux dazu (im Raum C). Habs wieder ohne Switch versucht (beim PC mit Xp und beim MAC gehts ja), beim Linux jedoch nicht.
Es ist definitv keine Einstallungssache, es läuft alles über DHCP und zur Sicherheit hab ichs vom Raum B über den Switch versucht und es funktioniert.

Bin echt ratlos. Meiner Meinung nach kann das Problem nur mehr an der Dose im Raum C liegen, oder?
Hat jemand eine Idee??

Vielen Dank im Voraus.

lg
Bernhard
Mitglied: dog
16.09.2010 um 23:37 Uhr
Ich würde mal sagen der Switch in Raum B mag es nicht wenn in Raum C der Switch angeschlossen wird.

Das kann bei gaaaaanz alten Switches passieren, wenn die kein Auto MDI-X können...

Also ist entweder der Switch in Raum B oder der Switch in Raum C schuld.
Austauschen, testen
Bitte warten ..
Mitglied: bernhardk
16.09.2010 um 23:52 Uhr
Danke für die schnelle Antwort.

Alles schon versucht, sogar mit verschiedenen Modellen und Marken .

Habs gerade nochmal probiert, den Switch vom Raum B im Raum C einzubauen, was für ein Wunder, es funktioniert nicht.

Hast du noch eine andere Idee... ?
Hab schon alle Varianten die mir einfallen ausprobiert.
Bitte warten ..
Mitglied: dog
16.09.2010 um 23:58 Uhr
Dann nimm dir mal ein langes Netzwerkkabel und verbinde die Switche direkt...
Bitte warten ..
Mitglied: Woolfsmann
17.09.2010 um 15:12 Uhr
Hat dein Router mehr als einen Lan Port?

Dann bau mal den Router als "switch" in raum C und teste mal ob du verbindung unter den räumen hast.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kleines Netzwerkproblem mit unregelmäßigen Internetaussetzern (6)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem (6)

Frage von ovonet70 zum Thema LAN, WAN, Wireless ...

CPU, RAM, Mainboards
gelöst Seltsames Verhalten vom Netzteil (14)

Frage von FFSephiroth zum Thema CPU, RAM, Mainboards ...

Windows 10
Win10-Server2008 Offlinedateien seltsames Verhalten

Frage von Elgered zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...