Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seltsames Problem im ADS

Frage Microsoft Windows Server

Mitglied: X-Kosh

X-Kosh (Level 1) - Jetzt verbinden

25.01.2006, aktualisiert 17:21 Uhr, 4250 Aufrufe, 8 Kommentare

Windows ADS Umgebung mit Windows 2003 Servern

Hi
ich hab folgenden seltsamen Fehler, der mich noch zur Verzweiflung bringt:

Fehler:

Also bei manchen Clients dauert das Öffnen der ersten Datei, nachdem man z.B. länger nichts am Rechner gemacht hat, bis zu 40 sekunden.
Das seltsame ist, dass alles danach einwandfrei ist in Sachen Geschwindigkeit. Zudem ist der Effekt auch nur auf manchen Rechnern, unabhängig davon an welchem Switch diese hängen, oder was für ein Betriebssystem diese haben. Zum Teil stehen zwei Cleints, mit gleicher Hardware und Software nebeneinander, und bei einem tritt der Effekt auf, beim anderen nicht. Dazu kommt noch, dass weder in der Ereignisanzeige vom Server noch vom Client irgend etwas vermerkt wird.

DNS schliesse ich entzwischen auch aus, da habe ich eigentlich alles getestet was mir so eingefallen ist, und die Auflösung funktioniert wunderbar. AUch sehr schnell und alles.

Ich bin mir nur net sicher, aber vielleicht liegt es an der Authentifizierung, bin mir nur nett sicher, ob es da eine Einstellung gibt, die sowas veranlassen könnte.
Denn das Problem, dass die erste Datei solange dauert, besteht auch, wenn man vorhin einen Ping auf dem Fileserver und/oder DomainController durchgeführt hat, erst wenn man eine Datei mal geöffnet hat, bleibt es schnell für so 15 Minuten

Wir setzen hier ein Windows ADS ein. Cleint sind gemischt von NT 4 bis XP.

Hat einer eine Idee wo ich am Besten anfange mit suchen?
Bin echt über jeden Tipp froh
Mitglied: 14078
25.01.2006 um 16:21 Uhr
hi,

wo liegt denn die datei die du oeffnen willst ?
Bitte warten ..
Mitglied: X-Kosh
25.01.2006 um 16:27 Uhr
die liegt auf dem FileServer (Files) der Mitglied der Domain ist (ist kein DomainController)
Bitte warten ..
Mitglied: 14078
25.01.2006 um 16:33 Uhr
ich stell mir das so vor:

pc1 steht neben pc2 ( ABSOLUT BAUGLEICH, selbe NIC, am besten ein image ?! )

pc1 klickt auf das share, klickt auf den ordner, moechte die darin enthaltende datei oeffnen -> dauer 40sekunden

pc2 macht das selbe und es flutscht ? ist das so richtig ?

sind beide rechner in der selben OU ? haben beide die selben rechte etc ? ist wirklich alles exakt gleich ( die frage stellt sich eigentlich nicht, irgendwas MUSS ja anderst sein )
Bitte warten ..
Mitglied: X-Kosh
25.01.2006 um 16:38 Uhr
irgendetwas wird anderst sein.....is schon klar....
aber beide sind baugleich, Rechte identisch, gleiches login Script, aber bei einem dauert es 40 sec und beim anderen nicht.
Wobei ich mir selber net erklären kann,
a. was anderst ist an dem einen Rechner
und
b. warum es bei manchen solange dauert...(das ist sogar das, was mich mehr interessiert)

Und der Koffer ist, wenn ich als Administrator auf einem langsamen Rechner eingeloggt bin, und versuche eine Datei zu öffnen, hab ich den Effekt auch, dass es so lange dauert (also von daher Benutzer unabhängig, sondern vom Rechner abhängig)
Bitte warten ..
Mitglied: gogoflash
25.01.2006 um 16:44 Uhr
Hi,


a)Steht in der Ereignisanzeige der Clients so etwas wie MrxSMB Fehler/Warnung ?
Immer fleisig, die Updates installieren.
Übrigens, wird die Windows Firewall über Domänenpolicy deaktiviert ? Wenn ja es gab einen inoffiziellen Patch von MS, um Probleme dadurch zu eliminieren.

b)Deaktiviere mal das SMB signing:
Computerkoniguration > Windows-Einstellungen >
Sicherheitseinstellungen > Lokale Richtlinien > Sicherheitsoptionen

Microsoft Netzwerk (Client): Kommunikation Digital signieren (immer)
Microsoft Netzwerk (Client): Kommunikation Digital signieren (Server zustimmt)
Microsoft Netzwerk (Server): Kommunikation Digital signieren (immer)
Microsoft Netzwerk (erver): Kommunikation Digital signieren (Client zustimmt)

c)Sowie das Qos deinstallieren, das auf der Netzwerkkarte daranhängt.

d)installiert Dir auf einen Client einen Sniffer zb Etherreal oder eine einfachere Variante CommView und schau Dir mal den Netzwerktraffik der NIC an. Dort siehst Du unter Umständen schon wo der Hund begraben ist. Welche DNS anfragen gehen raus usw





Gruß Miguel
Bitte warten ..
Mitglied: 14078
25.01.2006 um 16:47 Uhr
wenn die wirklich nebeneinander stehen, mach doch mal ein spass und tausch die netzkabel gegeneinander aus und meld dich dann mal an.
Bitte warten ..
Mitglied: X-Kosh
25.01.2006 um 17:20 Uhr
werd ich gleich mal probieren, mal sehen was morgen bei den Clients dabei rauskommt.

Ich werds morgen auf jeden fall mal posten
Bitte warten ..
Mitglied: 14078
25.01.2006 um 17:21 Uhr
das Signing waere jetzt mein naechster ansatz gewesen, ich denke das es damit zusammen haengt.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...