Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seltsames Problem mit AVI-Dateien

Frage Multimedia Video & Streaming

Mitglied: KevinFree

KevinFree (Level 2) - Jetzt verbinden

20.07.2007, aktualisiert 20:01 Uhr, 4040 Aufrufe, 6 Kommentare

Hallo,

ich habe eine Sony VideoCam. Wenn ich die Daten via usb von der Videokamera auf den PC überspiele bekomme ich Avi-Dateien in den Größen von 1,6 GB bis 3,5 GB je nach Filmlänge.

Wenn ich diese aviDateien, die auf der HDD der Festplatte gespeichert sind:
1. Auf CD brenne (egal ob Nero oder anderes Prog)
oder 2: auf eine externe HDD kopiere

dann habe ich beim angucken auf einem anderen PC immer das Problem, daß der Film deutlich verlangsamt abläuft und erhebliche Tonprobleme auftauchen.

Selbst wenn ich die gebrannte DVD auf dem Rechner abspielen will, auf dem ich sie gebrannt habe, gibt es gleiche Probleme.

Hat jemand ne Idee, was ich machen kann? Und kennt jemand ein spezielles Forum für Hobbyfilmer???

Viele Grüße von der Küste

kev
Mitglied: Florian51
20.07.2007 um 09:31 Uhr
Kann es sein, dass die Cam im unkomprimierten AVI aufzeichnet?
Bitte warten ..
Mitglied: KevinFree
20.07.2007 um 10:03 Uhr
Hmm,

die läuft mit miniBändern, mri fällt grad der Begriff nicht ein. Ich weiß nicht, genau, ob Avi, aber ich glaube schon.

Gru´ß
Bitte warten ..
Mitglied: Webhentschel
20.07.2007 um 10:54 Uhr
Hi,

sagmal wie lang ist den so ein film?

vielleicht schafft es ja einfach deine Platte nicht die Daten bereitzustellen.

AVi Datei mit dem DV Codec, ist meist von VideoCamSoftware voreingestellt.

Da sind dann 10 min so um die 2 GB

aber AVi ohne jeden Codec 10 min = 20 GB

Rechne dir mal aus was die Platte bringen muss, also Größe (MB) durch Spielzeit (Sec.)

Gruß

maik
Bitte warten ..
Mitglied: KevinFree
20.07.2007 um 11:37 Uhr
Hi Maik,

ja genau, die einzelnen Filme, die ich von der Kassette überspiele sind max 10min lang, da das mitgelieferte überspielprogramm von Sony nach exakt 10min abbricht und zum Speichern auffordert. Die Größe der avidatei liegt dann bei 2,5GB bis 3,5 GB.

Hilft Dir das ?

Gruß kev
Bitte warten ..
Mitglied: Webhentschel
20.07.2007 um 14:48 Uhr
Hi,

denke das dann nicht das problem sein sollte.

Da 3500 mb bei 600 Sec. ca 6 Mb/sec. ist, und das jede platte schaffen sollte. ist das nur auf deinem Pc oder auch auf jedem anderen.

Was hast du eingelich für einen Pc (CPU, Arbeitsspeicher,Platte.... )


Maik
Bitte warten ..
Mitglied: KevinFree
20.07.2007 um 20:01 Uhr
hey maik,

ich habe das gleiche Problem bei verschiedenen Rechnern.
alle pentium von 1GH bis 1,8 GH, XP home oder XP Prof, RAM von 512 bis 1000 MB, Grafik von nix bis 128 MB.

Offenbar kennt keiner solch ein Problem. Wie gesagt, wenn ich die ursprünglichen Daten anschaue, dann geht alles, ich kann sie nur nicht kopieren oder brennen, weil dann alles in Zeitlupe (Bild und Ton) ist.

Grüß und schönes WoEnde

Kev
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Seltsamen Phänomen bei Excel und Word Datei als Anhänge freigeben (2)

Frage von OSelbeck zum Thema Microsoft Office ...

Windows Server
gelöst Hyper V seltsame Fehlermeldungen (3)

Frage von BiGnoob zum Thema Windows Server ...

Windows Server
gelöst Seltsame Laufwerksvervielfachung auf SBS2011 (21)

Frage von SarekHL zum Thema Windows Server ...

Drucker und Scanner
Ein Druckserver verhält sich seltsam?! (7)

Frage von Y3shix zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher!

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(6)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...