Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Seltsames Problem mit gpmc bei zwei Domaincontrollern

Frage Microsoft Windows Server

Mitglied: erikro

erikro (Level 1) - Jetzt verbinden

23.10.2006, aktualisiert 16:53 Uhr, 4228 Aufrufe, 2 Kommentare

Periodisch meldet mir gpmc beim Versuch, eine Richtlinie zu bearbeiten, dass diese nicht gefunden wird. Als Ursache wird "Netzwerkname nicht gefunden" angegeben.

Hallo zusammen,

ausgerechnet in einer Schulung "Server 2003" habe ich folgendes Phänomen.

Wir haben zwei gleichberechtigte Domaincontroller für die Domäne serverkurs.vhs eingerichtet. Darunter haben wir noch diverse Subdomains der DCs der Teilnehmer, deren Namen nachname.serverkurs.vhs lautet. Die Rechner selbst hören auf den jeweiligen Vornamen. Mein Rechner heißt also erik.serverkurs.vhs und der eines Teilnehmers vielleicht hans.meier.serverkurs.vhs.

Einer der beiden DCs der Hauptdomäne, nämlich mein Dozentenrechner, ist auch als DNS-Server eingerichtet. Die DNS-Auflösung klappt an allen Stationen und auf allen Servern. Der Rechner ist auch der Betriebsmaster.

Die Adressen sind bei den Servern fest eingetragen. Ein im Router eingebauter DHCP-Server versorgt die Clients mit IPs. Aber das dürfte irrelevant sein. Das Phänomen tritt auch auf, wenn die Clients aus sind. Ich kann den Router nicht versuchsweise ausschalten, da auch die anderen Schulungsräume darüber ihre IPs beziehen und ins Internet gehen. Ich könnte allenfalls das Teilnetz abhängen.

Wenn ich nun auf dem Betriebsmaster, der ja auch DNS-Server ist, versuche per gpmc, eine Gruppenrichtlinie zu editieren, dann passiert es ab und zu, dass der Fehler auftritt. Er kann die Richtlinie nicht öffnen und behauptet steif und fest, es läge daran, dass der Netzwerkname nicht existiere. Mit nslookup kann ich den Namen aber auflösen. Und eigentlich ist das vollständig albern, da ja die Domäne auf diesem Server liegt. Mein Computer hat eine Identitätskrise. Er kennt sich nicht mehr selbst. *g*

Versuche ich das Gleiche von einer Workstation oder dem anderen Server aus, dann habe ich das Problem nicht. Ich kann die Richtlinien editieren und sie werden auch angewandt. So wie es sein soll. Warte ich dann vielleicht fünf bis zehn Minuten, dann geht es auch auf dem Betriebsmaster wieder. Vielleicht eine halbe oder eine Stunde später - genau kann ich es nicht sagen, da das während des Unterrichtens auftrat - geht es dann wieder nicht mehr. Warten und es geht wieder.

Das Problem tritt erst auf, seit die gpmc installiert ist. Mit dem Standard-Richtlinien-Editor hatte ich das Problem nicht. Ich habe die gpmc einmal testweise installiert, dann wieder deinstalliert, da ich für den Unterricht erstmal den Server ohne brauchte. Im Unterricht habe ich sie dann wieder installiert. Das Problem trat beim ersten Start sofort auf. Direkt vorher ging der Originaleditor noch. Wobei der Editor ja eigentlich derselbe ist.

Das Problem habe ich nicht beobachtet, als alle anderen Maschinen aus waren. Bei der Vorbereitung, bei der nur der Server und eine Workstation an waren, ging es. Das heißt allerdings nicht, dass das nicht Zufall war. Beschwören möchte ich es nicht.

Ich bin einigermaßen ratlos. Meines Erachtens sind beide DCs und auch die der Subdomänen richtig eingerichtet. Jedenfalls so im Wesentlichen. Dennoch habe ich irgendwie den Verdacht, dass es an dem DC liegen könnte, den der Teilnehmer eingerichtet hat. Aber wo soll ich noch suchen?

Eine andere Idee, die ich hatte, ist die etwas dürftige Hardwareausstattung der Rechner für das, was wir da treiben. Zwar reicht das für den Testbetrieb sicherlich aus. Aber wenn das Netz Last kriegt, dürfte es recht schnell in die Knie gehen. Und auch die Rechner selbst sind für Office-Schulungen ausgelegt und nicht für Server 2003. Es geht, aber arbeiten würde ich darauf nicht wollen. ;)

Daher habe ich noch folgende Idee: Kann es sein, dass das dann passiert, wenn das AD repliziert wird? Da geht ja schon so das ein oder andere über den Draht. Wir haben das ziemlich exzessiv genutzt mit servergespeicherten Profilen mit allem Drum und Dran. Und auf dem Betriebsmaster ist auch noch alles installiert, was man in der Standard-Edition so installieren kann. Eine Schulung halt. Insofern ist es schon vorstellbar, dass er in dem Moment einfach in die Knie geht.

Leider hatte ich gestern keine Möglichkeit mehr, das Phänomen näher zu analysieren. Die Show musste weitergehen und nach dem Kurs wollte der Schließdienst verständlicherweise schnell nach Hause. Mittwoch werde ich abends wieder vor Ort sein und mir das mal genauer anschauen. Bis dahin wäre ich für Ideen sehr dankbar.

Achja, SP1 ist selbstverständlich installiert. Es ist Server 2003 und nicht R2. Die Version von gpmc ist auch für SP1. Ansonsten läuft alles so, wie es soll.

Liebe Grüße

Erik
Mitglied: neoxx
23.10.2006 um 16:17 Uhr
Hallo es gibt einen HOTFIX von Microsoft der Dein Problem behebt! Ich kann Dir aber leider nicht mehr den genauen HOTFIX Artikel nennen.

1. Schau bitte im Eventlog nach nach der Fehler Nummer ID

2. Schau bitte unter www.eventid.net nach.

Viel Glück

P.S. Sollte ich den Artikel noch finden melde ich mich wieder.
Bitte warten ..
Mitglied: erikro
23.10.2006 um 16:53 Uhr
Da bin ich ja beruhigt, dass das ein Bug ist.

Danke
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Sehr seltsames WLAN-Problem....
gelöst Frage von gabeBUNetzwerke6 Kommentare

Hallo Zusammen Ich habe ein wirklich seltsames WLAN-Problem bei meinem Laptop Das WLAN an sich sonst funktioniert auf allen ...

Router & Routing
Routing-Problem über zwei Netzwerke
gelöst Frage von aif-getRouter & Routing21 Kommentare

Hallo, habe ein Ping-Problem bei meinem LANCOM Router. Folgendes Szenario besteht: Netzwerk A: 192.168.1.0/24 LANCOM GW A: 192.168.1.1/24 Netzwerk ...

Windows Server
Primärer Domaincontroller mit RAID-Controller Problem - Welche Vorgehensweise?
gelöst Frage von kleinerbubWindows Server6 Kommentare

Wir haben eine Windows-Domäne (Funktionsebene Windows Server 2003) auf zwei Domänencontrollern (selber Standort), wovon der erste (primary) nun piept ...

LAN, WAN, Wireless
Domaincontroller lahmgelegtt
Frage von goalixLAN, WAN, Wireless9 Kommentare

Hallo, letzten Freitag wurde unser DC in der Firma lahmgelegt. Ich weiß nur nicht wie das geschehen konnte. Ich ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...