Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsames Problem mit IPMI bei 1 Gbit

Frage Netzwerke Netzwerkmanagement

Mitglied: chr2002

chr2002 (Level 1) - Jetzt verbinden

28.07.2011, aktualisiert 24.01.2012, 4026 Aufrufe

Hallo,

Ich habe einen Supermicro Server mit dem Mainboard X7SPE-HF-D525
Der Server hängt mit Lan Port 1 am Switch HP Procurve 2524

Das Mainboard hat einen IPMI Server onboard, mit dem man den Server übers Netzwerk auch runterfahren und hochfahren kann.

Das Problem ist nur, wenn ich den Server mit einem Gigabit Port vom Switch verbinde, dann kann ich den IPMI Server im ausgeschaltetem Zustand nicht erreichen.
Wenn der Server eingeschalten ist, erreiche ich auch den IPMI Server und komme auch z.B. ins Bios.

Wenn ich den Server an einen 100 Mbit Port hänge, dann geht alles. Ich kann den Server übers Netzwerk hochfahren.

Wenn ich im Switch, den Port auf "Auto-1000" stelle, dann erreiche ich den IPMI Server nur, wenn der Server auch eingeschaltet ist und im Windows steht, dass ich eine 1 Gbit Verbindung habe.

Wenn ich aber im Switch den Port auf "Auto" stelle, dann erreiche ich den IPMI Server auch im ausgeschaltetem Zustand und im Windows steht dann, dass ich eine 100 Mbit Verbindung habe. Nach einiger Zeit bricht dann die Verbindung zum Server kurz ab und ich habe auch da dann eine 1 Gbit Verbindung. Wenn ich den Server runterfahre, erreiche ich den IPMI Server dann wieder nicht.
Es geht wirklich nur, wenn der Server mit 100 Mbit angebunden ist.

Woran kann das liegen ?

Die Hardware ist ja für Gigabit ausgelegt, dann sollte es ja auch funktionieren.

Lg

Chris


GELÖST :

Der HP Switch war das Problem. Der Gigabit Port am Switch fällt leider nicht automatisch auf 10/100 zurück, wenn er mal 1Gbit mit dem Server Interface ausgehandelt hat. Wenn man den Server aber herunterfährt (S5 State) gehen die Interfaces im Server auf 10/100 zurück und der Switch erkennt den Link nicht mehr. Problem wurde dank Ebay mit einem Cisco 2950T gelöst
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst 1 GBit-Netzwerk mit alter CAT5-Verkabellung ? (9)

Frage von Barabas zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst 1 GBit Lan mit 0,09 bis 0,1 Gigabit Datendurchsatz (19)

Frage von viki11 zum Thema LAN, WAN, Wireless ...

Server-Hardware
gelöst Supermicro IPMI Connection failed nach Update (10)

Frage von Fenris14 zum Thema Server-Hardware ...

Verschlüsselung & Zertifikate
MD5-signierte Java-Anwendungen werden blockiert (IPMI etc.)

Tipp von C.R.S. zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...