Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seltsames Verhalten im Gbit-Netzwerk

Frage Netzwerke

Mitglied: havefun

havefun (Level 1) - Jetzt verbinden

07.09.2011, aktualisiert 18.10.2012, 2736 Aufrufe, 5 Kommentare

Hallo zusammen,
obwohl ich mein gesamtes Wissen und etliche Tips aus dem IN in die Schlacht geworfen habe,
konnte ich folgendes Problem nicht lösen:
Zwei identische Rechner verhalten sich im Netzwerk unterschiedlich:


auf Rechner-1 wird Auswertungs-Programm gestartet.Dieses liest über das Netzwerk Ergebnis-Files ein und stellt diese graphisch dar.
Dauer ca. 5 Minuten.

auf Rechner-2 dauert der gleiche Vorgang ca. 10mal so lang !


Kabel wurden getauscht,Netwerk-Anschluß getauscht,Einstellungen der Onboard-Karten verglichen,andere Karte eingebaut,ich konnte nichts finden.

Vielen Dank im Voraus,
Harald
Mitglied: Tommy70
07.09.2011 um 13:51 Uhr
Hallo

Kannst du eventuell versuchen die Ergebnis-Files auf beide Rechner zu kopieren und das Auswertungsprogramm so einzustellen, dass es die lokalen Files verwendet?
Nicht, dass es gar kein Netzwerkproblem sondern ein Rechnerproblem ist...

Hast du außerdem schon mal mit einem Tool einen Netzwerkperformancetest von beiden Rechnern aus gemacht?
Edit: z.Bsp mit jperf oder Netio

Gruß
Bitte warten ..
Mitglied: Dani
07.09.2011 um 14:30 Uhr
Hallo Harald,
hängt dazwischen ein Managed-Switch wo du Port-Statistiken einsehen kannst? Vllt. treten am Switchport selber fehler auf?!
Ansonsten mach mal ein MTR...


Grüße,
Dani
Bitte warten ..
Mitglied: cardisch
07.09.2011 um 14:40 Uhr
Hallo Harald,

aus eigener Erfahrung:
Zwei "identische" Rechner verhalten sich nicht immer identisch.
Da dieses Problem dich aber zu stören scheint:
Mach von beiden PC ein Image (zur Sicherheit) und sysprep´pe den schnellen, spiel dieses auf dem langsamen ein und guck, was passiert.

Gruß

Carsten
Bitte warten ..
Mitglied: Joe2011
07.09.2011, aktualisiert 18.10.2012
Hallo Harald,

ist zufällig die Auswertung via Office2003 (z.B. Excel)? Dann wäre es das Office Validation Update, welches auf einem Rechner drauf ist und auf dem anderen nicht.

Siehe auch hier: http://www.administrator.de/wissen/excel-%c3%bcber-netzwerk-langsam-win ...

Gruß

Joe
Bitte warten ..
Mitglied: aqui
09.09.2011 um 17:31 Uhr
oder....nackte Netz Performance erstmal mit NetIO messen:
http://www.nwlab.net/art/netio/netio.html
Damit hat man erstmal ein Anhaltspunkt wo das Problem ist und genaue Referenzdaten, jedenfalls was die Netz Infrastruktur angeht.
Danach gehts dann ins Eingemachte:
  • Autonegotiation Problem am Switchport /Speed Duplex) ?
  • Flow Control am Switch nicht deaktiviert
  • Falls die Rechner XP draufhaben den TCP Stack mit den Windowsize Parametern nicht angepasst wie hier und hier beschrieben !!
  • Dann kommen noch die ganzen Applikations abhängigen probleme dazu...
So doll war das also mit deiner Schlacht dann vermutlich nicht....
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Ein Druckserver verhält sich seltsam?! (7)

Frage von Y3shix zum Thema Drucker und Scanner ...

CPU, RAM, Mainboards
gelöst Seltsames Verhalten vom Netzteil (14)

Frage von FFSephiroth zum Thema CPU, RAM, Mainboards ...

SAN, NAS, DAS
gelöst Seltsames Verhalten zwischen Qnap und Veeam (6)

Frage von FFSephiroth zum Thema SAN, NAS, DAS ...

Windows 10
Win10-Server2008 Offlinedateien seltsames Verhalten

Frage von Elgered zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (17)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...