Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seltsames Verhalten beim Routen mit Suse10.1

Frage Linux Suse

Mitglied: 15187

15187 (Level 2)

14.01.2007, aktualisiert 18:41 Uhr, 2975 Aufrufe, 1 Kommentar

tracen ohne Ergebnis, aber ping und restliches Netzwerk geht - wie das?

Hallo,

mein Suse10.1 hat die Aufgabe, Router zu sein. Dafür gibt es 3 Netzwerkkarten:

1. DEV_EXT -> feste 195er IP
2. DEV_INT -> 192.168.100.1
3. DEV_DMZ -> 10.0.0.1 (noch ohne Funktion)

hinter diesem Router hängt ein ipcop, der mit seiner ROTEN Karte auf die 192.168.100.2 hört. DEV_INT und ROT sind per Crossover-Kabel verbunden.

Ursprünglich basiert die Frage auf dem Problem, dass ich den Router nicht dahingehend konfiguriert bekomme, dass VPN (egal, ob PPTP oder L2TP) reingeroutet wird. Zunächst wollte ich PPTP, aber alle Versuche, GRE geroutet zu bekommen, scheiterten. Daher wollte ich nun L2TP probieren, da hier "nur" UDP-Pakete geroutet werden müssen, die Konfig der SuseFirewall2 das also einfach ermöglichen sollte. Auch das scheiterte.

Nun das Problem, welches ich dahinter vermute, oder sehe:
Wenn ich von Suse aus den ipcop anpinge, erhalte ich Antwort. Trace ich das ganze, seh ich nur Sternchen. Wie kann das denn sein?
Müßte ich nicht in der Ablaufverfolgung wenigstens den einen Eintrag (192.168.100.2) sehen?

Hier mal die Route:
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.1.1 * 255.255.255.255 UH 0 0 0 wlan0
195.243.14.128 * 255.255.255.128 U 0 0 0 wlan0
192.168.100.0 * 255.255.255.0 U 0 0 0 eth0
link-local * 255.255.0.0 U 0 0 0 eth0
10.0.0.0 * 255.0.0.0 U 0 0 0 eth1
loopback * 255.0.0.0 U 0 0 0 lo
default 192.168.1.1 0.0.0.0 UG 0 0 0 wlan0


Das merkwürdigste daran ist, route ich Port 80 per Masqerade rein, komme ich auf den entsprechenden test-webserver in meinem LAN.
Daher dachte ich zuerst an das Problem, dass GRE-Routing nicht funktioniert.
Jetzt geht aber L2TP auch nicht (UDP 500 und 1701).
Und dass tracing nun auch nicht will, macht mich stutzig... hat jemand mal nen guten Tipp für mich?

Danke schonmal vorab
Gruß, tc

EDIT 1: Bevor es irritiert: wlan0 ist mein Internetzugang per Richtfunk, und mein für's Internet benötigter GW ist tatsächlich 192.168.1.1
Fragt bitte nicht, es ist halt so... ich kann ja auch nix dafür... Übrigens kann ich mich mit nem Laptop an der DEV_DMZ 10.0.0.1 anklemmen, diese auf DEV_EXT umstellen und das Verhalten der Suse-Kiste so testen, als käme ich von außen.
Mitglied: 15187
14.01.2007 um 18:41 Uhr
Lösung zum tracerouten: Port 33434 UDP auf ipcop freigeschaltet - damit gehts erst mal

VPN weiterhin unklar...
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Seltsames Verhalten vom Netzteil
gelöst Frage von FFSephirothCPU, RAM, Mainboards14 Kommentare

Hallo zusammen, hab grad mit einem kleinen Problem zu kämpfen. Und zwar will mein Netzteil nicht starten (die üblichen ...

Windows Server
Seltsames Verhalten von Druckern
Frage von Der-DudeWindows Server2 Kommentare

Hätte ich dieses Thema auf meinem Blog beschrieben, dann hätte ich es "Gremlins im Netzwerk oder welchen Drucker hättens ...

Batch & Shell
Seltsames Verhalten von Add-PSSnapin
gelöst Frage von DaniBatch & Shell9 Kommentare

Guten Abend zusammen, ich quäle mich mit folgenden Skript: Starte ich dieses über Rechtsklick -> Mit Powershell ausführen, erscheint ...

SAN, NAS, DAS
Seltsames Verhalten zwischen Qnap und Veeam
gelöst Frage von FFSephirothSAN, NAS, DAS6 Kommentare

Guten Morgen zusammen, ich habe ein großes Problem: An unterschiedlichen FritzBoxen (alle Firmware 6.83) habe ich unterschiedliche Qnaps (TS-128, ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 19 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 21 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...